C++ · Python★ 1,178Sep 25, 2026

mgarin/weblafWebLaF is a fully open-source Look & Feel and component library written in pure Java for cross-platform desktop Swing applications.
Java★ 1,178Sep 12, 2026
Go★ 1,176Sep 23, 2026
SCSS · HTML · Ruby★ 1,175Sep 10, 2026

pymorphy2/pymorphy2Morphological analyzer / inflection engine for Russian and Ukrainian languages.
Python★ 1,175Sep 17, 2026
JavaScript★ 1,174↓ 30.4M/moSep 17, 2026
Mixed★ 1,174Sep 20, 2026
Go★ 1,173Sep 20, 2026

lukeed/sirvAn optimized middleware & CLI application for serving static files~!
JavaScript★ 1,173↓ 142M/moSep 17, 2026

Gisto/GistoGisto is a Cross-platform snippets management application that allows you and/or your team share code snippets fast and easily. Based on GitHub Gists or GitLab snippets Infrastructure which means you can use all your existing snippets by connecting your GitHub/GitLab account!
TypeScript · CSS★ 1,171Oct 22, 2026
JavaScript★ 1,171↓ 909M/moSep 16, 2026
TypeScript · SCSS★ 1,169↓ 11.3K/moOct 17, 2026

GaParmar/clean-fidPyTorch - FID calculation with proper image resizing and quantization steps [CVPR 2022]
Python★ 1,169Sep 17, 2026
Python★ 1,168Sep 17, 2026
JavaScript · Java · Objective-C★ 1,167Sep 15, 2026
Ruby★ 1,167Sep 12, 2026
JavaScript★ 1,165↓ 11M/moSep 17, 2026

kbandla/dpktfast, simple packet creation / parsing, with definitions for the basic TCP/IP protocols
Python★ 1,163Sep 17, 2026
Python★ 1,148Sep 17, 2026

james2m/seedbankSeedbank gives your seed data a little structure. Create seeds for each environment, share seeds between environments and specify dependencies to load your seeds in order. All nicely integrated with simple rake tasks.
Ruby★ 1,145Sep 11, 2026
Go★ 1,143Sep 14, 2026
PHP★ 1,141↓ 148.3K/moSep 18, 2026
JavaScript★ 1,139↓ 16.5M/moSep 17, 2026
Python★ 1,137↓ 136M/moOct 23, 2026
Python★ 1,136Sep 17, 2026

diyan/pywinrmPython library for Windows Remote Management (WinRM)
Python★ 1,135↓ 6.4M/moSep 17, 2026
JavaScript★ 1,126↓ 138M/moSep 17, 2026
Ruby★ 1,124Sep 11, 2026
Ruby★ 1,122Sep 11, 2026

prettymuchbryce/http-status-codesConstants enumerating the HTTP status codes. All status codes defined in RFC1945 (HTTP/1.0, RFC2616 (HTTP/1.1), and RFC2518 (WebDAV) are supported.
TypeScript★ 1,120↓ 31.6M/moSep 17, 2026