Software-Prüfung im öffentlichen Interesse versionierte Methodik

Der Zustand der Software. Öffentlich einsehbar.

Brücken, Aufzüge und Lebensmittel haben öffentliche Prüfberichte. Die Software, auf der alle drei laufen, hat keine. Dies ist dieser Bericht: Wartbarkeit, technische Qualität, Sicherheitslage, Verbreitung im Ökosystem und Governance, für jedes Repository gleich gemessen.

01Belege beigefügt02Ergebnisse unabhängig von Zahlungen03Methode versioniert

Scan anfordern

Kostenlos für Repositories von hohem öffentlichem Wert. Private und Nischen-Repositories folgen dem dokumentierten Zertifizierungsweg.

Öffentliche Warteschlange in Betrieb
↗
Reproduzierbare BelegeJedes veröffentlichte Ergebnis verweist auf prüfbare Quellbelege und die Methodik.
◇
Unabhängige ErgebnisseZahlungen, Sponsoring und Herstellernähe können ein veröffentlichtes Ergebnis nicht verändern.
≈
Signale, keine GarantienErgebnisse unterstützen Prüfung und Beschaffung; sie ersetzen kein fachliches Urteil.
Live-Katalog

Das Register, Stand heute.

Jedes bisher aufgenommene Repository, durchsuchbar und sortierbar, und jeder Eintrag öffnet den vollständigen Bericht samt Belegen.

Indexierte Repositories
97.914
Monatliche Downloads unter Prüfung
652B
Medianer Gesundheitsindex
59 Mittel

Art

Was das Repository baut — Bibliothek, Anwendung, Host-Erweiterung. Repositories ohne aussagekräftige Belege stehen unter „Nicht klassifiziert“.

Negativbefunde

Befunde, die eine Bewertung nach unten anpassen, statt in sie einzufließen. Sind mehrere ausgewählt, erscheinen Repositories, die mindestens einen davon tragen.

Filter zurücksetzen
9.991 EinträgeGeordnet nach Popularität · nach Tag durchsuchen · Registerstatistik
Go
25GefährdetGesundheitsindex
Code-Hex/pget
The fastest, resumable file download client
Go★ 1.17320. Sept. 2026
MIT20. Sept. 2026 · Metriken 2.10.0
npm
29GefährdetGesundheitsindex
lukeed/sirv
An optimized middleware & CLI application for serving static files~!
JavaScript★ 1.173↓ 142M/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
npm
30GefährdetGesundheitsindex
moxystudio/node-cross-spawn
A cross platform solution to node's spawn and spawnSync
JavaScript★ 1.171↓ 909M/Monat16. Sept. 2026
MIT16. Sept. 2026 · Metriken 2.10.0
npm
60MittelGesundheitsindex
DevCloudFE/vue-devui
UI components based on Vue3 and DevUI Design
TypeScript · SCSS★ 1.169↓ 11.3K/Monat17. Okt. 2026
MIT17. Okt. 2026 · Metriken 2.10.0
PyPI
21GefährdetGesundheitsindex
GaParmar/clean-fid
PyTorch - FID calculation with proper image resizing and quantization steps [CVPR 2022]
Python★ 1.16917. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
PyPI
41SchwachGesundheitsindex
iver56/torch-audiomentations
Fast audio data augmentation in PyTorch. Inspired by audiomentations. Useful for deep learning.
Python★ 1.16817. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
Maven · npm
34GefährdetGesundheitsindex
callstack/masked-view
React Native Masked View Library
JavaScript · Java · Objective-C★ 1.16715. Sept. 2026
MIT15. Sept. 2026 · Metriken 2.10.0
RubyGems
23GefährdetGesundheitsindex
carmen-ruby/carmen
A repository of geographic regions for Ruby
Ruby★ 1.16712. Sept. 2026
Eigene Lizenz12. Sept. 2026 · Metriken 2.10.0
npm
26GefährdetGesundheitsindex
geraintluff/tv4
Tiny Validator for JSON Schema v4
JavaScript★ 1.165↓ 11M/Monat17. Sept. 2026
Eigene Lizenz17. Sept. 2026 · Metriken 2.10.0
PyPI
30GefährdetGesundheitsindex
kbandla/dpkt
fast, simple packet creation / parsing, with definitions for the basic TCP/IP protocols
Python★ 1.16317. Sept. 2026
Eigene Lizenz17. Sept. 2026 · Metriken 2.10.0
npm
19KritischGesundheitsindex
VKCOM/VKUI
VKUI – это набор React-компонентов, с помощью которых можно создавать интерфейсы, внешне неотличимые от наших iOS и Android приложений.
TypeScript · MDX★ 1.161↓ 51.7K/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
Go
34GefährdetGesundheitsindex
solod-dev/solod
A subset of Go that translates to C
Go★ 1.16118. Sept. 2026
BSD-3-Clause18. Sept. 2026 · Metriken 2.10.0
NuGet
34GefährdetGesundheitsindex
ncalc/ncalc
NCalc is a fast and lightweight expression evaluator library for .NET, designed for flexibility and high performance. It supports a wide range of mathematical and logical operations.
C#★ 1.15814. Sept. 2026
MIT14. Sept. 2026 · Metriken 2.10.0
npm
15KritischGesundheitsindex
grinev/opencode-telegram-bot
OpenCode mobile client via Telegram: run and monitor AI coding tasks from your phone while everything runs locally on your machine. Scheduled tasks support.
TypeScript★ 1.153↓ 4.289/Monat13. Sept. 2026
MIT13. Sept. 2026 · Metriken 2.10.0
PyPI
34GefährdetGesundheitsindex
jsocol/django-ratelimit
Cache-based rate-limiting for Django
Python★ 1.14817. Sept. 2026
Eigene Lizenz17. Sept. 2026 · Metriken 2.10.0
RubyGems
23GefährdetGesundheitsindex
james2m/seedbank
Seedbank gives your seed data a little structure. Create seeds for each environment, share seeds between environments and specify dependencies to load your seeds in order. All nicely integrated with simple rake tasks.
Ruby★ 1.14511. Sept. 2026
MIT11. Sept. 2026 · Metriken 2.10.0
Go
21GefährdetGesundheitsindex
iancoleman/strcase
A golang package for converting to snake_case or CamelCase
Go★ 1.14314. Sept. 2026
MIT14. Sept. 2026 · Metriken 2.10.0
Packagist
25GefährdetGesundheitsindex
nikic/iter
Iteration primitives using generators
PHP★ 1.141↓ 148.3K/Monat18. Sept. 2026
Eigene Lizenz18. Sept. 2026 · Metriken 2.10.0
PyPI · npm
33GefährdetGesundheitsindex
ivelum/djangoql
Advanced search language for Django
Python · HTML★ 1.13917. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
npm
28GefährdetGesundheitsindex
mattphillips/deep-object-diff
Deep diffs two objects, including nested structures of arrays and objects, and returns the difference. ❄️
JavaScript★ 1.139↓ 16.5M/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
PyPI
30GefährdetGesundheitsindex
uiri/toml
Python lib for TOML
Python★ 1.137↓ 136M/Monat23. Okt. 2026
MIT23. Okt. 2026 · Metriken 2.10.0
PyPI
28GefährdetGesundheitsindex
viniciuschiele/flask-apscheduler
Adds APScheduler support to Flask
Python★ 1.13617. Sept. 2026
Apache-2.017. Sept. 2026 · Metriken 2.10.0
PyPI
34GefährdetGesundheitsindex
diyan/pywinrm
Python library for Windows Remote Management (WinRM)
Python★ 1.135↓ 6.4M/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
NuGet
28GefährdetGesundheitsindex
dadhi/DryIoc
DryIoc is fast, small, full-featured IoC Container for .NET
C#★ 1.13112. Sept. 2026
MIT12. Sept. 2026 · Metriken 2.10.0
npm
35SchwachGesundheitsindex
peterolson/BigInteger.js
An arbitrary length integer library for Javascript
JavaScript★ 1.126↓ 138M/Monat17. Sept. 2026
Unlicense17. Sept. 2026 · Metriken 2.10.0
PyPI
34GefährdetGesundheitsindex
pytries/marisa-trie
Static memory-efficient Trie-like structures for Python based on marisa-trie C++ library.
Cython · Python★ 1.124↓ 2.7M/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
RubyGems
28GefährdetGesundheitsindex
upserve/docker-api
A lightweight Ruby client for the Docker Remote API
Ruby★ 1.12411. Sept. 2026
MIT11. Sept. 2026 · Metriken 2.10.0
RubyGems
32GefährdetGesundheitsindex
huacnlee/rails-settings-cached
Global settings for your Rails application.
Ruby★ 1.12211. Sept. 2026
Eigene Lizenz11. Sept. 2026 · Metriken 2.10.0
npm
27GefährdetGesundheitsindex
prettymuchbryce/http-status-codes
Constants enumerating the HTTP status codes. All status codes defined in RFC1945 (HTTP/1.0, RFC2616 (HTTP/1.1), and RFC2518 (WebDAV) are supported.
TypeScript★ 1.120↓ 31.6M/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
PyPI
32GefährdetGesundheitsindex
c4urself/bump2version
Version-bump your software with a single command
Python★ 1.119↓ 1.2M/Monat24. Okt. 2026
MIT24. Okt. 2026 · Metriken 2.10.0