Software-Prüfung im öffentlichen Interesse versionierte Methodik

Der Zustand der Software. Öffentlich einsehbar.

Brücken, Aufzüge und Lebensmittel haben öffentliche Prüfberichte. Die Software, auf der alle drei laufen, hat keine. Dies ist dieser Bericht: Wartbarkeit, technische Qualität, Sicherheitslage, Verbreitung im Ökosystem und Governance, für jedes Repository gleich gemessen.

01Belege beigefügt02Ergebnisse unabhängig von Zahlungen03Methode versioniert

Scan anfordern

Kostenlos für Repositories von hohem öffentlichem Wert. Private und Nischen-Repositories folgen dem dokumentierten Zertifizierungsweg.

Öffentliche Warteschlange in Betrieb
↗
Reproduzierbare BelegeJedes veröffentlichte Ergebnis verweist auf prüfbare Quellbelege und die Methodik.
◇
Unabhängige ErgebnisseZahlungen, Sponsoring und Herstellernähe können ein veröffentlichtes Ergebnis nicht verändern.
≈
Signale, keine GarantienErgebnisse unterstützen Prüfung und Beschaffung; sie ersetzen kein fachliches Urteil.
Live-Katalog

Das Register, Stand heute.

Jedes bisher aufgenommene Repository, durchsuchbar und sortierbar, und jeder Eintrag öffnet den vollständigen Bericht samt Belegen.

Indexierte Repositories
97.508
Monatliche Downloads unter Prüfung
649B
Medianer Gesundheitsindex
59 Mittel

Art

Was das Repository baut — Bibliothek, Anwendung, Host-Erweiterung. Repositories ohne aussagekräftige Belege stehen unter „Nicht klassifiziert“.

Negativbefunde

Befunde, die eine Bewertung nach unten anpassen, statt in sie einzufließen. Sind mehrere ausgewählt, erscheinen Repositories, die mindestens einen davon tragen.

Filter zurücksetzen
8.289 EinträgeGeordnet nach Popularität · nach Tag durchsuchen · Registerstatistik
RubyGems
32GefährdetGesundheitsindex
huacnlee/rails-settings-cached
Global settings for your Rails application.
Ruby★ 1.12211. Sept. 2026
Eigene Lizenz11. Sept. 2026 · Metriken 2.10.0
npm
27GefährdetGesundheitsindex
prettymuchbryce/http-status-codes
Constants enumerating the HTTP status codes. All status codes defined in RFC1945 (HTTP/1.0, RFC2616 (HTTP/1.1), and RFC2518 (WebDAV) are supported.
TypeScript★ 1.120↓ 31.6M/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
Packagist
31GefährdetGesundheitsindex
renoki-co/laravel-eloquent-query-cache
Adding cache on your Laravel Eloquent queries' results is now a breeze.
PHP★ 1.119↓ 114.5K/Monat22. Okt. 2026
Apache-2.022. Okt. 2026 · Metriken 2.10.0
NuGet
21GefährdetGesundheitsindex
canton7/RestEase
Easy-to-use typesafe REST API client library for .NET Standard 1.1 and .NET Framework 4.5 and higher, which is simple and customisable. Inspired by Refit
C#★ 1.11612. Sept. 2026
MIT12. Sept. 2026 · Metriken 2.10.0
npm · RubyGems
23GefährdetGesundheitsindex
pid/speakingurl
Generate a slug – transliteration with a lot of options
JavaScript★ 1.116↓ 17.8M/Monat23. Sept. 2026
BSD-3-Clause23. Sept. 2026 · Metriken 2.10.0
PyPI
19KritischGesundheitsindex
PyCQA/pydocstyle
docstring style checker
Python★ 1.115↓ 4M/Monat23. Okt. 2026
MIT23. Okt. 2026 · Metriken 2.10.0
npm
19KritischGesundheitsindex
aave/aave-v3-core
This repository contains the core smart contracts of the Aave V3 protocol.
TypeScript · Solidity★ 1.115↓ 11.6K/Monat16. Sept. 2026
Eigene Lizenz16. Sept. 2026 · Metriken 2.10.0
PyPI
32GefährdetGesundheitsindex
c4urself/bump2version
Version-bump your software with a single command
Python★ 1.115↓ 1.6M/Monat27. Aug. 2026
MIT27. Aug. 2026 · Metriken 2.10.0
RubyGems
29GefährdetGesundheitsindex
moneta-rb/moneta
a unified interface to key/value stores
Ruby★ 1.11520. Okt. 2026
MIT20. Okt. 2026 · Metriken 2.10.0
Go
37SchwachGesundheitsindex
edsrzf/mmap-go
A portable mmap package for Go
Go★ 1.11316. Sept. 2026
BSD-3-Clause16. Sept. 2026 · Metriken 2.10.0
npm · PyPI
34GefährdetGesundheitsindex
curvefi/curve-contract
Vyper contracts used in Curve.fi exchange pools.
Python★ 1.11112. Sept. 2026
Eigene Lizenz12. Sept. 2026 · Metriken 2.10.0
PyPI
18KritischGesundheitsindex
fengsp/color-thief-py
Grabs the dominant color or a representative color palette from an image. Uses Python and Pillow.
Python★ 1.109↓ 508.2K/Monat17. Sept. 2026
Eigene Lizenz17. Sept. 2026 · Metriken 2.10.0
npm
19KritischGesundheitsindex
matrix-org/matrix-react-sdk
Matrix SDK for React Javascript
TypeScript★ 1.10912. Sept. 2026
Apache-2.012. Sept. 2026 · Metriken 2.10.0
PyPI
42SchwachGesundheitsindex
flipperdevices/flipperzero-ufbt
Compact tool for building and debugging applications for Flipper Zero.
Python★ 1.106↓ 23.6K/Monat13. Sept. 2026
GPL-3.013. Sept. 2026 · Metriken 2.10.0
Go · PyPI
32GefährdetGesundheitsindex
iov-one/weave
Easy-to-use SDK to build Tendermint ABCI applications
Go★ 1.10519. Sept. 2026
Eigene Lizenz19. Sept. 2026 · Metriken 2.10.0
npm
29GefährdetGesundheitsindex
d3/d3-geo
Geographic projections, spherical shapes and spherical trigonometry.
JavaScript★ 1.103↓ 117M/Monat17. Sept. 2026
Eigene Lizenz17. Sept. 2026 · Metriken 2.10.0
crates.io · npm
19KritischGesundheitsindex
holochain/holochain-rust
DEPRECATED. The Holochain framework implemented in rust with a redux style internal state-model.
Rust★ 1.10314. Sept. 2026
GPL-3.014. Sept. 2026 · Metriken 2.10.0
npm
34GefährdetGesundheitsindex
istanbuljs/istanbuljs
monorepo containing the various nuts and bolts that facilitate istanbul.js test instrumentation
JavaScript★ 1.103↓ 1.5B/Monat16. Sept. 2026
Keine Lizenz16. Sept. 2026 · Metriken 2.10.0
—
19KritischGesundheitsindex
kubernetes-retired/kubeadm-dind-cluster
[EOL] A Kubernetes multi-node test cluster based on kubeadm
Shell★ 1.09912. Sept. 2026
Apache-2.012. Sept. 2026 · Metriken 2.10.0
Go
23GefährdetGesundheitsindex
peterh/liner
Pure Go line editor with history, inspired by linenoise
Go★ 1.09923. Sept. 2026
MIT23. Sept. 2026 · Metriken 2.10.0
crates.io
29GefährdetGesundheitsindex
BurntSushi/byteorder
Rust library for reading/writing numbers in big-endian and little-endian.
Rust★ 1.096↓ 50.8M/Monat16. Sept. 2026
Unlicense16. Sept. 2026 · Metriken 2.10.0
PyPI
19KritischGesundheitsindex
Grokzen/redis-py-cluster
Python cluster client for the official redis cluster. Redis 3.0+.
Python · Ruby★ 1.094↓ 2.8M/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
PyPI
23GefährdetGesundheitsindex
man-c/pycoingecko
Python wrapper for the CoinGecko API
Python★ 1.09217. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
PyPI
29GefährdetGesundheitsindex
c0fec0de/anytree
Python tree data library
Python★ 1.091↓ 6.7M/Monat27. Aug. 2026
Apache-2.027. Aug. 2026 · Metriken 2.10.0
NuGet
30GefährdetGesundheitsindex
gmamaladze/globalmousekeyhook
This library allows you to tap keyboard and mouse, detect and record their activity even when an application is inactive and runs in background.
C#★ 1.09111. Sept. 2026
MIT11. Sept. 2026 · Metriken 2.10.0
crates.io
19KritischGesundheitsindex
dtolnay/paste
Macros for all your token pasting needs
Rust★ 1.090↓ 32.4M/Monat17. Sept. 2026
Apache-2.017. Sept. 2026 · Metriken 2.10.0
npm
16KritischGesundheitsindex
request/request-promise-native
The simplified HTTP request client 'request' with Promise support. Powered by native ES6 promises.
JavaScript★ 1.087↓ 11.2M/Monat15. Sept. 2026
ISC15. Sept. 2026 · Metriken 2.10.0
RubyGems
20GefährdetGesundheitsindex
chrisk/fakeweb
Ruby test helper for injecting fake responses to web requests
Ruby★ 1.08612. Sept. 2026
MIT12. Sept. 2026 · Metriken 2.10.0
Go
23GefährdetGesundheitsindex
KyleBanks/depth
Visualize Go Dependency Trees
Go★ 1.08521. Okt. 2026
MIT21. Okt. 2026 · Metriken 2.10.0