Inspección de software de interés público metodología versionada

Un registro público de la salud del software.

Los puentes, los ascensores y los alimentos tienen registros públicos de su estado. El software que sostiene a los tres, no. Este es ese registro: mantenibilidad, calidad de ingeniería, postura de seguridad, adopción en el ecosistema y gobernanza, medidas igual para cada repositorio.

01Evidencia adjunta02Resultados independientes del pago03Método versionado

Solicitar una inspección

Gratuita para repositorios de alto valor público. Los repositorios privados y de nicho siguen la vía de certificación documentada.

Cola pública operativa
↗
Evidencia reproducibleCada resultado publicado enlaza a evidencia de origen inspeccionable y a la metodología.
◇
Resultados independientesNi el pago, ni el patrocinio, ni la afinidad con proveedores pueden alterar un resultado publicado.
≈
Señales, no garantíasLos resultados orientan la revisión y las adquisiciones; no sustituyen el juicio experto.
Catálogo en vivo

El registro, a día de hoy.

Cada repositorio admitido hasta ahora, con búsqueda y ordenación, y cada ficha abre su informe completo con las evidencias.

Repositorios indexados
97.914
Descargas mensuales bajo inspección
652B
Índice de salud mediano
59 Moderado

Tipo

Qué construye el repositorio — biblioteca, aplicación, extensión de anfitrión. Los repositorios cuya evidencia no responde nada figuran en «Sin clasificar».

Señales de alerta

Hallazgos que ajustan una calificación a la baja en lugar de puntuar dentro de ella. Al seleccionar varias se muestran los repositorios que presentan cualquiera de ellas.

Limpiar filtros
9991 registrosOrdenado por popularidad · explorar por etiqueta · estadísticas del registro
Go
25En riesgoíndice de salud
Code-Hex/pget
The fastest, resumable file download client
Go★ 117320 sept 2026
MIT20 sept 2026 · métricas 2.10.0
npm
29En riesgoíndice de salud
lukeed/sirv
An optimized middleware & CLI application for serving static files~!
JavaScript★ 1173↓ 142M/mes17 sept 2026
MIT17 sept 2026 · métricas 2.10.0
npm
30En riesgoíndice de salud
moxystudio/node-cross-spawn
A cross platform solution to node's spawn and spawnSync
JavaScript★ 1171↓ 909M/mes16 sept 2026
MIT16 sept 2026 · métricas 2.10.0
npm
60Moderadoíndice de salud
DevCloudFE/vue-devui
UI components based on Vue3 and DevUI Design
TypeScript · SCSS★ 1169↓ 11.3K/mes17 oct 2026
MIT17 oct 2026 · métricas 2.10.0
PyPI
21En riesgoíndice de salud
GaParmar/clean-fid
PyTorch - FID calculation with proper image resizing and quantization steps [CVPR 2022]
Python★ 116917 sept 2026
MIT17 sept 2026 · métricas 2.10.0
PyPI
41Débilíndice de salud
iver56/torch-audiomentations
Fast audio data augmentation in PyTorch. Inspired by audiomentations. Useful for deep learning.
Python★ 116817 sept 2026
MIT17 sept 2026 · métricas 2.10.0
Maven · npm
34En riesgoíndice de salud
callstack/masked-view
React Native Masked View Library
JavaScript · Java · Objective-C★ 116715 sept 2026
MIT15 sept 2026 · métricas 2.10.0
RubyGems
23En riesgoíndice de salud
carmen-ruby/carmen
A repository of geographic regions for Ruby
Ruby★ 116712 sept 2026
Licencia propia12 sept 2026 · métricas 2.10.0
npm
26En riesgoíndice de salud
geraintluff/tv4
Tiny Validator for JSON Schema v4
JavaScript★ 1165↓ 11M/mes17 sept 2026
Licencia propia17 sept 2026 · métricas 2.10.0
PyPI
30En riesgoíndice de salud
kbandla/dpkt
fast, simple packet creation / parsing, with definitions for the basic TCP/IP protocols
Python★ 116317 sept 2026
Licencia propia17 sept 2026 · métricas 2.10.0
npm
19Críticoíndice de salud
VKCOM/VKUI
VKUI – это набор React-компонентов, с помощью которых можно создавать интерфейсы, внешне неотличимые от наших iOS и Android приложений.
TypeScript · MDX★ 1161↓ 51.7K/mes17 sept 2026
MIT17 sept 2026 · métricas 2.10.0
Go
34En riesgoíndice de salud
solod-dev/solod
A subset of Go that translates to C
Go★ 116118 sept 2026
BSD-3-Clause18 sept 2026 · métricas 2.10.0
NuGet
34En riesgoíndice de salud
ncalc/ncalc
NCalc is a fast and lightweight expression evaluator library for .NET, designed for flexibility and high performance. It supports a wide range of mathematical and logical operations.
C#★ 115814 sept 2026
MIT14 sept 2026 · métricas 2.10.0
npm
15Críticoíndice de salud
grinev/opencode-telegram-bot
OpenCode mobile client via Telegram: run and monitor AI coding tasks from your phone while everything runs locally on your machine. Scheduled tasks support.
TypeScript★ 1153↓ 4289/mes13 sept 2026
MIT13 sept 2026 · métricas 2.10.0
PyPI
34En riesgoíndice de salud
jsocol/django-ratelimit
Cache-based rate-limiting for Django
Python★ 114817 sept 2026
Licencia propia17 sept 2026 · métricas 2.10.0
RubyGems
23En riesgoíndice de salud
james2m/seedbank
Seedbank gives your seed data a little structure. Create seeds for each environment, share seeds between environments and specify dependencies to load your seeds in order. All nicely integrated with simple rake tasks.
Ruby★ 114511 sept 2026
MIT11 sept 2026 · métricas 2.10.0
Go
21En riesgoíndice de salud
iancoleman/strcase
A golang package for converting to snake_case or CamelCase
Go★ 114314 sept 2026
MIT14 sept 2026 · métricas 2.10.0
Packagist
25En riesgoíndice de salud
nikic/iter
Iteration primitives using generators
PHP★ 1141↓ 148.3K/mes18 sept 2026
Licencia propia18 sept 2026 · métricas 2.10.0
PyPI · npm
33En riesgoíndice de salud
ivelum/djangoql
Advanced search language for Django
Python · HTML★ 113917 sept 2026
MIT17 sept 2026 · métricas 2.10.0
npm
28En riesgoíndice de salud
mattphillips/deep-object-diff
Deep diffs two objects, including nested structures of arrays and objects, and returns the difference. ❄️
JavaScript★ 1139↓ 16.5M/mes17 sept 2026
MIT17 sept 2026 · métricas 2.10.0
PyPI
30En riesgoíndice de salud
uiri/toml
Python lib for TOML
Python★ 1137↓ 136M/mes23 oct 2026
MIT23 oct 2026 · métricas 2.10.0
PyPI
28En riesgoíndice de salud
viniciuschiele/flask-apscheduler
Adds APScheduler support to Flask
Python★ 113617 sept 2026
Apache-2.017 sept 2026 · métricas 2.10.0
PyPI
34En riesgoíndice de salud
diyan/pywinrm
Python library for Windows Remote Management (WinRM)
Python★ 1135↓ 6.4M/mes17 sept 2026
MIT17 sept 2026 · métricas 2.10.0
NuGet
28En riesgoíndice de salud
dadhi/DryIoc
DryIoc is fast, small, full-featured IoC Container for .NET
C#★ 113112 sept 2026
MIT12 sept 2026 · métricas 2.10.0
npm
35Débilíndice de salud
peterolson/BigInteger.js
An arbitrary length integer library for Javascript
JavaScript★ 1126↓ 138M/mes17 sept 2026
Unlicense17 sept 2026 · métricas 2.10.0
PyPI
34En riesgoíndice de salud
pytries/marisa-trie
Static memory-efficient Trie-like structures for Python based on marisa-trie C++ library.
Cython · Python★ 1124↓ 2.7M/mes17 sept 2026
MIT17 sept 2026 · métricas 2.10.0
RubyGems
28En riesgoíndice de salud
upserve/docker-api
A lightweight Ruby client for the Docker Remote API
Ruby★ 112411 sept 2026
MIT11 sept 2026 · métricas 2.10.0
RubyGems
32En riesgoíndice de salud
huacnlee/rails-settings-cached
Global settings for your Rails application.
Ruby★ 112211 sept 2026
Licencia propia11 sept 2026 · métricas 2.10.0
npm
27En riesgoíndice de salud
prettymuchbryce/http-status-codes
Constants enumerating the HTTP status codes. All status codes defined in RFC1945 (HTTP/1.0, RFC2616 (HTTP/1.1), and RFC2518 (WebDAV) are supported.
TypeScript★ 1120↓ 31.6M/mes17 sept 2026
MIT17 sept 2026 · métricas 2.10.0
PyPI
32En riesgoíndice de salud
c4urself/bump2version
Version-bump your software with a single command
Python★ 1119↓ 1.2M/mes24 oct 2026
MIT24 oct 2026 · métricas 2.10.0