Inspección de software de interés público metodología versionada

Un registro público de la salud del software.

Los puentes, los ascensores y los alimentos tienen registros públicos de su estado. El software que sostiene a los tres, no. Este es ese registro: mantenibilidad, calidad de ingeniería, postura de seguridad, adopción en el ecosistema y gobernanza, medidas igual para cada repositorio.

01Evidencia adjunta02Resultados independientes del pago03Método versionado

Solicitar una inspección

Gratuita para repositorios de alto valor público. Los repositorios privados y de nicho siguen la vía de certificación documentada.

Cola pública operativa
↗
Evidencia reproducibleCada resultado publicado enlaza a evidencia de origen inspeccionable y a la metodología.
◇
Resultados independientesNi el pago, ni el patrocinio, ni la afinidad con proveedores pueden alterar un resultado publicado.
≈
Señales, no garantíasLos resultados orientan la revisión y las adquisiciones; no sustituyen el juicio experto.
Catálogo en vivo

El registro, a día de hoy.

Cada repositorio admitido hasta ahora, con búsqueda y ordenación, y cada ficha abre su informe completo con las evidencias.

Repositorios indexados
97.508
Descargas mensuales bajo inspección
649B
Índice de salud mediano
59 Moderado

Tipo

Qué construye el repositorio — biblioteca, aplicación, extensión de anfitrión. Los repositorios cuya evidencia no responde nada figuran en «Sin clasificar».

Señales de alerta

Hallazgos que ajustan una calificación a la baja en lugar de puntuar dentro de ella. Al seleccionar varias se muestran los repositorios que presentan cualquiera de ellas.

Limpiar filtros
8289 registrosOrdenado por popularidad · explorar por etiqueta · estadísticas del registro
RubyGems
32En riesgoíndice de salud
huacnlee/rails-settings-cached
Global settings for your Rails application.
Ruby★ 112211 sept 2026
Licencia propia11 sept 2026 · métricas 2.10.0
npm
27En riesgoíndice de salud
prettymuchbryce/http-status-codes
Constants enumerating the HTTP status codes. All status codes defined in RFC1945 (HTTP/1.0, RFC2616 (HTTP/1.1), and RFC2518 (WebDAV) are supported.
TypeScript★ 1120↓ 31.6M/mes17 sept 2026
MIT17 sept 2026 · métricas 2.10.0
Packagist
31En riesgoíndice de salud
renoki-co/laravel-eloquent-query-cache
Adding cache on your Laravel Eloquent queries' results is now a breeze.
PHP★ 1119↓ 114.5K/mes22 oct 2026
Apache-2.022 oct 2026 · métricas 2.10.0
NuGet
21En riesgoíndice de salud
canton7/RestEase
Easy-to-use typesafe REST API client library for .NET Standard 1.1 and .NET Framework 4.5 and higher, which is simple and customisable. Inspired by Refit
C#★ 111612 sept 2026
MIT12 sept 2026 · métricas 2.10.0
npm · RubyGems
23En riesgoíndice de salud
pid/speakingurl
Generate a slug – transliteration with a lot of options
JavaScript★ 1116↓ 17.8M/mes23 sept 2026
BSD-3-Clause23 sept 2026 · métricas 2.10.0
PyPI
19Críticoíndice de salud
PyCQA/pydocstyle
docstring style checker
Python★ 1115↓ 4M/mes23 oct 2026
MIT23 oct 2026 · métricas 2.10.0
npm
19Críticoíndice de salud
aave/aave-v3-core
This repository contains the core smart contracts of the Aave V3 protocol.
TypeScript · Solidity★ 1115↓ 11.6K/mes16 sept 2026
Licencia propia16 sept 2026 · métricas 2.10.0
PyPI
32En riesgoíndice de salud
c4urself/bump2version
Version-bump your software with a single command
Python★ 1115↓ 1.6M/mes27 ago 2026
MIT27 ago 2026 · métricas 2.10.0
RubyGems
29En riesgoíndice de salud
moneta-rb/moneta
a unified interface to key/value stores
Ruby★ 111520 oct 2026
MIT20 oct 2026 · métricas 2.10.0
Go
37Débilíndice de salud
edsrzf/mmap-go
A portable mmap package for Go
Go★ 111316 sept 2026
BSD-3-Clause16 sept 2026 · métricas 2.10.0
npm · PyPI
34En riesgoíndice de salud
curvefi/curve-contract
Vyper contracts used in Curve.fi exchange pools.
Python★ 111112 sept 2026
Licencia propia12 sept 2026 · métricas 2.10.0
PyPI
18Críticoíndice de salud
fengsp/color-thief-py
Grabs the dominant color or a representative color palette from an image. Uses Python and Pillow.
Python★ 1109↓ 508.2K/mes17 sept 2026
Licencia propia17 sept 2026 · métricas 2.10.0
npm
19Críticoíndice de salud
matrix-org/matrix-react-sdk
Matrix SDK for React Javascript
TypeScript★ 110912 sept 2026
Apache-2.012 sept 2026 · métricas 2.10.0
PyPI
42Débilíndice de salud
flipperdevices/flipperzero-ufbt
Compact tool for building and debugging applications for Flipper Zero.
Python★ 1106↓ 23.6K/mes13 sept 2026
GPL-3.013 sept 2026 · métricas 2.10.0
Go · PyPI
32En riesgoíndice de salud
iov-one/weave
Easy-to-use SDK to build Tendermint ABCI applications
Go★ 110519 sept 2026
Licencia propia19 sept 2026 · métricas 2.10.0
npm
29En riesgoíndice de salud
d3/d3-geo
Geographic projections, spherical shapes and spherical trigonometry.
JavaScript★ 1103↓ 117M/mes17 sept 2026
Licencia propia17 sept 2026 · métricas 2.10.0
crates.io · npm
19Críticoíndice de salud
holochain/holochain-rust
DEPRECATED. The Holochain framework implemented in rust with a redux style internal state-model.
Rust★ 110314 sept 2026
GPL-3.014 sept 2026 · métricas 2.10.0
npm
34En riesgoíndice de salud
istanbuljs/istanbuljs
monorepo containing the various nuts and bolts that facilitate istanbul.js test instrumentation
JavaScript★ 1103↓ 1.5B/mes16 sept 2026
Sin licencia16 sept 2026 · métricas 2.10.0
Go
23En riesgoíndice de salud
peterh/liner
Pure Go line editor with history, inspired by linenoise
Go★ 109923 sept 2026
MIT23 sept 2026 · métricas 2.10.0
crates.io
29En riesgoíndice de salud
BurntSushi/byteorder
Rust library for reading/writing numbers in big-endian and little-endian.
Rust★ 1096↓ 50.8M/mes16 sept 2026
Unlicense16 sept 2026 · métricas 2.10.0
PyPI
19Críticoíndice de salud
Grokzen/redis-py-cluster
Python cluster client for the official redis cluster. Redis 3.0+.
Python · Ruby★ 1094↓ 2.8M/mes17 sept 2026
MIT17 sept 2026 · métricas 2.10.0
PyPI
23En riesgoíndice de salud
man-c/pycoingecko
Python wrapper for the CoinGecko API
Python★ 109217 sept 2026
MIT17 sept 2026 · métricas 2.10.0
PyPI
29En riesgoíndice de salud
c0fec0de/anytree
Python tree data library
Python★ 1091↓ 6.7M/mes27 ago 2026
Apache-2.027 ago 2026 · métricas 2.10.0
NuGet
30En riesgoíndice de salud
gmamaladze/globalmousekeyhook
This library allows you to tap keyboard and mouse, detect and record their activity even when an application is inactive and runs in background.
C#★ 109111 sept 2026
MIT11 sept 2026 · métricas 2.10.0
crates.io
19Críticoíndice de salud
dtolnay/paste
Macros for all your token pasting needs
Rust★ 1090↓ 32.4M/mes17 sept 2026
Apache-2.017 sept 2026 · métricas 2.10.0
npm
16Críticoíndice de salud
request/request-promise-native
The simplified HTTP request client 'request' with Promise support. Powered by native ES6 promises.
JavaScript★ 1087↓ 11.2M/mes15 sept 2026
ISC15 sept 2026 · métricas 2.10.0
RubyGems
20En riesgoíndice de salud
chrisk/fakeweb
Ruby test helper for injecting fake responses to web requests
Ruby★ 108612 sept 2026
MIT12 sept 2026 · métricas 2.10.0
Go
23En riesgoíndice de salud
KyleBanks/depth
Visualize Go Dependency Trees
Go★ 108521 oct 2026
MIT21 oct 2026 · métricas 2.10.0