Alle Tags
Katalog-Tag

#go

Alle Repositories im öffentlichen Register, die dieses Tag tragen — aus ihren GitHub-Topics oder den von ihren Paket-Registries veröffentlichten Schlagwörtern. Die Gesundheit wird nach derselben versionierten Methodik gemessen wie im übrigen Register.

3.845 Einträge
Getaggt als „go“Geordnet nach Gesundheitsindex
Go
62MittelGesundheitsindex
emicklei/go-restful
package for building REST-style Web Services using Go
Go★ 5.11628. Aug. 2026
MIT28. Aug. 2026 · Metriken 2.10.0
Go
62MittelGesundheitsindex
famclaw/honeybadger
Security scanner for AI agent skills and MCP servers. Detects secrets, CVEs, supply chain attacks, and prompt injection in SKILL.md files before they're installed. Pre-install gate for Claude Code, OpenClaw, PicoClaw, NanoBot, FamClaw, and CI/CD pipelines. Single Go binary, MIT licensed.
Go★ 39. Sept. 2026
MIT9. Sept. 2026 · Metriken 2.10.0
Go
62MittelGesundheitsindex
fgn/go-langfuse
Langfuse client for Go, built on OpenTelemetry
Go★ 013. Sept. 2026
Apache-2.013. Sept. 2026 · Metriken 2.10.0
crates.io · Go
62MittelGesundheitsindex
fhluo/winproxy
Change Windows system proxy settings
Rust · Go★ 0↓ 105/Monat26. Sept. 2026
MIT26. Sept. 2026 · Metriken 2.10.0
npm · Go
62MittelGesundheitsindex
forst-lang/forst
Backend programming language that compiles to Go. Lets you migrate from TypeScript incrementally.
Go★ 5↓ 218/Monat22. Okt. 2026
MIT22. Okt. 2026 · Metriken 2.10.0
Go · npm
62MittelGesundheitsindex
gbh-tech/ops
An all-purpose deployment automation CLI tool.
Go★ 013. Sept. 2026
MIT13. Sept. 2026 · Metriken 2.10.0
Go
62MittelGesundheitsindex
git-pkgs/magic
Pure Go content detection for files and bounded file prefixes.
Go★ 120. Sept. 2026
MIT20. Sept. 2026 · Metriken 2.10.0
Go
62MittelGesundheitsindex
go-signet/sdk-go
Signet SDK for Go — OAuth 2.0 device/PKCE flows, JWKS-based JWT verification, and secure credential storage with OS keyring integration
Go★ 319. Sept. 2026
MIT19. Sept. 2026 · Metriken 2.10.0
Go
62MittelGesundheitsindex
godoes/gorm-oracle
🅾️ A pure Go library for GORM Oracle driver based on sijms/go-ora. (forked from dzwvip/oracle - based on godror)
Go★ 8818. Sept. 2026
MIT18. Sept. 2026 · Metriken 2.10.0
Go
62MittelGesundheitsindex
goforj/scheduler
Laravel-inspired job scheduler for Go with a fluent API, built on gocron.
Go★ 212. Sept. 2026
MIT12. Sept. 2026 · Metriken 2.10.0
Go
62MittelGesundheitsindex
helays/utils
模块化的 Go 工具集,提供文件与 IO 辅助、模板函数、HTTP 中间件、文件存储驱动(本地/MinIO/FTP/SFTP/HDFS)、数据库 DSN 与查询构造、规则引擎验证、锁定策略与安全组件、日志封装等,适合加速后端服务与工具开发。
Go★ 420. Sept. 2026
MIT20. Sept. 2026 · Metriken 2.10.0
Go
62MittelGesundheitsindex
infogulch/xtemplate
Hypermedia web apps from a directory of Go templates.
Go★ 8810. Sept. 2026
Apache-2.010. Sept. 2026 · Metriken 2.10.0
Go
62MittelGesundheitsindex
jacaudi/nextdns-operator
A Kubernetes operator that manages your NextDNS profiles
Go★ 423. Okt. 2026
Apache-2.023. Okt. 2026 · Metriken 2.10.0
npm · Go
62MittelGesundheitsindex
jakebailey/dprint-plugin-gofumpt
dprint plugin for gofumpt
TypeScript · Go★ 3↓ 8.366/Monat20. Sept. 2026
MIT20. Sept. 2026 · Metriken 2.10.0
Go
62MittelGesundheitsindex
jim-collier/convert-base-v2
Fast cross-platform CLI to convert any number of any size to and from any base. 60+ predefined bases or define your own, negatives and fractions, plus binary-to-text encoding across far more bases than basenc. A single static Go binary.
Go · Shell · Python★ 114. Sept. 2026
GPL-2.014. Sept. 2026 · Metriken 2.10.0
PyPI · Go · npm
62MittelGesundheitsindex
jmelahman/local-preview
Keine Repository-Beschreibung veröffentlicht.
Go★ 1↓ 3.799/Monat20. Okt. 2026
GPL-3.020. Okt. 2026 · Metriken 2.10.0
Go
62MittelGesundheitsindex
joho/godotenv
A Go port of Ruby's dotenv library (Loads environment variables from .env files)
Go★ 10.6K28. Aug. 2026
MIT28. Aug. 2026 · Metriken 2.10.0
Go
62MittelGesundheitsindex
kanywst/spiffe-compliance-checker
Static MUST-clause compliance checker for SPIFFE artifacts (SPIFFE-ID, X.509-SVID, JWT-SVID, WIT-SVID, trust bundle, bundle map). Text, JSON, or SARIF output — every failure cites the spec section.
Go★ 021. Sept. 2026
Apache-2.021. Sept. 2026 · Metriken 2.10.0
Go · npm
62MittelGesundheitsindex
koh-sh/commd
Interactive Markdown reviewer with TUI. Add inline review comments to each section using Conventional Comments and output structured feedback.
Go · TypeScript★ 314. Okt. 2026
MIT14. Okt. 2026 · Metriken 2.10.0
Go
62MittelGesundheitsindex
kubemq-io/kubemq-go
go library for kubemq server
Go★ 4921. Okt. 2026
Apache-2.021. Okt. 2026 · Metriken 2.10.0
Go
62MittelGesundheitsindex
kzelealem/hookbound
Secure, dependency-light inbound and outbound webhook runtime for Go, with optional durable PostgreSQL delivery.
Go★ 310. Sept. 2026
Apache-2.010. Sept. 2026 · Metriken 2.10.0
npm · Go
62MittelGesundheitsindex
lancekrogers/tcount
Local Tokenizer/Counter
Go★ 6↓ 74/Monat11. Sept. 2026
MIT11. Sept. 2026 · Metriken 2.10.0
Go
62MittelGesundheitsindex
last9/mcp-go-sdk
Production observability for MCP servers. Traces, metrics, and logs — wired up in two lines.
Go★ 419. Sept. 2026
Keine Lizenz19. Sept. 2026 · Metriken 2.10.0
Go
62MittelGesundheitsindex
ldez/usetesting
Detects when some calls can be replaced by methods from the testing package
Go★ 3416. Sept. 2026
Apache-2.016. Sept. 2026 · Metriken 2.10.0
Go
62MittelGesundheitsindex
leandro-lugaresi/hub
:incoming_envelope: A fast Message/Event Hub using publish/subscribe pattern with support for topics like* rabbitMQ exchanges for Go applications
Go★ 14812. Sept. 2026
Apache-2.012. Sept. 2026 · Metriken 2.10.0
Go
62MittelGesundheitsindex
leodido/go-urn
Parser for uniform resource names as seen on RFC 8141, RFC 2141, and RFC 7643
Go · Ragel★ 9714. Sept. 2026
MIT14. Sept. 2026 · Metriken 2.10.0
Go
62MittelGesundheitsindex
libtnb/chix
Package that provides some methods chi lacks
Go★ 612. Sept. 2026
MIT12. Sept. 2026 · Metriken 2.10.0
Go
62MittelGesundheitsindex
licenselatte/latte-go
Go SDK for LicenseLatte. Offline-capable license activation with Ed25519-signed tokens
Go★ 020. Okt. 2026
MIT20. Okt. 2026 · Metriken 2.10.0
Go
62MittelGesundheitsindex
lucky7xz/drako
A grid-based, customizable TUI-Deck launcher
Go★ 4211. Sept. 2026
AGPL-3.011. Sept. 2026 · Metriken 2.10.0
Go
62MittelGesundheitsindex
lukaszraczylo/go-telegram
Type-safe Go client for the Telegram Bot API. Auto-generated from live docs, batteries-included dispatcher, conversations, webhooks. Always current with the latest Bot API.
Go★ 122. Okt. 2026
MIT22. Okt. 2026 · Metriken 2.10.0