Усі теги
Тег каталогу

#go

Усі репозиторії публічного реєстру з цим тегом — із тем GitHub або ключових слів, які публікують їхні реєстри пакетів. Здоров'я вимірюється за тією ж версіонованою методологією, що й решта реєстру.

3 845 записів
З тегом «go»Упорядковано за індексом здоров'я
Go
62Помірнийіндекс здоров'я
emicklei/go-restful
package for building REST-style Web Services using Go
Go★ 5 11628 серп. 2026 р.
MIT28 серп. 2026 р. · метрики 2.10.0
Go
62Помірнийіндекс здоров'я
famclaw/honeybadger
Security scanner for AI agent skills and MCP servers. Detects secrets, CVEs, supply chain attacks, and prompt injection in SKILL.md files before they're installed. Pre-install gate for Claude Code, OpenClaw, PicoClaw, NanoBot, FamClaw, and CI/CD pipelines. Single Go binary, MIT licensed.
Go★ 39 вер. 2026 р.
MIT9 вер. 2026 р. · метрики 2.10.0
Go
62Помірнийіндекс здоров'я
fgn/go-langfuse
Langfuse client for Go, built on OpenTelemetry
Go★ 013 вер. 2026 р.
Apache-2.013 вер. 2026 р. · метрики 2.10.0
crates.io · Go
62Помірнийіндекс здоров'я
fhluo/winproxy
Change Windows system proxy settings
Rust · Go★ 0↓ 105/міс26 вер. 2026 р.
MIT26 вер. 2026 р. · метрики 2.10.0
npm · Go
62Помірнийіндекс здоров'я
forst-lang/forst
Backend programming language that compiles to Go. Lets you migrate from TypeScript incrementally.
Go★ 5↓ 218/міс22 жовт. 2026 р.
MIT22 жовт. 2026 р. · метрики 2.10.0
Go · npm
62Помірнийіндекс здоров'я
gbh-tech/ops
An all-purpose deployment automation CLI tool.
Go★ 013 вер. 2026 р.
MIT13 вер. 2026 р. · метрики 2.10.0
Go
62Помірнийіндекс здоров'я
git-pkgs/magic
Pure Go content detection for files and bounded file prefixes.
Go★ 120 вер. 2026 р.
MIT20 вер. 2026 р. · метрики 2.10.0
Go
62Помірнийіндекс здоров'я
go-signet/sdk-go
Signet SDK for Go — OAuth 2.0 device/PKCE flows, JWKS-based JWT verification, and secure credential storage with OS keyring integration
Go★ 319 вер. 2026 р.
MIT19 вер. 2026 р. · метрики 2.10.0
Go
62Помірнийіндекс здоров'я
godoes/gorm-oracle
🅾️ A pure Go library for GORM Oracle driver based on sijms/go-ora. (forked from dzwvip/oracle - based on godror)
Go★ 8818 вер. 2026 р.
MIT18 вер. 2026 р. · метрики 2.10.0
Go
62Помірнийіндекс здоров'я
goforj/scheduler
Laravel-inspired job scheduler for Go with a fluent API, built on gocron.
Go★ 212 вер. 2026 р.
MIT12 вер. 2026 р. · метрики 2.10.0
Go
62Помірнийіндекс здоров'я
helays/utils
模块化的 Go 工具集,提供文件与 IO 辅助、模板函数、HTTP 中间件、文件存储驱动(本地/MinIO/FTP/SFTP/HDFS)、数据库 DSN 与查询构造、规则引擎验证、锁定策略与安全组件、日志封装等,适合加速后端服务与工具开发。
Go★ 420 вер. 2026 р.
MIT20 вер. 2026 р. · метрики 2.10.0
Go
62Помірнийіндекс здоров'я
infogulch/xtemplate
Hypermedia web apps from a directory of Go templates.
Go★ 8810 вер. 2026 р.
Apache-2.010 вер. 2026 р. · метрики 2.10.0
Go
62Помірнийіндекс здоров'я
jacaudi/nextdns-operator
A Kubernetes operator that manages your NextDNS profiles
Go★ 423 жовт. 2026 р.
Apache-2.023 жовт. 2026 р. · метрики 2.10.0
npm · Go
62Помірнийіндекс здоров'я
jakebailey/dprint-plugin-gofumpt
dprint plugin for gofumpt
TypeScript · Go★ 3↓ 8 366/міс20 вер. 2026 р.
MIT20 вер. 2026 р. · метрики 2.10.0
Go
62Помірнийіндекс здоров'я
jim-collier/convert-base-v2
Fast cross-platform CLI to convert any number of any size to and from any base. 60+ predefined bases or define your own, negatives and fractions, plus binary-to-text encoding across far more bases than basenc. A single static Go binary.
Go · Shell · Python★ 114 вер. 2026 р.
GPL-2.014 вер. 2026 р. · метрики 2.10.0
PyPI · Go · npm
62Помірнийіндекс здоров'я
jmelahman/local-preview
Опис репозиторію не опубліковано.
Go★ 1↓ 3 799/міс20 жовт. 2026 р.
GPL-3.020 жовт. 2026 р. · метрики 2.10.0
Go
62Помірнийіндекс здоров'я
joho/godotenv
A Go port of Ruby's dotenv library (Loads environment variables from .env files)
Go★ 10.6K28 серп. 2026 р.
MIT28 серп. 2026 р. · метрики 2.10.0
Go
62Помірнийіндекс здоров'я
kanywst/spiffe-compliance-checker
Static MUST-clause compliance checker for SPIFFE artifacts (SPIFFE-ID, X.509-SVID, JWT-SVID, WIT-SVID, trust bundle, bundle map). Text, JSON, or SARIF output — every failure cites the spec section.
Go★ 021 вер. 2026 р.
Apache-2.021 вер. 2026 р. · метрики 2.10.0
Go · npm
62Помірнийіндекс здоров'я
koh-sh/commd
Interactive Markdown reviewer with TUI. Add inline review comments to each section using Conventional Comments and output structured feedback.
Go · TypeScript★ 314 жовт. 2026 р.
MIT14 жовт. 2026 р. · метрики 2.10.0
Go
62Помірнийіндекс здоров'я
kubemq-io/kubemq-go
go library for kubemq server
Go★ 4921 жовт. 2026 р.
Apache-2.021 жовт. 2026 р. · метрики 2.10.0
Go
62Помірнийіндекс здоров'я
kzelealem/hookbound
Secure, dependency-light inbound and outbound webhook runtime for Go, with optional durable PostgreSQL delivery.
Go★ 310 вер. 2026 р.
Apache-2.010 вер. 2026 р. · метрики 2.10.0
npm · Go
62Помірнийіндекс здоров'я
lancekrogers/tcount
Local Tokenizer/Counter
Go★ 6↓ 74/міс11 вер. 2026 р.
MIT11 вер. 2026 р. · метрики 2.10.0
Go
62Помірнийіндекс здоров'я
last9/mcp-go-sdk
Production observability for MCP servers. Traces, metrics, and logs — wired up in two lines.
Go★ 419 вер. 2026 р.
Без ліцензії19 вер. 2026 р. · метрики 2.10.0
Go
62Помірнийіндекс здоров'я
ldez/usetesting
Detects when some calls can be replaced by methods from the testing package
Go★ 3416 вер. 2026 р.
Apache-2.016 вер. 2026 р. · метрики 2.10.0
Go
62Помірнийіндекс здоров'я
leandro-lugaresi/hub
:incoming_envelope: A fast Message/Event Hub using publish/subscribe pattern with support for topics like* rabbitMQ exchanges for Go applications
Go★ 14812 вер. 2026 р.
Apache-2.012 вер. 2026 р. · метрики 2.10.0
Go
62Помірнийіндекс здоров'я
leodido/go-urn
Parser for uniform resource names as seen on RFC 8141, RFC 2141, and RFC 7643
Go · Ragel★ 9714 вер. 2026 р.
MIT14 вер. 2026 р. · метрики 2.10.0
Go
62Помірнийіндекс здоров'я
libtnb/chix
Package that provides some methods chi lacks
Go★ 612 вер. 2026 р.
MIT12 вер. 2026 р. · метрики 2.10.0
Go
62Помірнийіндекс здоров'я
licenselatte/latte-go
Go SDK for LicenseLatte. Offline-capable license activation with Ed25519-signed tokens
Go★ 020 жовт. 2026 р.
MIT20 жовт. 2026 р. · метрики 2.10.0
Go
62Помірнийіндекс здоров'я
lucky7xz/drako
A grid-based, customizable TUI-Deck launcher
Go★ 4211 вер. 2026 р.
AGPL-3.011 вер. 2026 р. · метрики 2.10.0
Go
62Помірнийіндекс здоров'я
lukaszraczylo/go-telegram
Type-safe Go client for the Telegram Bot API. Auto-generated from live docs, batteries-included dispatcher, conversations, webhooks. Always current with the latest Bot API.
Go★ 122 жовт. 2026 р.
MIT22 жовт. 2026 р. · метрики 2.10.0