Alle Tags
Katalog-Tag

#hmac

Alle Repositories im öffentlichen Register, die dieses Tag tragen — aus ihren GitHub-Topics oder den von ihren Paket-Registries veröffentlichten Schlagwörtern. Die Gesundheit wird nach derselben versionierten Methodik gemessen wie im übrigen Register.

45 Einträge
Getaggt als „hmac“Geordnet nach Gesundheitsindex
npm
89ExzellentGesundheitsindex
yeojz/otplib
One Time Password (OTP) / 2FA for Node.js and Browser - Supports HOTP, TOTP and Google Authenticator
TypeScript★ 2.292↓ 51.3M/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
Packagist · Go
87ExzellentGesundheitsindex
standard-webhooks/standard-webhooks
The Standard Webhooks specification
Java · Elixir · C#★ 1.741↓ 423.5K/Monat8. Sept. 2026
Apache-2.08. Sept. 2026 · Metriken 2.10.0
npm · Go · PyPI
84ExzellentGesundheitsindex
primitivedotdev/sdks
Official Node.js, Python, and Go SDKs plus the primitive CLI for Primitive — email infrastructure for AI agents. Generated from the OpenAPI spec.
TypeScript · Python★ 7↓ 30.7K/Monat12. Sept. 2026
MIT12. Sept. 2026 · Metriken 2.10.0
npm · Go
83ExzellentGesundheitsindex
kibertoad/cat-factory
Software development agent management platform
TypeScript★ 10↓ 19.9K/Monat20. Okt. 2026
MIT20. Okt. 2026 · Metriken 2.10.0
Packagist · PyPI
81ExzellentGesundheitsindex
infocyph/OTP
Simple but Secure Generic OTP, OCRA (RFC6287), TOTP (RFC6238) & HOTP (RFC4226) solution!
PHP★ 17↓ 10.3K/Monat7. Sept. 2026
MIT7. Sept. 2026 · Metriken 2.10.0
npm
80ExzellentGesundheitsindex
JiangJie/minigame-std
Cross-platform standard library for WeChat minigame and web browsers with unified APIs for crypto, fs, fetch, storage, and more.
TypeScript★ 3↓ 3.438/Monat9. Sept. 2026
MIT9. Sept. 2026 · Metriken 2.10.0
NuGet
80ExzellentGesundheitsindex
NetDevPack/Security.Jwt
Jwt Manager. Set of components to deal with Jwt Stuff. Automate your key rotating, add support for jwks_uri. Store your cryptography keys in a secure place.
C#★ 2971. Okt. 2026
MIT1. Okt. 2026 · Metriken 2.10.0
npm
77GutGesundheitsindex
JosephDoUrden/webhook-hmac-kit
Webhook signing that hashes the bytes. Stripe-style and Standard Webhooks formats, zero runtime dependencies.
TypeScript★ 1↓ 6.265/Monat14. Okt. 2026
MIT14. Okt. 2026 · Metriken 2.10.0
npm
77GutGesundheitsindex
digitalbazaar/forge
A native implementation of TLS in Javascript and tools to write crypto-based and network-heavy webapps
JavaScript★ 5.332↓ 144M/Monat17. Sept. 2026
Eigene Lizenz17. Sept. 2026 · Metriken 2.10.0
npm
73GutGesundheitsindex
BlackUnicornSecurity/bonklm
BonkLM - LLM Security Guardrails with Interactive Setup Wizard
TypeScript★ 5↓ 7.724/Monat18. Sept. 2026
Apache-2.018. Sept. 2026 · Metriken 2.10.0
npm
73GutGesundheitsindex
paulmillr/noble-hashes
Audited & minimal JS implementation of hash functions, MACs and KDFs.
TypeScript★ 932↓ 385M/Monat20. Okt. 2026
MIT20. Okt. 2026 · Metriken 2.10.0
npm
71GutGesundheitsindex
krovacloud/krova-node
Monorepo for the Krova Cloud JS/TS packages — SDK, CLI, MCP, webhook verifier, n8n node.
TypeScript★ 0↓ 6.150/Monat13. Sept. 2026
MIT13. Sept. 2026 · Metriken 2.10.0
NuGet
69GutGesundheitsindex
HMBSbige/CryptoBase
A fast crypto library for .NET
C#★ 2515. Sept. 2026
MIT15. Sept. 2026 · Metriken 2.10.0
npm
69GutGesundheitsindex
putervision/WebCrypt
Zero-dependency Web Crypto suite & Model Context Protocol (MCP) server for AES-256-GCM, RSA-4096, and AI agent security.
JavaScript★ 28↓ 18.7K/Monat21. Sept. 2026
MIT21. Sept. 2026 · Metriken 2.10.0
PyPI · npm
67GutGesundheitsindex
ginkida/sallyport
A security-first bridge between Claude Code (MCP) and Chrome — HMAC pairing, domain allowlist, per-domain evaluate opt-in.
TypeScript · Python★ 10↓ 576/Monat10. Sept. 2026
MIT10. Sept. 2026 · Metriken 2.10.0
npm
67GutGesundheitsindex
junkurihara/jscu
JavaScript cryptographic utilities for crypto-suite compatibility including PEM/X509/JWK converter.
TypeScript · JavaScript★ 162↓ 462.7K/Monat9. Sept. 2026
MIT9. Sept. 2026 · Metriken 2.10.0
Maven · PyPI
65GutGesundheitsindex
AindriuB/data-prism
Data Prism is an open-source privacy layer for Java/Spring teams putting LLM agents or MCP clients in front of internal APIs holding customer data. It pseudonymises personal data per privacy scope, refuses anything unclassified, and can keep a hash-chained audit trail.
Java★ 119. Okt. 2026
Apache-2.019. Okt. 2026 · Metriken 2.10.0
npm
65GutGesundheitsindex
emn178/js-sha256
A simple SHA-256 / SHA-224 hash function for JavaScript supports UTF-8 encoding.
JavaScript★ 969↓ 20M/Monat27. Aug. 2026
MIT27. Aug. 2026 · Metriken 2.10.0
npm
65GutGesundheitsindex
emn178/js-sha3
A simple SHA-3 / Keccak hash function for JavaScript supports UTF-8 encoding.
JavaScript★ 369↓ 16.6M/Monat27. Aug. 2026
MIT27. Aug. 2026 · Metriken 2.10.0
NuGet
63MittelGesundheitsindex
Unisys/NSign
NSign (/ˈensaɪn/) is a set of .Net libraries for HTTP Message Signatures (RFC 9421).
C#★ 2215. Sept. 2026
MIT15. Sept. 2026 · Metriken 2.10.0
crates.io
63MittelGesundheitsindex
constantoine/totp-rs
RFC-compliant TOTP implementation with ease of use as a goal and additionnal QoL features.
Rust★ 271↓ 973K/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
npm
63MittelGesundheitsindex
emn178/js-md5
A simple MD5 hash function for JavaScript supports UTF-8 encoding.
JavaScript★ 837↓ 28.7M/Monat27. Aug. 2026
MIT27. Aug. 2026 · Metriken 2.10.0
Packagist
62MittelGesundheitsindex
remotemerge/totp-php
Lightweight, fast, and secure TOTP (2FA) authentication library for PHP — battle tested, dependency free, and ready for enterprise integration.
PHP★ 25↓ 3.462/Monat19. Sept. 2026
MIT19. Sept. 2026 · Metriken 2.10.0
npm
57MittelGesundheitsindex
emartech/escher-js
Library for HTTP request signing (JavaScript implementation)
JavaScript★ 12↓ 78.3K/Monat5. Sept. 2026
MIT5. Sept. 2026 · Metriken 2.10.0
Go
56MittelGesundheitsindex
ubgo/crypt
Batteries-included Go cryptography library: AES-256-GCM & ChaCha20-Poly1305 authenticated encryption, argon2id/bcrypt password hashing, HMAC & Ed25519 signing, HKDF, key rotation, KMS envelope encryption, and secure random — safe defaults, stdlib-only, byte-for-byte interop with the TypeScript crypt-ts.
Go★ 110. Sept. 2026
Apache-2.010. Sept. 2026 · Metriken 2.10.0
crates.io
54MittelGesundheitsindex
jedisct1/rust-hmac-sha256
A small, self-contained SHA256 and HMAC-SHA256 implementation.
Rust★ 39↓ 2.2M/Monat25. Sept. 2026
ISC25. Sept. 2026 · Metriken 2.10.0
npm · PyPI
54MittelGesundheitsindex
signaltech-org/bolthub-sdk
Source for bolthub's published SDK packages (npm @bolthub/*, PyPI bolthub)
TypeScript · Python★ 0↓ 1.278/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
PyPI · crates.io · Go
48SchwachGesundheitsindex
bokelleher/sesame-sdk
Portable SDK and conformance vectors for SESAME, the proposed SCTE 130-9 security layer for the ESAM interface: HMAC auth, channel-scoped authorization, and AES-256-GCM payload encryption over HTTP headers.
Rust · C++ · Python★ 2↓ 172/Monat16. Sept. 2026
Apache-2.016. Sept. 2026 · Metriken 2.10.0
crates.io
44SchwachGesundheitsindex
jedisct1/rust-hmac-sha1
SHA1 and HMAC-SHA1 for Rust.
Rust★ 8↓ 528.4K/Monat25. Sept. 2026
ISC25. Sept. 2026 · Metriken 2.10.0
crates.io
44SchwachGesundheitsindex
jedisct1/rust-hmac-sha512
A small, self-contained SHA512 and HMAC-SHA512 implementation.
Rust★ 11↓ 1M/Monat25. Sept. 2026
ISC25. Sept. 2026 · Metriken 2.10.0