Alle Tags
Katalog-Tag

#node

Alle Repositories im öffentlichen Register, die dieses Tag tragen — aus ihren GitHub-Topics oder den von ihren Paket-Registries veröffentlichten Schlagwörtern. Die Gesundheit wird nach derselben versionierten Methodik gemessen wie im übrigen Register.

666 Einträge
Getaggt als „node“Geordnet nach Gesundheitsindex
npm
27GefährdetGesundheitsindex
prettymuchbryce/http-status-codes
Constants enumerating the HTTP status codes. All status codes defined in RFC1945 (HTTP/1.0, RFC2616 (HTTP/1.1), and RFC2518 (WebDAV) are supported.
TypeScript★ 1.120↓ 31.6M/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
npm
26GefährdetGesundheitsindex
fessonia/fessonia
A node module easing the burden of automating FFmpeg from Node.js
JavaScript★ 76↓ 136/Monat18. Sept. 2026
MIT18. Sept. 2026 · Metriken 2.10.0
npm
26GefährdetGesundheitsindex
jonschlinkert/is-directory
Extends `stats.isDirectory()`, returns `true` if a filepath is a directory.
JavaScript★ 27↓ 24.2M/Monat23. Sept. 2026
MIT23. Sept. 2026 · Metriken 2.10.0
npm
26GefährdetGesundheitsindex
sirap-group/connect-sequence
A node module to run express/connect middlewares in dynamic sequences !
JavaScript★ 10↓ 1.838/Monat9. Sept. 2026
MIT9. Sept. 2026 · Metriken 2.10.0
npm
25GefährdetGesundheitsindex
jonschlinkert/kind-of
Get the native JavaScript type of a value, fast. Used by superstruct, micromatch and many others!
JavaScript★ 354↓ 447M/Monat16. Sept. 2026
MIT16. Sept. 2026 · Metriken 2.10.0
npm
25GefährdetGesundheitsindex
jonschlinkert/pretty-time
Easily format the time from node.js `process.hrtime`. Works with timescales ranging from weeks to nanoseconds.
JavaScript★ 54↓ 9.9M/Monat23. Sept. 2026
MIT23. Sept. 2026 · Metriken 2.10.0
npm
25GefährdetGesundheitsindex
juliangruber/constants-browserify
node's constants module for the browser
JavaScript · Shell★ 30↓ 38.9M/Monat15. Sept. 2026
MIT15. Sept. 2026 · Metriken 2.10.0
npm
25GefährdetGesundheitsindex
omichelsen/compare-versions
Compare semver version strings to find which is greater, equal or lesser.
TypeScript★ 637↓ 63M/Monat15. Sept. 2026
MIT15. Sept. 2026 · Metriken 2.10.0
npm
24GefährdetGesundheitsindex
jonschlinkert/assign-symbols
Assign the enumerable es6 Symbol properties from an object (or objects) to the first object passed on the arguments. Can be used as a supplement to other extend, assign or merge methods as a polyfill for the Symbols part of the es6 `Object.assign` method.
JavaScript★ 18↓ 50.8M/Monat15. Sept. 2026
MIT15. Sept. 2026 · Metriken 2.10.0
npm
23GefährdetGesundheitsindex
TooTallNate/util-deprecate
The Node.js `util.deprecate()` function with browser support
JavaScript★ 37↓ 558M/Monat16. Sept. 2026
MIT16. Sept. 2026 · Metriken 2.10.0
npm
23GefährdetGesundheitsindex
jonschlinkert/clone-deep
Recursively (deep) clone JavaScript native types, like Object, Array, RegExp, Date as well as primitives. Used by superstruct, merge-deep, and many others!
JavaScript★ 318↓ 99.9M/Monat16. Sept. 2026
MIT16. Sept. 2026 · Metriken 2.10.0
npm
22GefährdetGesundheitsindex
ajafff/tsutils
utility functions for working with typescript's AST
TypeScript★ 331↓ 73.5M/Monat21. Okt. 2026
MIT21. Okt. 2026 · Metriken 2.10.0
npm
22GefährdetGesundheitsindex
bukinoshita/npm-global-list-cli
Get all npm packages installed globally
JavaScript★ 1↓ 15/Monat8. Sept. 2026
MIT8. Sept. 2026 · Metriken 2.10.0
npm
22GefährdetGesundheitsindex
doowb/ansi-colors
Easily add ANSI colors to your text and symbols in the terminal. ansi-colors is the official ansi styling library for gulp. Used by hundreds of projects, including enquirer, vscode, codeql, azure data studio, aws-cdk, redwoodjs, leaflet, mocha, and many others.
JavaScript · TypeScript★ 454↓ 214M/Monat16. Sept. 2026
MIT16. Sept. 2026 · Metriken 2.10.0
npm
22GefährdetGesundheitsindex
heineiuo/isomorphic-ws
Isomorphic implementation of WebSocket (https://www.npmjs.com/package/ws)
JavaScript★ 417↓ 68.9M/Monat23. Sept. 2026
MIT23. Sept. 2026 · Metriken 2.10.0
npm
22GefährdetGesundheitsindex
jonschlinkert/repeat-string
Repeat the given string n times. Fastest implementation for repeating a string (2x faster than the native method)
JavaScript★ 50↓ 84.9M/Monat21. Okt. 2026
MIT21. Okt. 2026 · Metriken 2.10.0
npm
21GefährdetGesundheitsindex
base-repos/base
Base is the foundation for creating modular, unit testable and highly pluggable, server-side node.js applications.
JavaScript★ 10515. Sept. 2026
MIT15. Sept. 2026 · Metriken 2.10.0
npm
21GefährdetGesundheitsindex
jamiebuilds/spawndamnit
Take care of your spawn()
JavaScript★ 8715. Sept. 2026
MIT15. Sept. 2026 · Metriken 2.10.0
npm
21GefährdetGesundheitsindex
jonschlinkert/define-property
Define a non-enumerable property on an object.
JavaScript★ 21↓ 200M/Monat15. Sept. 2026
MIT15. Sept. 2026 · Metriken 2.10.0
npm
21GefährdetGesundheitsindex
steedos/odata-v4-typeorm
Keine Repository-Beschreibung veröffentlicht.
PLpgSQL · TypeScript★ 0↓ 14.2K/Monat10. Sept. 2026
MIT10. Sept. 2026 · Metriken 2.10.0
npm
20GefährdetGesundheitsindex
clarketm/jwt-cli
Command line tool for working with JSON Web Tokens (JWT)
JavaScript★ 39↓ 142/Monat20. Sept. 2026
MIT20. Sept. 2026 · Metriken 2.10.0
npm
20GefährdetGesundheitsindex
jonschlinkert/global-modules
Returns the directory used by NPM for globally installed NPM packages.
JavaScript★ 35↓ 119M/Monat20. Okt. 2026
MIT20. Okt. 2026 · Metriken 2.10.0
npm
20GefährdetGesundheitsindex
theKashey/detect-node
Detect Node.JS
JavaScript★ 2↓ 249M/Monat15. Sept. 2026
MIT15. Sept. 2026 · Metriken 2.10.0
Packagist
19KritischGesundheitsindex
Shopify/shopify-api-php
Keine Repository-Beschreibung veröffentlicht.
PHP★ 473↓ 204.7K/Monat14. Sept. 2026
MIT14. Sept. 2026 · Metriken 2.10.0
npm
19KritischGesundheitsindex
ahmadnassri/node-har-validator
Extremely fast HTTP Archive (HAR) validator using JSON Schema
JavaScript★ 64↓ 49.7M/Monat15. Sept. 2026
MIT15. Sept. 2026 · Metriken 2.10.0
npm
19KritischGesundheitsindex
axetroy/nmr
Npm Mirror Registry, handle npm registry in a easy way
JavaScript★ 1↓ 36/Monat8. Sept. 2026
MIT8. Sept. 2026 · Metriken 2.10.0
Packagist · npm
19KritischGesundheitsindex
gocodebox/lifterlms-blocks
WordPress Editor (Gutenberg) blocks for LifterLMS.
JavaScript · PHP★ 5↓ 1.501/Monat9. Sept. 2026
Keine Lizenz9. Sept. 2026 · Metriken 2.10.0
crates.io
19KritischGesundheitsindex
paritytech/substrate
Substrate: The platform for blockchain innovators
Rust★ 8.397↓ 1.728/Monat6. Sept. 2026
Apache-2.06. Sept. 2026 · Metriken 2.10.0
npm
18KritischGesundheitsindex
standard-things/esm
Tomorrow's ECMAScript modules today!
JavaScript★ 5.237↓ 27M/Monat17. Sept. 2026
Eigene Lizenz17. Sept. 2026 · Metriken 2.10.0
—
17KritischGesundheitsindex
firefox-devtools/debugger
The faster and smarter Debugger for Firefox DevTools 🔥🦊🛠
Gemischt★ 4.60818. Sept. 2026
Keine Lizenz18. Sept. 2026 · Metriken 2.10.0