Alle Tags
Katalog-Tag

#node

Alle Repositories im öffentlichen Register, die dieses Tag tragen — aus ihren GitHub-Topics oder den von ihren Paket-Registries veröffentlichten Schlagwörtern. Die Gesundheit wird nach derselben versionierten Methodik gemessen wie im übrigen Register.

665 Einträge
Getaggt als „node“Geordnet nach Gesundheitsindex
npm
31GefährdetGesundheitsindex
mohd-akram/jify
JSON indexed file database/querying library/tool
TypeScript★ 27↓ 36/Monat23. Aug. 2026
MIT23. Aug. 2026 · Metriken 2.10.0
npm
31GefährdetGesundheitsindex
unjs-archive/create-require
Polyfill for Node.js module.createRequire (<= v12.2.0)
JavaScript★ 3113. Sept. 2026
Eigene Lizenz13. Sept. 2026 · Metriken 2.10.0
npm
30GefährdetGesundheitsindex
Shyam20001/rsjs
Brahma-Firelight — A Rust-powered, memory-safe Node.js web framework built on Tokio + Hyper.
JavaScript★ 70↓ 181/Monat13. Sept. 2026
MIT13. Sept. 2026 · Metriken 2.10.0
npm
30GefährdetGesundheitsindex
jonschlinkert/gray-matter
Smarter YAML front matter parser, used by metalsmith, Gatsby, Netlify, Assemble, mapbox-gl, phenomic, vuejs vitepress, TinaCMS, Shopify Polaris, Ant Design, Astro, hashicorp, garden, slidev, saber, sourcegraph, and many others. Simple to use, and battle tested. Parses YAML by default but can also parse JSON Front Matter, Coffee Front Matter, TOML Front Matter, and has support for custom parsers. Please follow gray-matter's author: https://github.com/jonschlinkert
JavaScript★ 4.488↓ 33.7M/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
npm
30GefährdetGesundheitsindex
micromatch/nanomatch
Fast, minimal glob matcher for node.js. Similar to micromatch, minimatch and multimatch, but without support for extended globs (extglobs), posix brackets or braces, and with complete Bash 4.3 wildcard support: ("*", "**", and "?").
JavaScript★ 97↓ 34.8M/Monat15. Sept. 2026
MIT15. Sept. 2026 · Metriken 2.10.0
npm
30GefährdetGesundheitsindex
node-cache/node-cache
a node internal (in-memory) caching module
CoffeeScript★ 2.374↓ 18.5M/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
npm
30GefährdetGesundheitsindex
wxyz-abcd/node-haxball
The most powerful and lightweight API that allows you to develop your original Haxball(www.haxball.com) host, client, and standalone applications both on node.js and browser environments and also includes every possible hack and functionality that you can imagine.
JavaScript★ 63↓ 1.559/Monat13. Sept. 2026
MIT13. Sept. 2026 · Metriken 2.10.0
npm · Packagist
29GefährdetGesundheitsindex
Blackbytespace/sugar
A toolkit that gives you access to lots of of cool and useful Node and TS functions/classes like "querySelectorLive", "getFreePort", etc...
TypeScript★ 1↓ 2.838/Monat18. Sept. 2026
MIT18. Sept. 2026 · Metriken 2.10.0
npm
29GefährdetGesundheitsindex
JowayYoung/bruce
🔥 Bruce FEES 一套多功能前端工程化多包管理实践方案 📦
TypeScript · JavaScript★ 71↓ 4.091/Monat18. Sept. 2026
MIT18. Sept. 2026 · Metriken 2.10.0
npm
29GefährdetGesundheitsindex
OpenFlun/webauthn-server
这是一个专为 Node.js 环境设计的 WebAuthn(含 Passkeys)服务端工具库,提供简洁的 TypeScript 实现,并内置对证书、密钥及 CBOR 编码的完整处理能力,适用于构建 FIDO2/Passkey 身份验证后端
JavaScript★ 0↓ 345/Monat17. Sept. 2026
Eigene Lizenz17. Sept. 2026 · Metriken 2.10.0
crates.io
29GefährdetGesundheitsindex
Vecno-Foundation/vecnod
Vecno full-node implementation and related libraries in the Rust programming language.
Rust★ 011. Sept. 2026
ISC11. Sept. 2026 · Metriken 2.10.0
npm
29GefährdetGesundheitsindex
airbnb/babel-plugin-dynamic-import-node
Babel plugin to transpile import() to a deferred require(), for node
JavaScript★ 574↓ 21.5M/Monat15. Sept. 2026
MIT15. Sept. 2026 · Metriken 2.10.0
npm
29GefährdetGesundheitsindex
jonschlinkert/normalize-path
Normalize file path slashes to be unix-like forward slashes. Used by chokidar, anymatch, and many others!
JavaScript★ 112↓ 470M/Monat16. Sept. 2026
MIT16. Sept. 2026 · Metriken 2.10.0
npm
29GefährdetGesundheitsindex
jonschlinkert/set-value
Set nested properties on an object using dot-notation.
JavaScript★ 276↓ 58.4M/Monat15. Sept. 2026
MIT15. Sept. 2026 · Metriken 2.10.0
npm
29GefährdetGesundheitsindex
micromatch/posix-character-classes
POSIX character classes for creating regular expressions.
JavaScript★ 3015. Sept. 2026
MIT15. Sept. 2026 · Metriken 2.10.0
npm
29GefährdetGesundheitsindex
roccomuso/nc
Porting Netcat in Node.js. CLI util. :computer:
JavaScript★ 26↓ 4.494/Monat20. Sept. 2026
MIT20. Sept. 2026 · Metriken 2.10.0
npm
29GefährdetGesundheitsindex
roccomuso/pv
Unix Pipe Viewer (pv) utility in Node.js
JavaScript★ 23↓ 14.8K/Monat28. Aug. 2026
Keine Lizenz28. Aug. 2026 · Metriken 2.10.0
npm
29GefährdetGesundheitsindex
watson/module-details-from-path
Resolve npm package details, like name and base path, given an absolute path to a file inside a package
JavaScript★ 7↓ 176M/Monat23. Sept. 2026
MIT23. Sept. 2026 · Metriken 2.10.0
npm
28GefährdetGesundheitsindex
fent/randexp.js
Create random strings that match a given regular expression.
JavaScript★ 1.865↓ 41.7M/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
npm
28GefährdetGesundheitsindex
here-be/snapdragon-node
Snapdragon utility for creating a new AST node in custom code, such as plugins.
JavaScript★ 28↓ 35.1M/Monat15. Sept. 2026
MIT15. Sept. 2026 · Metriken 2.10.0
npm
28GefährdetGesundheitsindex
iliakan/detect-node
Detect Node.JS
JavaScript★ 75↓ 117M/Monat20. Okt. 2026
MIT20. Okt. 2026 · Metriken 2.10.0
npm
28GefährdetGesundheitsindex
jonschlinkert/to-regex
Generate a regex from a string or array of strings.
JavaScript★ 58↓ 37.1M/Monat15. Sept. 2026
MIT15. Sept. 2026 · Metriken 2.10.0
npm
28GefährdetGesundheitsindex
ka-weihe/fastest-levenshtein
The fastest implementation of Levenshtein distance in JS/TS.
TypeScript★ 774↓ 99.9M/Monat16. Sept. 2026
MIT16. Sept. 2026 · Metriken 2.10.0
npm
28GefährdetGesundheitsindex
micromatch/is-extglob
Returns true if a string has an extglob
JavaScript★ 2413. Sept. 2026
MIT13. Sept. 2026 · Metriken 2.10.0
npm
28GefährdetGesundheitsindex
node-fetch/fetch-blob
A Blob implementation in Node.js, originally from node-fetch.
JavaScript★ 65↓ 218M/Monat15. Sept. 2026
MIT15. Sept. 2026 · Metriken 2.10.0
npm
28GefährdetGesundheitsindex
querypanel/node-sdk
Keine Repository-Beschreibung veröffentlicht.
TypeScript★ 9↓ 3.122/Monat21. Okt. 2026
Keine Lizenz21. Okt. 2026 · Metriken 2.10.0
npm
27GefährdetGesundheitsindex
coject/coject
Keine Repository-Beschreibung veröffentlicht.
TypeScript★ 0↓ 39.5K/Monat8. Sept. 2026
MIT8. Sept. 2026 · Metriken 2.10.0
npm
27GefährdetGesundheitsindex
kach/nearley
📜🔜🌲 Simple, fast, powerful parser toolkit for JavaScript.
JavaScript · HTML★ 3.74217. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
npm
27GefährdetGesundheitsindex
micromatch/to-regex-range
Pass two numbers, get a regex-compatible source string for matching ranges. Fast compiler, optimized regex, and validated against more than 2.78 million test assertions. Useful for creating regular expressions to validate numbers, ranges, years, etc.
JavaScript★ 173↓ 601M/Monat16. Sept. 2026
MIT16. Sept. 2026 · Metriken 2.10.0
npm
27GefährdetGesundheitsindex
prettymuchbryce/http-status-codes
Constants enumerating the HTTP status codes. All status codes defined in RFC1945 (HTTP/1.0, RFC2616 (HTTP/1.1), and RFC2518 (WebDAV) are supported.
TypeScript★ 1.120↓ 31.6M/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0