All tags
Catalogue tag

#node

Every repository in the public record carrying this tag — from its GitHub topics or the keywords its package registries publish. Health is measured under the same versioned methodology as the rest of the record.

666 records
Tagged “node”Ranked by health index
npm
27At Riskhealth index
prettymuchbryce/http-status-codes
Constants enumerating the HTTP status codes. All status codes defined in RFC1945 (HTTP/1.0, RFC2616 (HTTP/1.1), and RFC2518 (WebDAV) are supported.
TypeScript★ 1,120↓ 31.6M/moSep 17, 2026
MITSep 17, 2026 · metrics 2.10.0
npm
26At Riskhealth index
fessonia/fessonia
A node module easing the burden of automating FFmpeg from Node.js
JavaScript★ 76↓ 136/moSep 18, 2026
MITSep 18, 2026 · metrics 2.10.0
npm
26At Riskhealth index
jonschlinkert/is-directory
Extends `stats.isDirectory()`, returns `true` if a filepath is a directory.
JavaScript★ 27↓ 24.2M/moSep 23, 2026
MITSep 23, 2026 · metrics 2.10.0
npm
26At Riskhealth index
sirap-group/connect-sequence
A node module to run express/connect middlewares in dynamic sequences !
JavaScript★ 10↓ 1,838/moSep 9, 2026
MITSep 9, 2026 · metrics 2.10.0
npm
25At Riskhealth index
jonschlinkert/kind-of
Get the native JavaScript type of a value, fast. Used by superstruct, micromatch and many others!
JavaScript★ 354↓ 447M/moSep 16, 2026
MITSep 16, 2026 · metrics 2.10.0
npm
25At Riskhealth index
jonschlinkert/pretty-time
Easily format the time from node.js `process.hrtime`. Works with timescales ranging from weeks to nanoseconds.
JavaScript★ 54↓ 9.9M/moSep 23, 2026
MITSep 23, 2026 · metrics 2.10.0
npm
25At Riskhealth index
juliangruber/constants-browserify
node's constants module for the browser
JavaScript · Shell★ 30↓ 38.9M/moSep 15, 2026
MITSep 15, 2026 · metrics 2.10.0
npm
25At Riskhealth index
omichelsen/compare-versions
Compare semver version strings to find which is greater, equal or lesser.
TypeScript★ 637↓ 63M/moSep 15, 2026
MITSep 15, 2026 · metrics 2.10.0
npm
24At Riskhealth index
jonschlinkert/assign-symbols
Assign the enumerable es6 Symbol properties from an object (or objects) to the first object passed on the arguments. Can be used as a supplement to other extend, assign or merge methods as a polyfill for the Symbols part of the es6 `Object.assign` method.
JavaScript★ 18↓ 50.8M/moSep 15, 2026
MITSep 15, 2026 · metrics 2.10.0
npm
23At Riskhealth index
TooTallNate/util-deprecate
The Node.js `util.deprecate()` function with browser support
JavaScript★ 37↓ 558M/moSep 16, 2026
MITSep 16, 2026 · metrics 2.10.0
npm
23At Riskhealth index
jonschlinkert/clone-deep
Recursively (deep) clone JavaScript native types, like Object, Array, RegExp, Date as well as primitives. Used by superstruct, merge-deep, and many others!
JavaScript★ 318↓ 99.9M/moSep 16, 2026
MITSep 16, 2026 · metrics 2.10.0
npm
22At Riskhealth index
ajafff/tsutils
utility functions for working with typescript's AST
TypeScript★ 331↓ 73.5M/moOct 21, 2026
MITOct 21, 2026 · metrics 2.10.0
npm
22At Riskhealth index
bukinoshita/npm-global-list-cli
Get all npm packages installed globally
JavaScript★ 1↓ 15/moSep 8, 2026
MITSep 8, 2026 · metrics 2.10.0
npm
22At Riskhealth index
doowb/ansi-colors
Easily add ANSI colors to your text and symbols in the terminal. ansi-colors is the official ansi styling library for gulp. Used by hundreds of projects, including enquirer, vscode, codeql, azure data studio, aws-cdk, redwoodjs, leaflet, mocha, and many others.
JavaScript · TypeScript★ 454↓ 214M/moSep 16, 2026
MITSep 16, 2026 · metrics 2.10.0
npm
22At Riskhealth index
heineiuo/isomorphic-ws
Isomorphic implementation of WebSocket (https://www.npmjs.com/package/ws)
JavaScript★ 417↓ 68.9M/moSep 23, 2026
MITSep 23, 2026 · metrics 2.10.0
npm
22At Riskhealth index
jonschlinkert/repeat-string
Repeat the given string n times. Fastest implementation for repeating a string (2x faster than the native method)
JavaScript★ 50↓ 84.9M/moOct 21, 2026
MITOct 21, 2026 · metrics 2.10.0
npm
21At Riskhealth index
base-repos/base
Base is the foundation for creating modular, unit testable and highly pluggable, server-side node.js applications.
JavaScript★ 105Sep 15, 2026
MITSep 15, 2026 · metrics 2.10.0
npm
21At Riskhealth index
jamiebuilds/spawndamnit
Take care of your spawn()
JavaScript★ 87Sep 15, 2026
MITSep 15, 2026 · metrics 2.10.0
npm
21At Riskhealth index
jonschlinkert/define-property
Define a non-enumerable property on an object.
JavaScript★ 21↓ 200M/moSep 15, 2026
MITSep 15, 2026 · metrics 2.10.0
npm
21At Riskhealth index
steedos/odata-v4-typeorm
No repository description published.
PLpgSQL · TypeScript★ 0↓ 14.2K/moSep 10, 2026
MITSep 10, 2026 · metrics 2.10.0
npm
20At Riskhealth index
clarketm/jwt-cli
Command line tool for working with JSON Web Tokens (JWT)
JavaScript★ 39↓ 142/moSep 20, 2026
MITSep 20, 2026 · metrics 2.10.0
npm
20At Riskhealth index
jonschlinkert/global-modules
Returns the directory used by NPM for globally installed NPM packages.
JavaScript★ 35↓ 119M/moOct 20, 2026
MITOct 20, 2026 · metrics 2.10.0
npm
20At Riskhealth index
theKashey/detect-node
Detect Node.JS
JavaScript★ 2↓ 249M/moSep 15, 2026
MITSep 15, 2026 · metrics 2.10.0
Packagist
19Criticalhealth index
Shopify/shopify-api-php
No repository description published.
PHP★ 473↓ 204.7K/moSep 14, 2026
MITSep 14, 2026 · metrics 2.10.0
npm
19Criticalhealth index
ahmadnassri/node-har-validator
Extremely fast HTTP Archive (HAR) validator using JSON Schema
JavaScript★ 64↓ 49.7M/moSep 15, 2026
MITSep 15, 2026 · metrics 2.10.0
npm
19Criticalhealth index
axetroy/nmr
Npm Mirror Registry, handle npm registry in a easy way
JavaScript★ 1↓ 36/moSep 8, 2026
MITSep 8, 2026 · metrics 2.10.0
Packagist · npm
19Criticalhealth index
gocodebox/lifterlms-blocks
WordPress Editor (Gutenberg) blocks for LifterLMS.
JavaScript · PHP★ 5↓ 1,501/moSep 9, 2026
No licenseSep 9, 2026 · metrics 2.10.0
crates.io
19Criticalhealth index
paritytech/substrate
Substrate: The platform for blockchain innovators
Rust★ 8,397↓ 1,728/moSep 6, 2026
Apache-2.0Sep 6, 2026 · metrics 2.10.0
npm
18Criticalhealth index
standard-things/esm
Tomorrow's ECMAScript modules today!
JavaScript★ 5,237↓ 27M/moSep 17, 2026
Custom licenseSep 17, 2026 · metrics 2.10.0
—
17Criticalhealth index
firefox-devtools/debugger
The faster and smarter Debugger for Firefox DevTools 🔥🦊🛠
Mixed★ 4,608Sep 18, 2026
No licenseSep 18, 2026 · metrics 2.10.0