Alle Tags
Katalog-Tag

#rfc3987

Alle Repositories im öffentlichen Register, die dieses Tag tragen — aus ihren GitHub-Topics oder den von ihren Paket-Registries veröffentlichten Schlagwörtern. Die Gesundheit wird nach derselben versionierten Methodik gemessen wie im übrigen Register.

8 Einträge
Getaggt als „rfc3987“Geordnet nach Gesundheitsindex
crates.io
88ExzellentGesundheitsindex
Blackcat-Informatics/purrdf
PurRDF — one RDF 1.2 engine, one behavior, in Rust, Python, WebAssembly and C. Deterministic BM25 full-text search, exact GeoSPARQL 1.1 and embedding kNN answered from SPARQL, in-process, over one dataset: the three jobs a triple store usually kept PostgreSQL beside it for. Plus native codecs, RDFC-1.0, SHACL, ShEx, entailment and GTS transport.
Rust★ 45↓ 6.378/Monat13. Sept. 2026
Apache-2.013. Sept. 2026 · Metriken 2.10.0
Packagist
73GutGesundheitsindex
thephpleague/uri
[READ-ONLY] URI manipulation Library
PHP★ 1.131↓ 19.4M/Monat20. Okt. 2026
MIT20. Okt. 2026 · Metriken 2.10.0
npm
60MittelGesundheitsindex
productdevbook/cizgile
cizgile — Zero-dependency URL slug engine. RFC 3986/3987 slugs, transliteration for 7 scripts, Unicode slugs, IRI ↔ URI, percent-encoding. Pure TypeScript, works everywhere.
TypeScript★ 98↓ 8.934/Monat9. Okt. 2026
Eigene Lizenz9. Okt. 2026 · Metriken 2.10.0
Packagist
59MittelGesundheitsindex
thephpleague/uri-interfaces
[READ-ONLY] League URI common
PHP★ 543↓ 14M/Monat27. Aug. 2026
MIT27. Aug. 2026 · Metriken 2.10.0
crates.io
57MittelGesundheitsindex
yescallop/fluent-uri-rs
A generic URI/IRI handling library compliant with RFC 3986/3987.
Rust★ 123↓ 8.5M/Monat18. Sept. 2026
MIT18. Sept. 2026 · Metriken 2.10.0
PyPI
38SchwachGesundheitsindex
willynilly/rfc3987-syntax
Helper functions to syntactically validate strings according to RFC 3987.
Python★ 1↓ 35.9M/Monat27. Aug. 2026
MIT27. Aug. 2026 · Metriken 2.10.0
npm
21GefährdetGesundheitsindex
garycourt/uri-js
An RFC 3986 compliant, scheme extendable URI parsing/validating/normalizing/resolving library for JavaScript
JavaScript · TypeScript★ 317↓ 576M/Monat16. Sept. 2026
Eigene Lizenz16. Sept. 2026 · Metriken 2.10.0
PyPI
11KritischGesundheitsindex
dgerber/rfc3987
Parsing and validation of URIs (RFC 3896) and IRIs (RFC 3987)
Python★ 46↓ 3.1M/Monat10. Sept. 2026
GPL-3.010. Sept. 2026 · Metriken 2.10.0