Усі теги
Тег каталогу

#rfc3987

Усі репозиторії публічного реєстру з цим тегом — із тем GitHub або ключових слів, які публікують їхні реєстри пакетів. Здоров'я вимірюється за тією ж версіонованою методологією, що й решта реєстру.

8 записів
З тегом «rfc3987»Упорядковано за індексом здоров'я
crates.io
88Відміннийіндекс здоров'я
Blackcat-Informatics/purrdf
PurRDF — one RDF 1.2 engine, one behavior, in Rust, Python, WebAssembly and C. Deterministic BM25 full-text search, exact GeoSPARQL 1.1 and embedding kNN answered from SPARQL, in-process, over one dataset: the three jobs a triple store usually kept PostgreSQL beside it for. Plus native codecs, RDFC-1.0, SHACL, ShEx, entailment and GTS transport.
Rust★ 45↓ 6 378/міс13 вер. 2026 р.
Apache-2.013 вер. 2026 р. · метрики 2.10.0
Packagist
73Добрийіндекс здоров'я
thephpleague/uri
[READ-ONLY] URI manipulation Library
PHP★ 1 131↓ 19.4M/міс20 жовт. 2026 р.
MIT20 жовт. 2026 р. · метрики 2.10.0
npm
60Помірнийіндекс здоров'я
productdevbook/cizgile
cizgile — Zero-dependency URL slug engine. RFC 3986/3987 slugs, transliteration for 7 scripts, Unicode slugs, IRI ↔ URI, percent-encoding. Pure TypeScript, works everywhere.
TypeScript★ 98↓ 8 934/міс9 жовт. 2026 р.
Власна ліцензія9 жовт. 2026 р. · метрики 2.10.0
Packagist
59Помірнийіндекс здоров'я
thephpleague/uri-interfaces
[READ-ONLY] League URI common
PHP★ 543↓ 14M/міс27 серп. 2026 р.
MIT27 серп. 2026 р. · метрики 2.10.0
crates.io
57Помірнийіндекс здоров'я
yescallop/fluent-uri-rs
A generic URI/IRI handling library compliant with RFC 3986/3987.
Rust★ 123↓ 8.5M/міс18 вер. 2026 р.
MIT18 вер. 2026 р. · метрики 2.10.0
PyPI
38Слабкийіндекс здоров'я
willynilly/rfc3987-syntax
Helper functions to syntactically validate strings according to RFC 3987.
Python★ 1↓ 35.9M/міс27 серп. 2026 р.
MIT27 серп. 2026 р. · метрики 2.10.0
npm
21У зоні ризикуіндекс здоров'я
garycourt/uri-js
An RFC 3986 compliant, scheme extendable URI parsing/validating/normalizing/resolving library for JavaScript
JavaScript · TypeScript★ 317↓ 576M/міс16 вер. 2026 р.
Власна ліцензія16 вер. 2026 р. · метрики 2.10.0
PyPI
11Критичнийіндекс здоров'я
dgerber/rfc3987
Parsing and validation of URIs (RFC 3896) and IRIs (RFC 3987)
Python★ 46↓ 3.1M/міс10 вер. 2026 р.
GPL-3.010 вер. 2026 р. · метрики 2.10.0