Todas las etiquetas
Etiqueta del catálogo

#rfc3987

Todos los repositorios del registro público que llevan esta etiqueta, procedente de sus topics de GitHub o de las palabras clave que publican sus registros de paquetes. La salud se mide con la misma metodología versionada que el resto del registro.

8 registros
Con la etiqueta «rfc3987»Ordenado por índice de salud
crates.io
88Excelenteíndice de salud
Blackcat-Informatics/purrdf
PurRDF — one RDF 1.2 engine, one behavior, in Rust, Python, WebAssembly and C. Deterministic BM25 full-text search, exact GeoSPARQL 1.1 and embedding kNN answered from SPARQL, in-process, over one dataset: the three jobs a triple store usually kept PostgreSQL beside it for. Plus native codecs, RDFC-1.0, SHACL, ShEx, entailment and GTS transport.
Rust★ 45↓ 6378/mes13 sept 2026
Apache-2.013 sept 2026 · métricas 2.10.0
Packagist
73Buenoíndice de salud
thephpleague/uri
[READ-ONLY] URI manipulation Library
PHP★ 1131↓ 19.4M/mes20 oct 2026
MIT20 oct 2026 · métricas 2.10.0
Packagist
69Buenoíndice de salud
thephpleague/uri-interfaces
[READ-ONLY] League URI common
PHP★ 539↓ 20.8M/mes24 oct 2026
MIT24 oct 2026 · métricas 2.10.0
npm
60Moderadoíndice de salud
productdevbook/cizgile
cizgile — Zero-dependency URL slug engine. RFC 3986/3987 slugs, transliteration for 7 scripts, Unicode slugs, IRI ↔ URI, percent-encoding. Pure TypeScript, works everywhere.
TypeScript★ 98↓ 8934/mes9 oct 2026
Licencia propia9 oct 2026 · métricas 2.10.0
crates.io
57Moderadoíndice de salud
yescallop/fluent-uri-rs
A generic URI/IRI handling library compliant with RFC 3986/3987.
Rust★ 123↓ 8.5M/mes18 sept 2026
MIT18 sept 2026 · métricas 2.10.0
PyPI
38Débilíndice de salud
willynilly/rfc3987-syntax
Helper functions to syntactically validate strings according to RFC 3987.
Python★ 1↓ 28M/mes23 oct 2026
MIT23 oct 2026 · métricas 2.10.0
npm
21En riesgoíndice de salud
garycourt/uri-js
An RFC 3986 compliant, scheme extendable URI parsing/validating/normalizing/resolving library for JavaScript
JavaScript · TypeScript★ 317↓ 576M/mes16 sept 2026
Licencia propia16 sept 2026 · métricas 2.10.0
PyPI
11Críticoíndice de salud
dgerber/rfc3987
Parsing and validation of URIs (RFC 3896) and IRIs (RFC 3987)
Python★ 46↓ 3.1M/mes10 sept 2026
GPL-3.010 sept 2026 · métricas 2.10.0