Alle Tags
Katalog-Tag

#validation

Alle Repositories im öffentlichen Register, die dieses Tag tragen — aus ihren GitHub-Topics oder den von ihren Paket-Registries veröffentlichten Schlagwörtern. Die Gesundheit wird nach derselben versionierten Methodik gemessen wie im übrigen Register.

562 Einträge
Getaggt als „validation“Geordnet nach Gesundheitsindex
npm
54MittelGesundheitsindex
Ecube-Labs/koa-x-router
`koa-x-router` is a library that extends the functionality of `@koa/router` by providing validation and automatic API documentation features. It simplifies the process of defining routes, validating request data, and generating API documentation.
TypeScript★ 5↓ 1.934/Monat10. Sept. 2026
Keine Lizenz10. Sept. 2026 · Metriken 2.10.0
PyPI
54MittelGesundheitsindex
PunctumActus/cks-core
The single source of canonical truth — immutable, verifiable knowledge for humans and AI.
Python★ 1↓ 1.592/Monat15. Sept. 2026
MIT15. Sept. 2026 · Metriken 2.10.0
npm
54MittelGesundheitsindex
RIAEvangelist/strong-type
Strongly Typed native JS without a hard requirement for transpiling. What TypeScript should have been.
JavaScript · HTML★ 8↓ 313.2K/Monat24. Sept. 2026
MIT24. Sept. 2026 · Metriken 2.10.0
Packagist
54MittelGesundheitsindex
craftcms/laravel-ruleset-validation
Validate requests and objects with reusable Laravel rulesets.
PHP★ 2↓ 9.744/Monat13. Sept. 2026
MIT13. Sept. 2026 · Metriken 2.10.0
npm
54MittelGesundheitsindex
csstree/csstree
A tool set for CSS including fast detailed parser, walker, generator and lexer based on W3C specs and browser implementations
JavaScript★ 2.120↓ 404M/Monat16. Sept. 2026
MIT16. Sept. 2026 · Metriken 2.10.0
npm
54MittelGesundheitsindex
jesusgraterol/web-utils-kit
The web-utils-kit package provides a collection of well-tested and thoroughly documented utility functions for various web development needs. Each function adheres to a strict coding style and best practices to ensure consistency and maintainability.
TypeScript★ 0↓ 2.706/Monat13. Sept. 2026
MIT13. Sept. 2026 · Metriken 2.10.0
NuGet
54MittelGesundheitsindex
johnkors/NoCommonsNET
Port av NoCommons-biblioteket for .NET
C#★ 1415. Sept. 2026
MIT15. Sept. 2026 · Metriken 2.10.0
Packagist
54MittelGesundheitsindex
korridor/laravel-model-validation-rules
This package is an alternative to the Laravel built-in validation rules exists and unique. It uses Eloquent models instead of directly querying the database.
PHP★ 29↓ 14.4K/Monat11. Sept. 2026
MIT11. Sept. 2026 · Metriken 2.10.0
NuGet
54MittelGesundheitsindex
lira92/flunt.br
Extensions of Flunt for Brazilian projects
C#★ 5117. Okt. 2026
MIT17. Okt. 2026 · Metriken 2.10.0
Packagist
54MittelGesundheitsindex
opis/json-schema
JSON Schema validator for PHP
PHP★ 655↓ 3.2M/Monat27. Aug. 2026
Apache-2.027. Aug. 2026 · Metriken 2.10.0
npm
54MittelGesundheitsindex
theRizwan/llm-guard
A TypeScript library for validating and securing LLM prompts — PII, jailbreak, prompt injection, profanity, toxicity and relevance guards. Zero-config defaults, extensible with custom patterns.
TypeScript · JavaScript★ 5↓ 5.291/Monat7. Sept. 2026
MIT7. Sept. 2026 · Metriken 2.10.0
npm
54MittelGesundheitsindex
validpilot/ai-verify-mcp
Keine Repository-Beschreibung veröffentlicht.
JavaScript★ 0↓ 437/Monat15. Sept. 2026
MIT15. Sept. 2026 · Metriken 2.10.0
npm
54MittelGesundheitsindex
voltex-viewer/voltex
Keine Repository-Beschreibung veröffentlicht.
TypeScript★ 38. Sept. 2026
MIT8. Sept. 2026 · Metriken 2.10.0
crates.io
54MittelGesundheitsindex
zs-dima/prost-protovalidate
Protobuf message validation for prost/Tonic with CEL evaluation. Full bufbuild conformance: 2854/2854.
Rust★ 25↓ 105.2K/Monat20. Okt. 2026
Apache-2.020. Okt. 2026 · Metriken 2.10.0
Packagist
53MittelGesundheitsindex
123inkt/symfony-request-validation
Request validation for symfony
PHP★ 12↓ 1.710/Monat11. Sept. 2026
MIT11. Sept. 2026 · Metriken 2.10.0
npm
53MittelGesundheitsindex
SorinGFS/idn-hostname
An internationalized hostname validator as defined by RFC5890, RFC5891, RFC5892, RFC5893, RFC3492 and UTS#46
JavaScript★ 0↓ 599.2K/Monat13. Sept. 2026
MIT13. Sept. 2026 · Metriken 2.10.0
PyPI
53MittelGesundheitsindex
Xuqing0415/phase-barrier
Stage-gate framework that forces coding agents to follow real engineering SOP: spec -> tests -> implementation, with verifiable evidence required at every step. 13 language adapters, tool interception, HMAC-signed state.
Python★ 2↓ 2.339/Monat21. Okt. 2026
MIT21. Okt. 2026 · Metriken 2.10.0
Go
53MittelGesundheitsindex
h2non/filetype
Fast, dependency-free Go package to infer binary file types based on the magic numbers header signature
Go★ 2.29919. Sept. 2026
MIT19. Sept. 2026 · Metriken 2.10.0
NuGet
53MittelGesundheitsindex
lateapexearlyspeed/Lateapexearlyspeed.JsonSchema
High-performance .NET JSON Schema validator implementation based on System.Text.Json. Supports Draft 7, 2019-09, and 2020-12; includes fluent validation and schema creation from .NET types.
C#★ 10712. Sept. 2026
BSD-3-Clause12. Sept. 2026 · Metriken 2.10.0
PyPI
53MittelGesundheitsindex
mike-oakley/openapi-pydantic
Modern, type-safe OpenAPI schemas in Python using Pydantic 1.8+ and 2.x
Python★ 123↓ 49.7M/Monat16. Sept. 2026
Eigene Lizenz16. Sept. 2026 · Metriken 2.10.0
npm
53MittelGesundheitsindex
reowens/dotmd
CLI + Claude Code plugin for managing markdown docs with YAML frontmatter — index, query, validate, graph, lifecycle-manage plans/ADRs/RFCs, Notion sync, AI summaries
JavaScript★ 0↓ 5.355/Monat9. Sept. 2026
MIT9. Sept. 2026 · Metriken 2.10.0
npm
53MittelGesundheitsindex
stevekinney/agent-bureau
Keine Repository-Beschreibung veröffentlicht.
TypeScript★ 3↓ 88.5K/Monat14. Sept. 2026
Keine Lizenz14. Sept. 2026 · Metriken 2.10.0
npm
51MittelGesundheitsindex
Uluops/-uluops-cli
Unified CLI for UluOps - validation tracking and registry management
TypeScript★ 0↓ 823/Monat8. Sept. 2026
MIT8. Sept. 2026 · Metriken 2.10.0
Packagist
51MittelGesundheitsindex
cakephp/validation
[READ-ONLY] Validation library from CakePHP. This repo is a split of the main code that can be found in https://github.com/cakephp/cakephp
PHP★ 43↓ 5.289/Monat5. Sept. 2026
Eigene Lizenz5. Sept. 2026 · Metriken 2.10.0
npm
51MittelGesundheitsindex
harshit-d3v/input-kit-phone
Headless React phone input with full world country codes, libphonenumber-powered formatting/validation, and TypeScript. Zero styling opinions.
TypeScript · HTML★ 0↓ 1.226/Monat15. Sept. 2026
MIT15. Sept. 2026 · Metriken 2.10.0
crates.io
51MittelGesundheitsindex
magiclen/validators
A library for validating and modeling user input.
Rust★ 24↓ 161.4K/Monat20. Okt. 2026
MIT20. Okt. 2026 · Metriken 2.10.0
PyPI
51MittelGesundheitsindex
sablier-ai/finval
Rigorous validation for synthetic financial time series — 19 financial stylized-fact metrics, used as the FinBench scoring backend
Python★ 1↓ 344/Monat14. Sept. 2026
MIT14. Sept. 2026 · Metriken 2.10.0
Packagist
51MittelGesundheitsindex
syntatis/utils-php
🧰 Handy PHP functions
PHP★ 7↓ 3.627/Monat15. Sept. 2026
MIT15. Sept. 2026 · Metriken 2.10.0
npm · Go
50MittelGesundheitsindex
Hossiy21/razify
A developer CLI tool that manages .env files, detects secret leaks, syncs env drift across teammates, and validates environment parity between local/staging/prod all from your terminal. Written in Go.
Go · TypeScript★ 20↓ 22/Monat20. Okt. 2026
MIT20. Okt. 2026 · Metriken 2.10.0
npm
50MittelGesundheitsindex
IntegerAlex/disposable-email-detector
This repository contains a Node.js utility for detecting disposable email addresses. It helps identify whether an email address belongs to a disposable email provider, aiding in the prevention of spam and unwanted sign-ups.
TypeScript · JavaScript★ 34↓ 19.5K/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0