Усі теги
Тег каталогу

#email

Усі репозиторії публічного реєстру з цим тегом — із тем GitHub або ключових слів, які публікують їхні реєстри пакетів. Здоров'я вимірюється за тією ж версіонованою методологією, що й решта реєстру.

400 записів
З тегом «email»Упорядковано за індексом здоров'я
Packagist
45Слабкийіндекс здоров'я
Garethp/php-ews
PHP Exchange Web Services
PHP★ 116↓ 15.3K/міс12 вер. 2026 р.
BSD-3-Clause12 вер. 2026 р. · метрики 2.10.0
PyPI · npm
45Слабкийіндекс здоров'я
brondavies/filetypetranslator
Helper functions for your .Net, Python, JavaScript, and Java projects to get mime types and general file category
C# · Python★ 2↓ 108/міс14 вер. 2026 р.
MIT14 вер. 2026 р. · метрики 2.10.0
Packagist
45Слабкийіндекс здоров'я
pushery/email-magic-link-for-laravel
Passwordless email magic-link & OTP authentication for Laravel — standalone or with a correct, no-bypass Fortify 2FA handoff and scanner-safe link consumption.
PHP★ 44↓ 3 291/міс16 вер. 2026 р.
MIT16 вер. 2026 р. · метрики 2.10.0
Go
45Слабкийіндекс здоров'я
shehryarsaroya/agenttransfer
Open-source infrastructure for AI agents — each gets an email address, folder, inbox, and API key. Move files through named inboxes instead of shared cloud credentials; signed receipts and MCP built in. Human email verification can unlock 5 GB transfers, durable storage, outbound email, and an HTTPS app subdomain. One Go binary, MIT.
Go★ 4813 вер. 2026 р.
MIT13 вер. 2026 р. · метрики 2.10.0
PyPI · npm · crates.io +3
45Слабкийіндекс здоров'я
shekhu10/mailblastr-sdks
Опис репозиторію не опубліковано.
Rust · C# · Java★ 0↓ 405/міс20 жовт. 2026 р.
Без ліцензії20 жовт. 2026 р. · метрики 2.10.0
NuGet
44Слабкийіндекс здоров'я
abhinavminhas/Gmail-API-Helper
⚡ Gmail API helpers (.NET) ⚡
C#★ 913 вер. 2026 р.
MIT13 вер. 2026 р. · метрики 2.10.0
NuGet
44Слабкийіндекс здоров'я
andryushchenko/AInq.Helpers
Collection of simple helpers
C#★ 021 вер. 2026 р.
Apache-2.021 вер. 2026 р. · метрики 2.10.0
npm
44Слабкийіндекс здоров'я
hiteshchoudhary/theoven
A modern bun framework that is easy and AI first
TypeScript · MDX★ 67↓ 13.9K/міс19 вер. 2026 р.
MIT19 вер. 2026 р. · метрики 2.10.0
Go
44Слабкийіндекс здоров'я
more-shubham/mail
Modular Go (Golang) email delivery package supporting SMTP, AWS SES v2, and Oracle Cloud OCI
Go★ 06 вер. 2026 р.
MIT6 вер. 2026 р. · метрики 2.10.0
Packagist
44Слабкийіндекс здоров'я
rlnks/php-mail-audit
Email HTML quality analysis engine — detect compatibility issues, score your templates, get actionable insights before sending.
PHP★ 1↓ 2 172/міс17 вер. 2026 р.
MIT17 вер. 2026 р. · метрики 2.10.0
npm
44Слабкийіндекс здоров'я
vymalo/medusajs
MedusaJS Plugins by Vymalo
TypeScript★ 14↓ 2 879/міс19 жовт. 2026 р.
MIT19 жовт. 2026 р. · метрики 2.10.0
npm
42Слабкийіндекс здоров'я
AIWerk/mcp-server-imap
IMAP/SMTP MCP server - email tools for any provider (list, read, search, send, manage)
TypeScript · JavaScript★ 1↓ 876/міс19 вер. 2026 р.
MIT19 вер. 2026 р. · метрики 2.10.0
NuGet
42Слабкийіндекс здоров'я
ElasticEmail/elasticemail-csharp
ElasticEmail - the C# library for the Elastic Email REST API
C#★ 627 серп. 2026 р.
Без ліцензії27 серп. 2026 р. · метрики 2.10.0
npm
42Слабкийіндекс здоров'я
bnurbekov/company-email-validator
Checks whether an email is a company email (useful for B2B forms)
JavaScript★ 66↓ 412K/міс13 вер. 2026 р.
Unlicense13 вер. 2026 р. · метрики 2.10.0
Packagist
42Слабкийіндекс здоров'я
cypht-org/php-sieve-manager
A modern (started in 2022) PHP library for the ManageSieve protocol (RFC5804) to create/edit Sieve scripts (RFC5228)
PHP★ 272 серп. 2026 р.
MIT2 серп. 2026 р. · метрики 2.10.0
npm
42Слабкийіндекс здоров'я
electrovir/parse-email-address
Parse/validate email addresses, primarily using RFC-5321.
TypeScript · JavaScript★ 0↓ 50.4K/міс20 жовт. 2026 р.
CC0-1.020 жовт. 2026 р. · метрики 2.10.0
npm
42Слабкийіндекс здоров'я
hapijs/address
Validate email addresses
TypeScript★ 33↓ 37.9M/міс15 вер. 2026 р.
Власна ліцензія15 вер. 2026 р. · метрики 2.10.0
crates.io
42Слабкийіндекс здоров'я
lanefulhq/laneful-rust
Опис репозиторію не опубліковано.
Rust★ 0↓ 2 060/міс18 жовт. 2026 р.
MIT18 жовт. 2026 р. · метрики 2.10.0
PyPI
42Слабкийіндекс здоров'я
mailtea-app/mailtea-python
Mailtea Python SDK — send, schedule, and manage email from your app or AI agent.
Python★ 0↓ 2 284/міс14 жовт. 2026 р.
MIT14 жовт. 2026 р. · метрики 2.10.0
Go
42Слабкийіндекс здоров'я
nlink-jp/eml-to-jsonl
EML parser for shell pipelines. Extracts headers and body from .eml files as structured JSONL.
Go · Shell · Makefile★ 015 вер. 2026 р.
MIT15 вер. 2026 р. · метрики 2.10.0
Go
42Слабкийіндекс здоров'я
nlink-jp/msg-to-jsonl
MSG (Outlook) parser for shell pipelines. Extracts headers and body from .msg files as structured JSONL.
Go · Shell · Makefile★ 015 вер. 2026 р.
MIT15 вер. 2026 р. · метрики 2.10.0
Packagist
42Слабкийіндекс здоров'я
recado-dev/recado-php
Recado PHP SDK — official mirror
PHP★ 0↓ 7 290/міс21 жовт. 2026 р.
MIT21 жовт. 2026 р. · метрики 2.10.0
PyPI
42Слабкийіндекс здоров'я
scanny/python-oxmsg
Extract Outlook email messages and attachments from MSG files.
Python★ 19↓ 3.9M/міс27 серп. 2026 р.
MIT27 серп. 2026 р. · метрики 2.10.0
Go
42Слабкийіндекс здоров'я
vibemailai/vibemail-go
Official VibeMail SDK for Go - transactional email
Go★ 119 вер. 2026 р.
MIT19 вер. 2026 р. · метрики 2.10.0
npm
42Слабкийіндекс здоров'я
yunfeizhu/mcp-mail-server
A lightweight Model Context Protocol (MCP) server that provides IMAP and SMTP email functionality for AI assistants like Claude in Cursor IDE. Built with TypeScript and optimized for easy deployment via npm/npx.
TypeScript★ 47↓ 2 445/міс14 вер. 2026 р.
MIT14 вер. 2026 р. · метрики 2.10.0
Packagist
41Слабкийіндекс здоров'я
YieldStudio/laravel-brevo-notifier
Easily send Brevo transactional email and sms with Laravel notifier.
PHP★ 7↓ 2 353/міс18 вер. 2026 р.
MIT18 вер. 2026 р. · метрики 2.10.0
crates.io
41Слабкийіндекс здоров'я
aeshirey/EmlParser
A Rust crate to parse .eml files
Rust★ 10↓ 74.5K/міс18 жовт. 2026 р.
Apache-2.018 жовт. 2026 р. · метрики 2.10.0
npm
41Слабкийіндекс здоров'я
anypost/anypost-node
Official TypeScript SDK for the Anypost email API.
TypeScript★ 0↓ 3 297/міс18 вер. 2026 р.
MIT18 вер. 2026 р. · метрики 2.10.0
NuGet
39Слабкийіндекс здоров'я
southportsolutions/Southport.Messaging.Email.MailGun
Опис репозиторію не опубліковано.
C# · HTML★ 013 жовт. 2026 р.
Без ліцензії13 жовт. 2026 р. · метрики 2.10.0
NuGet
39Слабкийіндекс здоров'я
tbasallo/toolshed.mailman
Опис репозиторію не опубліковано.
C#★ 011 вер. 2026 р.
MIT11 вер. 2026 р. · метрики 2.10.0