npm60Помірнийіндекс здоров'я
JavaScript★ 85↓ 9 385/міс16 вер. 2026 р.
npm59Помірнийіндекс здоров'я
TypeScript · CSS★ 0↓ 2 446/міс18 вер. 2026 р.
npm59Помірнийіндекс здоров'я
TypeScript · JavaScript★ 207↓ 1 313/міс11 вер. 2026 р.
npm57Помірнийіндекс здоров'я

Arham-Qureshi/codebase-visParse Codebase With AST , build dependency graphs, query imports ,trace dependencies path , and most importantly visualise the codebase and understand all locally.
JavaScript★ 5↓ 119/міс17 вер. 2026 р.
npm57Помірнийіндекс здоров'я

AvaProtocol/protocolsMulti-chain catalog of DeFi protocol contract addresses, ABI fragments, and event topic hashes — covers AAVE V3, Uniswap V3, Chainlink, Lido, Morpho, and more. Powers @avaprotocol/sdk-js.
TypeScript★ 0↓ 998/міс14 вер. 2026 р.
npm57Помірнийіндекс здоров'я
Змішані★ 183↓ 23.3K/міс12 жовт. 2026 р.
npm57Помірнийіндекс здоров'я

devsaifmohamed/hookliA tiny, typed collection of the React hooks you reach for every day. Zero deps · SSR-safe · ESM + CJS · fully tree-shakable. npm i hookli
TypeScript★ 514 вер. 2026 р.
npm57Помірнийіндекс здоров'я

mirunamu00/usefyProduction-ready React hooks and standalone UI components, each shipped as its own @usefy/* package on npm
TypeScript★ 2↓ 677/міс20 жовт. 2026 р.
PyPI · crates.io · npm57Помірнийіндекс здоров'я

pid7-org/ashwaHardware accelerated routines for single substring search.
Rust · JavaScript · Python★ 20↓ 2 389/міс20 жовт. 2026 р.
npm57Помірнийіндекс здоров'я
JavaScript★ 882↓ 169M/міс16 вер. 2026 р.
npm57Помірнийіндекс здоров'я
JavaScript · TypeScript★ 57↓ 348.3K/міс10 жовт. 2026 р.
npm56Помірнийіндекс здоров'я
TypeScript★ 12↓ 11.6K/міс15 вер. 2026 р.
npm56Помірнийіндекс здоров'я
TypeScript · JavaScript★ 7↓ 10.7K/міс9 вер. 2026 р.
—56Помірнийіндекс здоров'я
TypeScript★ 4315 вер. 2026 р.
npm56Помірнийіндекс здоров'я
JavaScript★ 1 80817 вер. 2026 р.
npm54Помірнийіндекс здоров'я

ALCops/npm-packageALCops core library and CLI - TFM detection and analyzer installation for the AL Language of Microsoft Dynamics 365 Business Central
TypeScript★ 1↓ 4 245/міс19 жовт. 2026 р.
npm54Помірнийіндекс здоров'я
TypeScript★ 1↓ 9 679/міс11 вер. 2026 р.
npm54Помірнийіндекс здоров'я

Vinay-O/slopscoreScan your codebase for AI slop. Get a Slop Score. Ship clean. A zero-dependency CLI (85 detectors: security, performance, code-quality, design tells) + a 181-pattern Anti-Slop Protocol for AI coding agents.
JavaScript★ 2↓ 78/міс22 жовт. 2026 р.
npm · crates.io54Помірнийіндекс здоров'я

bnku/zrimoEmbeddable, browser-private document viewer for PDF, Office, images, CSV and TSV — powered by Rust, WebAssembly and TypeScript.
Rust · TypeScript★ 4↓ 4 361/міс2 жовт. 2026 р.
npm54Помірнийіндекс здоров'я

sindresorhus/into-streamConvert a string/promise/array/iterable/asynciterable/buffer/typedarray/arraybuffer/object into a stream
JavaScript · TypeScript★ 212↓ 18.1M/міс23 вер. 2026 р.
npm54Помірнийіндекс здоров'я

sokaluis/react-date-rangeModern maintained fork of react-date-range with React 18/19 support, TypeScript types, and stable demo.
JavaScript★ 1↓ 98/міс10 вер. 2026 р.
npm · RubyGems53Помірнийіндекс здоров'я
TypeScript · Kotlin★ 1926 вер. 2026 р.
npm53Помірнийіндекс здоров'я

DynoW/excalimathMath companion plugin for Excalidraw — KaTeX equations, Plotly.js graphs, and STEM shape libraries.
TypeScript★ 12↓ 5 236/міс18 вер. 2026 р.
npm53Помірнийіндекс здоров'я
JavaScript★ 916↓ 142.3K/міс18 вер. 2026 р.
npm53Помірнийіндекс здоров'я

SorinGFS/idn-hostnameAn internationalized hostname validator as defined by RFC5890, RFC5891, RFC5892, RFC5893, RFC3492 and UTS#46
JavaScript★ 0↓ 599.2K/міс13 вер. 2026 р.
npm53Помірнийіндекс здоров'я

ishansasika/premium-react-loadersPremium React Loaders - A comprehensive collection of premium, production-ready loading components for React applications. Built with TypeScript and Tailwind CSS for maximum flexibility and customization.
TypeScript★ 3↓ 11.5K/міс18 вер. 2026 р.
npm53Помірнийіндекс здоров'я
JavaScript★ 6↓ 3 877/міс25 вер. 2026 р.
npm51Помірнийіндекс здоров'я

MelnixDev/context-goblinAn OpenCode plugin that hoards tiny project-context notes so agents read less and waste fewer tokens.
TypeScript · Shell · JavaScript★ 1↓ 766/міс9 вер. 2026 р.
npm51Помірнийіндекс здоров'я
TypeScript★ 2↓ 3 269/міс15 вер. 2026 р.
npm51Помірнийіндекс здоров'я

rnd-pro/symbiote-uiAgent-ready Web Components, layouts, themes, manifests, and UI contracts for Symbiote systems.
JavaScript★ 3↓ 485/міс13 вер. 2026 р.