Усі теги
Тег каталогу

#web-programming

Усі репозиторії публічного реєстру з цим тегом — із тем GitHub або ключових слів, які публікують їхні реєстри пакетів. Здоров'я вимірюється за тією ж версіонованою методологією, що й решта реєстру.

279 записів
З тегом «web-programming»Упорядковано за індексом здоров'я
crates.io
47Слабкийіндекс здоров'я
KarpelesLab/psl2
A modern, fast, no_std alternative to the psl crate: Mozilla's Public Suffix List with built-in IDNA and a clean API
Rust★ 0↓ 24.6K/міс21 жовт. 2026 р.
Apache-2.021 жовт. 2026 р. · метрики 2.10.0
crates.io
47Слабкийіндекс здоров'я
ereOn/htmxology.rs
A HTMX SSR framework written in Rust.
Rust★ 5↓ 5 677/міс14 вер. 2026 р.
Apache-2.014 вер. 2026 р. · метрики 2.10.0
crates.io
47Слабкийіндекс здоров'я
frenetisch-applaudierend/problem-details-rs
Rust implementation of Problem Details for HTTP APIs (RFC 9457 / RFC 7807)
Rust★ 9↓ 15.8K/міс19 жовт. 2026 р.
Без ліцензії19 жовт. 2026 р. · метрики 2.10.0
crates.io
47Слабкийіндекс здоров'я
ik1ne/webdriver-downloader
Cli Interface&Library for webdriver download.
Rust★ 11↓ 7 948/міс12 вер. 2026 р.
MIT12 вер. 2026 р. · метрики 2.10.0
crates.io
45Слабкийіндекс здоров'я
callum-hopkins-dev/avosetta
A fast, minimal html templating language for Rust.
Rust★ 0↓ 2 463/міс9 вер. 2026 р.
MIT9 вер. 2026 р. · метрики 2.10.0
crates.io
45Слабкийіндекс здоров'я
ctron/garage-door
A simple and lighweight OIDC provider, for demo purposes only!
Rust★ 0↓ 3 516/міс2 жовт. 2026 р.
Apache-2.02 жовт. 2026 р. · метрики 2.10.0
crates.io
44Слабкийіндекс здоров'я
ernestas-poskus/tld.rs
Top Level domain static hash map for Rust according to list of iana.org
Rust★ 5↓ 29.9K/міс15 вер. 2026 р.
BSD-3-Clause15 вер. 2026 р. · метрики 2.10.0
crates.io
42Слабкийіндекс здоров'я
06chaynes/okta-jwt-verifier
A helper library for working with JWT's for Okta in Rust
Rust★ 4↓ 3 742/міс4 жовт. 2026 р.
Apache-2.04 жовт. 2026 р. · метрики 2.10.0
crates.io
42Слабкийіндекс здоров'я
dashn9/rustenium
Rust browser automation over the WebDriver BiDi Protocol and CDP
Rust★ 25↓ 1 177/міс20 жовт. 2026 р.
MIT20 жовт. 2026 р. · метрики 2.10.0
npm · crates.io · Go +4
42Слабкийіндекс здоров'я
eobi/nemesis_shield_sdks
Опис репозиторію не опубліковано.
JavaScript · PHP · TypeScript★ 0↓ 643/міс20 вер. 2026 р.
MIT20 вер. 2026 р. · метрики 2.10.0
crates.io · PyPI
42Слабкийіндекс здоров'я
nchapman/html2markdown-rs
HTML to Markdown converter using AST-to-AST transformation
Rust · HTML★ 0↓ 2 322/міс18 вер. 2026 р.
MIT18 вер. 2026 р. · метрики 2.10.0
crates.io
41Слабкийіндекс здоров'я
lethalgem/mercury
Опис репозиторію не опубліковано.
Rust★ 2↓ 9 764/міс6 вер. 2026 р.
Apache-2.06 вер. 2026 р. · метрики 2.10.0
crates.io
41Слабкийіндекс здоров'я
pfernie/cookie_store
An implementation of RFC6265
Rust★ 31↓ 7.8M/міс18 вер. 2026 р.
Apache-2.018 вер. 2026 р. · метрики 2.10.0
crates.io
39Слабкийіндекс здоров'я
WalterSmuts/log_limit
A rate limiting logging crate
Rust★ 7↓ 5 729/міс18 вер. 2026 р.
Apache-2.018 вер. 2026 р. · метрики 2.10.0
crates.io · npm
39Слабкийіндекс здоров'я
rymskip/unbinder
A Rust JSON Schema derefrencer
Rust · TypeScript★ 0↓ 5 480/міс15 жовт. 2026 р.
MIT15 жовт. 2026 р. · метрики 2.10.0
PyPI · npm · crates.io +5
36Слабкийіндекс здоров'я
bbwdadfg/digibouquetai-site-kit
Dependency-free site metadata and canonical URL helpers for DigiBouquet AI
JavaScript★ 0↓ 58/міс19 вер. 2026 р.
MIT19 вер. 2026 р. · метрики 2.10.0
crates.io
36Слабкийіндекс здоров'я
lpotthast/leptos-keycloak-auth
Secure Leptos applications using Keycloak
Rust · SCSS★ 15↓ 792/міс17 вер. 2026 р.
Без ліцензії17 вер. 2026 р. · метрики 2.10.0
PyPI · npm · crates.io +5
35Слабкийіндекс здоров'я
bbwdadfg/minimaxh3-site-kit
Public URL helpers for MiniMax H3 (minimaxh3.art)
Python · R · JavaScript★ 0↓ 88/міс19 вер. 2026 р.
MIT19 вер. 2026 р. · метрики 2.10.0
crates.io
34У зоні ризикуіндекс здоров'я
spider-rs/html5ever
Send-able fork of html5ever, depends on spider-markup5ever and spider-tendril
Rust★ 0↓ 6 837/міс15 вер. 2026 р.
Apache-2.015 вер. 2026 р. · метрики 2.10.0
crates.io
32У зоні ризикуіндекс здоров'я
nox/serde_urlencoded
x-www-form-urlencoded meets Serde
Rust★ 264↓ 41.5M/міс16 вер. 2026 р.
Apache-2.016 вер. 2026 р. · метрики 2.10.0
crates.io
31У зоні ризикуіндекс здоров'я
http-rs/http-types
Common types for HTTP operations
Rust★ 209↓ 1.8M/міс29 вер. 2026 р.
Apache-2.029 вер. 2026 р. · метрики 2.10.0
crates.io
31У зоні ризикуіндекс здоров'я
jedisct1/rust-uri-encode
encodeURI() and encodeURIComponent() for Rust.
Rust★ 3↓ 2 637/міс25 вер. 2026 р.
Без ліцензії25 вер. 2026 р. · метрики 2.10.0
crates.io
31У зоні ризикуіндекс здоров'я
torrust/torrust-server-lib
Common functionality used in all Torrust HTTP servers.
Rust★ 1↓ 5 033/міс15 вер. 2026 р.
AGPL-3.015 вер. 2026 р. · метрики 2.10.0
crates.io
30У зоні ризикуіндекс здоров'я
rwf2/multer
An async parser for multipart/form-data content-type in Rust
Rust★ 169↓ 9.2M/міс20 жовт. 2026 р.
MIT20 жовт. 2026 р. · метрики 2.10.0
crates.io
30У зоні ризикуіндекс здоров'я
santhreal/guise-pacing
Pure retry backoff, jitter, and Retry-After pacing primitives for the Santh fleet
Rust★ 0↓ 8 845/міс15 вер. 2026 р.
Без ліцензії15 вер. 2026 р. · метрики 2.10.0
crates.io
30У зоні ризикуіндекс здоров'я
santhreal/guise-profiles
Pure browser fingerprint profile identifiers and user-agent constants for Santh stealth stacks
Rust★ 0↓ 8 841/міс15 вер. 2026 р.
Без ліцензії15 вер. 2026 р. · метрики 2.10.0
crates.io
29У зоні ризикуіндекс здоров'я
santhreal/guise-choice
Uniform random selection and stealth-safe token primitives for the Santh fleet
Rust★ 0↓ 8 792/міс15 вер. 2026 р.
Без ліцензії15 вер. 2026 р. · метрики 2.10.0
crates.io
29У зоні ризикуіндекс здоров'я
spider-rs/markup5ever
Send-able fork of markup5ever, depends on spider-tendril
Rust · Shell★ 0↓ 6 856/міс15 вер. 2026 р.
Apache-2.015 вер. 2026 р. · метрики 2.10.0
crates.io · PyPI
29У зоні ризикуіндекс здоров'я
spider-rs/markup5ever_rcdom
Send/Sync-friendly fork of markup5ever_rcdom on the spider-* atomic-tendril stack
Rust · Python★ 0↓ 2 947/міс18 вер. 2026 р.
Apache-2.018 вер. 2026 р. · метрики 2.10.0
crates.io
28У зоні ризикуіндекс здоров'я
Michael-F-Bryan/include_dir
The logical evolution of the include_str macro for embedding a directory tree into your binary.
Rust★ 395↓ 10.6M/міс18 вер. 2026 р.
MIT18 вер. 2026 р. · метрики 2.10.0