全部标签
目录标签

#idna

公开记录中带有此标签的全部仓库——标签来自其 GitHub 主题或软件包注册表发布的关键词。健康度量遵循与记录其余部分相同的版本化方法论。

11 条记录
标签为“idna”按健康指数排序
Packagist
92优秀健康指数
WordPress/Requests
Requests for PHP is a humble HTTP request library. It simplifies how you interact with other sites and takes away all your worries.
PHP★ 3,575↓ 1M/月2026年9月16日
自定义许可证2026年9月16日 · 指标 2.10.0
PyPI
88优秀健康指数
rthalley/dnspython
a powerful DNS toolkit for python
Python★ 2,6742026年9月9日
自定义许可证2026年9月9日 · 指标 2.10.0
PyPI
86优秀健康指数
kjd/idna
Internationalized Domain Names for Python (IDNA 2008 and UTS #46)
Python★ 294↓ 1.5B/月2026年9月16日
BSD-3-Clause2026年9月16日 · 指标 2.10.0
—
67良好健康指数
ada-url/idna
C++ library implementing the to_ascii and to_unicode functions from the Unicode Technical Standard.
C++★ 692026年9月13日
Apache-2.02026年9月13日 · 指标 2.10.0
Packagist
56中等健康指数
algo26-matthias/idna-convert
Pure PHP IDNA Converter
PHP★ 71↓ 43.8K/月2026年9月24日
LGPL-2.12026年9月24日 · 指标 2.10.0
npm
53中等健康指数
SorinGFS/idn-hostname
An internationalized hostname validator as defined by RFC5890, RFC5891, RFC5892, RFC5893, RFC3492 and UTS#46
JavaScript★ 0↓ 599.2K/月2026年9月13日
MIT2026年9月13日 · 指标 2.10.0
crates.io
47薄弱健康指数
KarpelesLab/psl2
A modern, fast, no_std alternative to the psl crate: Mozilla's Public Suffix List with built-in IDNA and a clean API
Rust★ 0↓ 24.6K/月2026年10月21日
Apache-2.02026年10月21日 · 指标 2.10.0
crates.io
34存在风险健康指数
hsivonen/idna_adapter
Back end adapter for idna
Rust★ 6↓ 58.2M/月2026年9月16日
Apache-2.02026年9月16日 · 指标 2.10.0
Packagist
31存在风险健康指数
TRowbotham/idna
An implementation of UTS#46 Unicode IDNA Compatibility Processing.
PHP★ 2↓ 43.5K/月2026年10月9日
MIT2026年10月9日 · 指标 2.10.0
npm
26存在风险健康指数
mathiasbynens/punycode.js
A robust Punycode converter that fully complies to RFC 3492 and RFC 5891.
JavaScript★ 1,692↓ 772M/月2026年9月16日
MIT2026年9月16日 · 指标 2.10.0