Todas las etiquetas
Etiqueta del catálogo

#idna

Todos los repositorios del registro público que llevan esta etiqueta, procedente de sus topics de GitHub o de las palabras clave que publican sus registros de paquetes. La salud se mide con la misma metodología versionada que el resto del registro.

11 registros
Con la etiqueta «idna»Ordenado por índice de salud
Packagist
92Excelenteíndice de salud
WordPress/Requests
Requests for PHP is a humble HTTP request library. It simplifies how you interact with other sites and takes away all your worries.
PHP★ 3575↓ 1M/mes16 sept 2026
Licencia propia16 sept 2026 · métricas 2.10.0
PyPI
88Excelenteíndice de salud
rthalley/dnspython
a powerful DNS toolkit for python
Python★ 26749 sept 2026
Licencia propia9 sept 2026 · métricas 2.10.0
PyPI
86Excelenteíndice de salud
kjd/idna
Internationalized Domain Names for Python (IDNA 2008 and UTS #46)
Python★ 294↓ 1.5B/mes16 sept 2026
BSD-3-Clause16 sept 2026 · métricas 2.10.0
—
67Buenoíndice de salud
ada-url/idna
C++ library implementing the to_ascii and to_unicode functions from the Unicode Technical Standard.
C++★ 6913 sept 2026
Apache-2.013 sept 2026 · métricas 2.10.0
Packagist
56Moderadoíndice de salud
algo26-matthias/idna-convert
Pure PHP IDNA Converter
PHP★ 71↓ 43.8K/mes24 sept 2026
LGPL-2.124 sept 2026 · métricas 2.10.0
npm
53Moderadoíndice de salud
SorinGFS/idn-hostname
An internationalized hostname validator as defined by RFC5890, RFC5891, RFC5892, RFC5893, RFC3492 and UTS#46
JavaScript★ 0↓ 599.2K/mes13 sept 2026
MIT13 sept 2026 · métricas 2.10.0
crates.io
47Débilíndice de salud
KarpelesLab/psl2
A modern, fast, no_std alternative to the psl crate: Mozilla's Public Suffix List with built-in IDNA and a clean API
Rust★ 0↓ 24.6K/mes21 oct 2026
Apache-2.021 oct 2026 · métricas 2.10.0
crates.io
34En riesgoíndice de salud
hsivonen/idna_adapter
Back end adapter for idna
Rust★ 6↓ 58.2M/mes16 sept 2026
Apache-2.016 sept 2026 · métricas 2.10.0
Packagist
31En riesgoíndice de salud
TRowbotham/idna
An implementation of UTS#46 Unicode IDNA Compatibility Processing.
PHP★ 2↓ 43.5K/mes9 oct 2026
MIT9 oct 2026 · métricas 2.10.0
npm
26En riesgoíndice de salud
mathiasbynens/punycode.js
A robust Punycode converter that fully complies to RFC 3492 and RFC 5891.
JavaScript★ 1692↓ 772M/mes16 sept 2026
MIT16 sept 2026 · métricas 2.10.0