Усі теги
Тег каталогу

#idna

Усі репозиторії публічного реєстру з цим тегом — із тем GitHub або ключових слів, які публікують їхні реєстри пакетів. Здоров'я вимірюється за тією ж версіонованою методологією, що й решта реєстру.

11 записів
З тегом «idna»Упорядковано за індексом здоров'я
Packagist
92Відміннийіндекс здоров'я
WordPress/Requests
Requests for PHP is a humble HTTP request library. It simplifies how you interact with other sites and takes away all your worries.
PHP★ 3 575↓ 1M/міс16 вер. 2026 р.
Власна ліцензія16 вер. 2026 р. · метрики 2.10.0
PyPI
88Відміннийіндекс здоров'я
rthalley/dnspython
a powerful DNS toolkit for python
Python★ 2 6749 вер. 2026 р.
Власна ліцензія9 вер. 2026 р. · метрики 2.10.0
PyPI
86Відміннийіндекс здоров'я
kjd/idna
Internationalized Domain Names for Python (IDNA 2008 and UTS #46)
Python★ 294↓ 1.5B/міс16 вер. 2026 р.
BSD-3-Clause16 вер. 2026 р. · метрики 2.10.0
—
67Добрийіндекс здоров'я
ada-url/idna
C++ library implementing the to_ascii and to_unicode functions from the Unicode Technical Standard.
C++★ 6913 вер. 2026 р.
Apache-2.013 вер. 2026 р. · метрики 2.10.0
Packagist
56Помірнийіндекс здоров'я
algo26-matthias/idna-convert
Pure PHP IDNA Converter
PHP★ 71↓ 43.8K/міс24 вер. 2026 р.
LGPL-2.124 вер. 2026 р. · метрики 2.10.0
npm
53Помірнийіндекс здоров'я
SorinGFS/idn-hostname
An internationalized hostname validator as defined by RFC5890, RFC5891, RFC5892, RFC5893, RFC3492 and UTS#46
JavaScript★ 0↓ 599.2K/міс13 вер. 2026 р.
MIT13 вер. 2026 р. · метрики 2.10.0
crates.io
47Слабкийіндекс здоров'я
KarpelesLab/psl2
A modern, fast, no_std alternative to the psl crate: Mozilla's Public Suffix List with built-in IDNA and a clean API
Rust★ 0↓ 24.6K/міс21 жовт. 2026 р.
Apache-2.021 жовт. 2026 р. · метрики 2.10.0
crates.io
34У зоні ризикуіндекс здоров'я
hsivonen/idna_adapter
Back end adapter for idna
Rust★ 6↓ 58.2M/міс16 вер. 2026 р.
Apache-2.016 вер. 2026 р. · метрики 2.10.0
Packagist
31У зоні ризикуіндекс здоров'я
TRowbotham/idna
An implementation of UTS#46 Unicode IDNA Compatibility Processing.
PHP★ 2↓ 43.5K/міс9 жовт. 2026 р.
MIT9 жовт. 2026 р. · метрики 2.10.0
npm
26У зоні ризикуіндекс здоров'я
mathiasbynens/punycode.js
A robust Punycode converter that fully complies to RFC 3492 and RFC 5891.
JavaScript★ 1 692↓ 772M/міс16 вер. 2026 р.
MIT16 вер. 2026 р. · метрики 2.10.0