全部标签
目录标签

#node

公开记录中带有此标签的全部仓库——标签来自其 GitHub 主题或软件包注册表发布的关键词。健康度量遵循与记录其余部分相同的版本化方法论。

665 条记录
标签为“node”按健康指数排序
npm
31存在风险健康指数
mohd-akram/jify
JSON indexed file database/querying library/tool
TypeScript★ 27↓ 36/月2026年8月23日
MIT2026年8月23日 · 指标 2.10.0
npm
31存在风险健康指数
unjs-archive/create-require
Polyfill for Node.js module.createRequire (<= v12.2.0)
JavaScript★ 312026年9月13日
自定义许可证2026年9月13日 · 指标 2.10.0
npm
30存在风险健康指数
Shyam20001/rsjs
Brahma-Firelight — A Rust-powered, memory-safe Node.js web framework built on Tokio + Hyper.
JavaScript★ 70↓ 181/月2026年9月13日
MIT2026年9月13日 · 指标 2.10.0
npm
30存在风险健康指数
jonschlinkert/gray-matter
Smarter YAML front matter parser, used by metalsmith, Gatsby, Netlify, Assemble, mapbox-gl, phenomic, vuejs vitepress, TinaCMS, Shopify Polaris, Ant Design, Astro, hashicorp, garden, slidev, saber, sourcegraph, and many others. Simple to use, and battle tested. Parses YAML by default but can also parse JSON Front Matter, Coffee Front Matter, TOML Front Matter, and has support for custom parsers. Please follow gray-matter's author: https://github.com/jonschlinkert
JavaScript★ 4,488↓ 33.7M/月2026年9月17日
MIT2026年9月17日 · 指标 2.10.0
npm
30存在风险健康指数
micromatch/nanomatch
Fast, minimal glob matcher for node.js. Similar to micromatch, minimatch and multimatch, but without support for extended globs (extglobs), posix brackets or braces, and with complete Bash 4.3 wildcard support: ("*", "**", and "?").
JavaScript★ 97↓ 34.8M/月2026年9月15日
MIT2026年9月15日 · 指标 2.10.0
npm
30存在风险健康指数
node-cache/node-cache
a node internal (in-memory) caching module
CoffeeScript★ 2,374↓ 18.5M/月2026年9月17日
MIT2026年9月17日 · 指标 2.10.0
npm
30存在风险健康指数
wxyz-abcd/node-haxball
The most powerful and lightweight API that allows you to develop your original Haxball(www.haxball.com) host, client, and standalone applications both on node.js and browser environments and also includes every possible hack and functionality that you can imagine.
JavaScript★ 63↓ 1,559/月2026年9月13日
MIT2026年9月13日 · 指标 2.10.0
npm · Packagist
29存在风险健康指数
Blackbytespace/sugar
A toolkit that gives you access to lots of of cool and useful Node and TS functions/classes like "querySelectorLive", "getFreePort", etc...
TypeScript★ 1↓ 2,838/月2026年9月18日
MIT2026年9月18日 · 指标 2.10.0
npm
29存在风险健康指数
JowayYoung/bruce
🔥 Bruce FEES 一套多功能前端工程化多包管理实践方案 📦
TypeScript · JavaScript★ 71↓ 4,091/月2026年9月18日
MIT2026年9月18日 · 指标 2.10.0
npm
29存在风险健康指数
OpenFlun/webauthn-server
这是一个专为 Node.js 环境设计的 WebAuthn(含 Passkeys)服务端工具库,提供简洁的 TypeScript 实现,并内置对证书、密钥及 CBOR 编码的完整处理能力,适用于构建 FIDO2/Passkey 身份验证后端
JavaScript★ 0↓ 345/月2026年9月17日
自定义许可证2026年9月17日 · 指标 2.10.0
crates.io
29存在风险健康指数
Vecno-Foundation/vecnod
Vecno full-node implementation and related libraries in the Rust programming language.
Rust★ 02026年9月11日
ISC2026年9月11日 · 指标 2.10.0
npm
29存在风险健康指数
airbnb/babel-plugin-dynamic-import-node
Babel plugin to transpile import() to a deferred require(), for node
JavaScript★ 574↓ 21.5M/月2026年9月15日
MIT2026年9月15日 · 指标 2.10.0
npm
29存在风险健康指数
jonschlinkert/normalize-path
Normalize file path slashes to be unix-like forward slashes. Used by chokidar, anymatch, and many others!
JavaScript★ 112↓ 470M/月2026年9月16日
MIT2026年9月16日 · 指标 2.10.0
npm
29存在风险健康指数
jonschlinkert/set-value
Set nested properties on an object using dot-notation.
JavaScript★ 276↓ 58.4M/月2026年9月15日
MIT2026年9月15日 · 指标 2.10.0
npm
29存在风险健康指数
micromatch/posix-character-classes
POSIX character classes for creating regular expressions.
JavaScript★ 302026年9月15日
MIT2026年9月15日 · 指标 2.10.0
npm
29存在风险健康指数
roccomuso/nc
Porting Netcat in Node.js. CLI util. :computer:
JavaScript★ 26↓ 4,494/月2026年9月20日
MIT2026年9月20日 · 指标 2.10.0
npm
29存在风险健康指数
roccomuso/pv
Unix Pipe Viewer (pv) utility in Node.js
JavaScript★ 23↓ 14.8K/月2026年8月28日
无许可证2026年8月28日 · 指标 2.10.0
npm
29存在风险健康指数
watson/module-details-from-path
Resolve npm package details, like name and base path, given an absolute path to a file inside a package
JavaScript★ 7↓ 176M/月2026年9月23日
MIT2026年9月23日 · 指标 2.10.0
npm
28存在风险健康指数
fent/randexp.js
Create random strings that match a given regular expression.
JavaScript★ 1,865↓ 41.7M/月2026年9月17日
MIT2026年9月17日 · 指标 2.10.0
npm
28存在风险健康指数
here-be/snapdragon-node
Snapdragon utility for creating a new AST node in custom code, such as plugins.
JavaScript★ 28↓ 35.1M/月2026年9月15日
MIT2026年9月15日 · 指标 2.10.0
npm
28存在风险健康指数
iliakan/detect-node
Detect Node.JS
JavaScript★ 75↓ 117M/月2026年10月20日
MIT2026年10月20日 · 指标 2.10.0
npm
28存在风险健康指数
jonschlinkert/to-regex
Generate a regex from a string or array of strings.
JavaScript★ 58↓ 37.1M/月2026年9月15日
MIT2026年9月15日 · 指标 2.10.0
npm
28存在风险健康指数
ka-weihe/fastest-levenshtein
The fastest implementation of Levenshtein distance in JS/TS.
TypeScript★ 774↓ 99.9M/月2026年9月16日
MIT2026年9月16日 · 指标 2.10.0
npm
28存在风险健康指数
micromatch/is-extglob
Returns true if a string has an extglob
JavaScript★ 242026年9月13日
MIT2026年9月13日 · 指标 2.10.0
npm
28存在风险健康指数
node-fetch/fetch-blob
A Blob implementation in Node.js, originally from node-fetch.
JavaScript★ 65↓ 218M/月2026年9月15日
MIT2026年9月15日 · 指标 2.10.0
npm
28存在风险健康指数
querypanel/node-sdk
该仓库未发布描述。
TypeScript★ 9↓ 3,122/月2026年10月21日
无许可证2026年10月21日 · 指标 2.10.0
npm
27存在风险健康指数
coject/coject
该仓库未发布描述。
TypeScript★ 0↓ 39.5K/月2026年9月8日
MIT2026年9月8日 · 指标 2.10.0
npm
27存在风险健康指数
kach/nearley
📜🔜🌲 Simple, fast, powerful parser toolkit for JavaScript.
JavaScript · HTML★ 3,7422026年9月17日
MIT2026年9月17日 · 指标 2.10.0
npm
27存在风险健康指数
micromatch/to-regex-range
Pass two numbers, get a regex-compatible source string for matching ranges. Fast compiler, optimized regex, and validated against more than 2.78 million test assertions. Useful for creating regular expressions to validate numbers, ranges, years, etc.
JavaScript★ 173↓ 601M/月2026年9月16日
MIT2026年9月16日 · 指标 2.10.0
npm
27存在风险健康指数
prettymuchbryce/http-status-codes
Constants enumerating the HTTP status codes. All status codes defined in RFC1945 (HTTP/1.0, RFC2616 (HTTP/1.1), and RFC2518 (WebDAV) are supported.
TypeScript★ 1,120↓ 31.6M/月2026年9月17日
MIT2026年9月17日 · 指标 2.10.0