Alle Tags
Katalog-Tag

#codes

Alle Repositories im öffentlichen Register, die dieses Tag tragen — aus ihren GitHub-Topics oder den von ihren Paket-Registries veröffentlichten Schlagwörtern. Die Gesundheit wird nach derselben versionierten Methodik gemessen wie im übrigen Register.

16 Einträge
Getaggt als „codes“Geordnet nach Gesundheitsindex
npm
81ExzellentGesundheitsindex
Synergy-Shock/country-codes-list
List of codes per country (languages, calling codes, currency codes, etc)
TypeScript★ 114↓ 372.5K/Monat16. Sept. 2026
MIT16. Sept. 2026 · Metriken 2.10.0
crates.io
69GutGesundheitsindex
RustCrypto/KEMs
Collection of Key Encapsulation Mechanisms written in pure Rust
Rust★ 119↓ 5.3M/Monat20. Okt. 2026
Keine Lizenz20. Okt. 2026 · Metriken 2.10.0
crates.io
60MittelGesundheitsindex
mikelodder7/celes
Convenience rust crate for handling ISO 3661-1 and ISO 3661-2
Rust★ 23↓ 92.5K/Monat14. Sept. 2026
Apache-2.014. Sept. 2026 · Metriken 2.10.0
npm
60MittelGesundheitsindex
sindresorhus/string-width
Get the visual width of a string - the number of columns required to display it
JavaScript★ 527↓ 1.8B/Monat16. Sept. 2026
MIT16. Sept. 2026 · Metriken 2.10.0
npm
57MittelGesundheitsindex
TiagoDanin/Locale-Codes
Language codes & country codes
TypeScript · JavaScript★ 75↓ 463.1K/Monat15. Okt. 2026
MIT15. Okt. 2026 · Metriken 2.10.0
npm
56MittelGesundheitsindex
flesler/node-http-codes
Map of HTTP status messages to their code, based on Node's built-in mapping
TypeScript · Shell · JavaScript★ 10↓ 47.1K/Monat15. Sept. 2026
MIT15. Sept. 2026 · Metriken 2.10.0
Maven
54MittelGesundheitsindex
mihxil/i18n-iso-639
Provides a java classes to work with all available codes in ISO-639-1, ISO-639-3 (language) and ISO-639-5 (language families)
Java★ 219. Okt. 2026
Apache-2.019. Okt. 2026 · Metriken 2.10.0
npm
54MittelGesundheitsindex
npow/airline-codes
Lightweight npm dataset for airline IATA/ICAO code lookups.
JavaScript★ 52↓ 7.722/Monat18. Okt. 2026
Keine Lizenz18. Okt. 2026 · Metriken 2.10.0
npm
53MittelGesundheitsindex
sindresorhus/ansi-escapes
ANSI escape codes for manipulating the terminal
JavaScript · TypeScript★ 552↓ 478M/Monat16. Sept. 2026
MIT16. Sept. 2026 · Metriken 2.10.0
npm
51MittelGesundheitsindex
sindresorhus/string-length
Get the real length of a string - by correctly counting astral symbols and ignoring ansi escape codes
JavaScript · TypeScript★ 171↓ 197M/Monat16. Sept. 2026
MIT16. Sept. 2026 · Metriken 2.10.0
npm
48SchwachGesundheitsindex
sindresorhus/widest-line
Get the visual width of the widest line in a string - the number of columns required to display it
JavaScript★ 40↓ 167M/Monat21. Okt. 2026
MIT21. Okt. 2026 · Metriken 2.10.0
npm
47SchwachGesundheitsindex
TiagoDanin/ISO639-Codes
ISO639 Codes for JavaScript
JavaScript · TypeScript★ 4↓ 485.2K/Monat15. Okt. 2026
MIT15. Okt. 2026 · Metriken 2.10.0
Packagist
45SchwachGesundheitsindex
juanparati/isocodes
A PHP library that provides international ISO codes and locale information
PHP★ 17↓ 3.707/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
npm
44SchwachGesundheitsindex
pubcore/iso-language-codes
Keine Repository-Beschreibung veröffentlicht.
TypeScript★ 7↓ 60.1K/Monat25. Aug. 2026
Keine Lizenz25. Aug. 2026 · Metriken 2.10.0
npm
30GefährdetGesundheitsindex
bendrucker/builtin-status-codes
The map of HTTP status codes from the builtin http module
JavaScript★ 19↓ 35.2M/Monat15. Sept. 2026
MIT15. Sept. 2026 · Metriken 2.10.0
npm
27GefährdetGesundheitsindex
prettymuchbryce/http-status-codes
Constants enumerating the HTTP status codes. All status codes defined in RFC1945 (HTTP/1.0, RFC2616 (HTTP/1.1), and RFC2518 (WebDAV) are supported.
TypeScript★ 1.120↓ 31.6M/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0