Усі теги
Тег каталогу

#codes

Усі репозиторії публічного реєстру з цим тегом — із тем GitHub або ключових слів, які публікують їхні реєстри пакетів. Здоров'я вимірюється за тією ж версіонованою методологією, що й решта реєстру.

16 записів
З тегом «codes»Упорядковано за індексом здоров'я
npm
81Відміннийіндекс здоров'я
Synergy-Shock/country-codes-list
List of codes per country (languages, calling codes, currency codes, etc)
TypeScript★ 114↓ 372.5K/міс16 вер. 2026 р.
MIT16 вер. 2026 р. · метрики 2.10.0
crates.io
69Добрийіндекс здоров'я
RustCrypto/KEMs
Collection of Key Encapsulation Mechanisms written in pure Rust
Rust★ 119↓ 5.3M/міс20 жовт. 2026 р.
Без ліцензії20 жовт. 2026 р. · метрики 2.10.0
crates.io
60Помірнийіндекс здоров'я
mikelodder7/celes
Convenience rust crate for handling ISO 3661-1 and ISO 3661-2
Rust★ 23↓ 92.5K/міс14 вер. 2026 р.
Apache-2.014 вер. 2026 р. · метрики 2.10.0
npm
60Помірнийіндекс здоров'я
sindresorhus/string-width
Get the visual width of a string - the number of columns required to display it
JavaScript★ 527↓ 1.8B/міс16 вер. 2026 р.
MIT16 вер. 2026 р. · метрики 2.10.0
npm
57Помірнийіндекс здоров'я
TiagoDanin/Locale-Codes
Language codes & country codes
TypeScript · JavaScript★ 75↓ 463.1K/міс15 жовт. 2026 р.
MIT15 жовт. 2026 р. · метрики 2.10.0
npm
56Помірнийіндекс здоров'я
flesler/node-http-codes
Map of HTTP status messages to their code, based on Node's built-in mapping
TypeScript · Shell · JavaScript★ 10↓ 47.1K/міс15 вер. 2026 р.
MIT15 вер. 2026 р. · метрики 2.10.0
Maven
54Помірнийіндекс здоров'я
mihxil/i18n-iso-639
Provides a java classes to work with all available codes in ISO-639-1, ISO-639-3 (language) and ISO-639-5 (language families)
Java★ 219 жовт. 2026 р.
Apache-2.019 жовт. 2026 р. · метрики 2.10.0
npm
54Помірнийіндекс здоров'я
npow/airline-codes
Lightweight npm dataset for airline IATA/ICAO code lookups.
JavaScript★ 52↓ 7 722/міс18 жовт. 2026 р.
Без ліцензії18 жовт. 2026 р. · метрики 2.10.0
npm
53Помірнийіндекс здоров'я
sindresorhus/ansi-escapes
ANSI escape codes for manipulating the terminal
JavaScript · TypeScript★ 552↓ 478M/міс16 вер. 2026 р.
MIT16 вер. 2026 р. · метрики 2.10.0
npm
51Помірнийіндекс здоров'я
sindresorhus/string-length
Get the real length of a string - by correctly counting astral symbols and ignoring ansi escape codes
JavaScript · TypeScript★ 171↓ 197M/міс16 вер. 2026 р.
MIT16 вер. 2026 р. · метрики 2.10.0
npm
48Слабкийіндекс здоров'я
sindresorhus/widest-line
Get the visual width of the widest line in a string - the number of columns required to display it
JavaScript★ 40↓ 167M/міс21 жовт. 2026 р.
MIT21 жовт. 2026 р. · метрики 2.10.0
npm
47Слабкийіндекс здоров'я
TiagoDanin/ISO639-Codes
ISO639 Codes for JavaScript
JavaScript · TypeScript★ 4↓ 485.2K/міс15 жовт. 2026 р.
MIT15 жовт. 2026 р. · метрики 2.10.0
Packagist
45Слабкийіндекс здоров'я
juanparati/isocodes
A PHP library that provides international ISO codes and locale information
PHP★ 17↓ 3 707/міс17 вер. 2026 р.
MIT17 вер. 2026 р. · метрики 2.10.0
npm
44Слабкийіндекс здоров'я
pubcore/iso-language-codes
Опис репозиторію не опубліковано.
TypeScript★ 7↓ 60.1K/міс25 серп. 2026 р.
Без ліцензії25 серп. 2026 р. · метрики 2.10.0
npm
30У зоні ризикуіндекс здоров'я
bendrucker/builtin-status-codes
The map of HTTP status codes from the builtin http module
JavaScript★ 19↓ 35.2M/міс15 вер. 2026 р.
MIT15 вер. 2026 р. · метрики 2.10.0
npm
27У зоні ризикуіндекс здоров'я
prettymuchbryce/http-status-codes
Constants enumerating the HTTP status codes. All status codes defined in RFC1945 (HTTP/1.0, RFC2616 (HTTP/1.1), and RFC2518 (WebDAV) are supported.
TypeScript★ 1 120↓ 31.6M/міс17 вер. 2026 р.
MIT17 вер. 2026 р. · метрики 2.10.0