npm81优秀健康指数Synergy-Shock/country-codes-listList of codes per country (languages, calling codes, currency codes, etc)TypeScript★ 114↓ 372.5K/月2026年9月16日MIT2026年9月16日 · 指标 2.10.0
crates.io69良好健康指数RustCrypto/KEMsCollection of Key Encapsulation Mechanisms written in pure RustRust★ 119↓ 5.3M/月2026年10月20日无许可证2026年10月20日 · 指标 2.10.0
crates.io60中等健康指数mikelodder7/celesConvenience rust crate for handling ISO 3661-1 and ISO 3661-2Rust★ 23↓ 92.5K/月2026年9月14日Apache-2.02026年9月14日 · 指标 2.10.0
npm60中等健康指数sindresorhus/string-widthGet the visual width of a string - the number of columns required to display itJavaScript★ 527↓ 1.8B/月2026年9月16日MIT2026年9月16日 · 指标 2.10.0
npm57中等健康指数TiagoDanin/Locale-Codes Language codes & country codesTypeScript · JavaScript★ 75↓ 463.1K/月2026年10月15日MIT2026年10月15日 · 指标 2.10.0
npm56中等健康指数flesler/node-http-codesMap of HTTP status messages to their code, based on Node's built-in mappingTypeScript · Shell · JavaScript★ 10↓ 47.1K/月2026年9月15日MIT2026年9月15日 · 指标 2.10.0
Maven54中等健康指数mihxil/i18n-iso-639Provides a java classes to work with all available codes in ISO-639-1, ISO-639-3 (language) and ISO-639-5 (language families)Java★ 22026年10月19日Apache-2.02026年10月19日 · 指标 2.10.0
npm54中等健康指数npow/airline-codesLightweight npm dataset for airline IATA/ICAO code lookups.JavaScript★ 52↓ 7,722/月2026年10月18日无许可证2026年10月18日 · 指标 2.10.0
npm53中等健康指数sindresorhus/ansi-escapesANSI escape codes for manipulating the terminalJavaScript · TypeScript★ 552↓ 478M/月2026年9月16日MIT2026年9月16日 · 指标 2.10.0
npm51中等健康指数sindresorhus/string-lengthGet the real length of a string - by correctly counting astral symbols and ignoring ansi escape codesJavaScript · TypeScript★ 171↓ 197M/月2026年9月16日MIT2026年9月16日 · 指标 2.10.0
npm48薄弱健康指数sindresorhus/widest-lineGet the visual width of the widest line in a string - the number of columns required to display itJavaScript★ 40↓ 167M/月2026年10月21日MIT2026年10月21日 · 指标 2.10.0
npm47薄弱健康指数TiagoDanin/ISO639-CodesISO639 Codes for JavaScriptJavaScript · TypeScript★ 4↓ 485.2K/月2026年10月15日MIT2026年10月15日 · 指标 2.10.0
Packagist45薄弱健康指数juanparati/isocodesA PHP library that provides international ISO codes and locale informationPHP★ 17↓ 3,707/月2026年9月17日MIT2026年9月17日 · 指标 2.10.0
npm44薄弱健康指数pubcore/iso-language-codes该仓库未发布描述。TypeScript★ 7↓ 60.1K/月2026年8月25日无许可证2026年8月25日 · 指标 2.10.0
npm30存在风险健康指数bendrucker/builtin-status-codesThe map of HTTP status codes from the builtin http moduleJavaScript★ 19↓ 35.2M/月2026年9月15日MIT2026年9月15日 · 指标 2.10.0
npm27存在风险健康指数prettymuchbryce/http-status-codesConstants enumerating the HTTP status codes. All status codes defined in RFC1945 (HTTP/1.0, RFC2616 (HTTP/1.1), and RFC2518 (WebDAV) are supported.TypeScript★ 1,120↓ 31.6M/月2026年9月17日MIT2026年9月17日 · 指标 2.10.0