Todas las etiquetas
Etiqueta del catálogo

#codes

Todos los repositorios del registro público que llevan esta etiqueta, procedente de sus topics de GitHub o de las palabras clave que publican sus registros de paquetes. La salud se mide con la misma metodología versionada que el resto del registro.

16 registros
Con la etiqueta «codes»Ordenado por índice de salud
npm
81Excelenteíndice de salud
Synergy-Shock/country-codes-list
List of codes per country (languages, calling codes, currency codes, etc)
TypeScript★ 114↓ 372.5K/mes16 sept 2026
MIT16 sept 2026 · métricas 2.10.0
crates.io
69Buenoíndice de salud
RustCrypto/KEMs
Collection of Key Encapsulation Mechanisms written in pure Rust
Rust★ 119↓ 5.3M/mes20 oct 2026
Sin licencia20 oct 2026 · métricas 2.10.0
crates.io
60Moderadoíndice de salud
mikelodder7/celes
Convenience rust crate for handling ISO 3661-1 and ISO 3661-2
Rust★ 23↓ 92.5K/mes14 sept 2026
Apache-2.014 sept 2026 · métricas 2.10.0
npm
60Moderadoíndice de salud
sindresorhus/string-width
Get the visual width of a string - the number of columns required to display it
JavaScript★ 527↓ 1.8B/mes16 sept 2026
MIT16 sept 2026 · métricas 2.10.0
npm
57Moderadoíndice de salud
TiagoDanin/Locale-Codes
Language codes & country codes
TypeScript · JavaScript★ 75↓ 463.1K/mes15 oct 2026
MIT15 oct 2026 · métricas 2.10.0
npm
56Moderadoíndice de salud
flesler/node-http-codes
Map of HTTP status messages to their code, based on Node's built-in mapping
TypeScript · Shell · JavaScript★ 10↓ 47.1K/mes15 sept 2026
MIT15 sept 2026 · métricas 2.10.0
Maven
54Moderadoíndice de salud
mihxil/i18n-iso-639
Provides a java classes to work with all available codes in ISO-639-1, ISO-639-3 (language) and ISO-639-5 (language families)
Java★ 219 oct 2026
Apache-2.019 oct 2026 · métricas 2.10.0
npm
54Moderadoíndice de salud
npow/airline-codes
Lightweight npm dataset for airline IATA/ICAO code lookups.
JavaScript★ 52↓ 7722/mes18 oct 2026
Sin licencia18 oct 2026 · métricas 2.10.0
npm
53Moderadoíndice de salud
sindresorhus/ansi-escapes
ANSI escape codes for manipulating the terminal
JavaScript · TypeScript★ 552↓ 478M/mes16 sept 2026
MIT16 sept 2026 · métricas 2.10.0
npm
51Moderadoíndice de salud
sindresorhus/string-length
Get the real length of a string - by correctly counting astral symbols and ignoring ansi escape codes
JavaScript · TypeScript★ 171↓ 197M/mes16 sept 2026
MIT16 sept 2026 · métricas 2.10.0
npm
48Débilíndice de salud
sindresorhus/widest-line
Get the visual width of the widest line in a string - the number of columns required to display it
JavaScript★ 40↓ 167M/mes21 oct 2026
MIT21 oct 2026 · métricas 2.10.0
npm
47Débilíndice de salud
TiagoDanin/ISO639-Codes
ISO639 Codes for JavaScript
JavaScript · TypeScript★ 4↓ 485.2K/mes15 oct 2026
MIT15 oct 2026 · métricas 2.10.0
Packagist
45Débilíndice de salud
juanparati/isocodes
A PHP library that provides international ISO codes and locale information
PHP★ 17↓ 3707/mes17 sept 2026
MIT17 sept 2026 · métricas 2.10.0
npm
44Débilíndice de salud
pubcore/iso-language-codes
El repositorio no publica descripción.
TypeScript★ 7↓ 60.1K/mes25 ago 2026
Sin licencia25 ago 2026 · métricas 2.10.0
npm
30En riesgoíndice de salud
bendrucker/builtin-status-codes
The map of HTTP status codes from the builtin http module
JavaScript★ 19↓ 35.2M/mes15 sept 2026
MIT15 sept 2026 · métricas 2.10.0
npm
27En riesgoíndice de salud
prettymuchbryce/http-status-codes
Constants enumerating the HTTP status codes. All status codes defined in RFC1945 (HTTP/1.0, RFC2616 (HTTP/1.1), and RFC2518 (WebDAV) are supported.
TypeScript★ 1120↓ 31.6M/mes17 sept 2026
MIT17 sept 2026 · métricas 2.10.0