Alle Tags
Katalog-Tag

#domain-name

Alle Repositories im öffentlichen Register, die dieses Tag tragen — aus ihren GitHub-Topics oder den von ihren Paket-Registries veröffentlichten Schlagwörtern. Die Gesundheit wird nach derselben versionierten Methodik gemessen wie im übrigen Register.

6 Einträge
Getaggt als „domain-name“Geordnet nach Gesundheitsindex
npm
83ExzellentGesundheitsindex
remusao/tldts
JavaScript Library to extract domains, subdomains and public suffixes from complex URIs.
TypeScript★ 764↓ 602M/Monat11. Sept. 2026
MIT11. Sept. 2026 · Metriken 2.10.0
Go
73GutGesundheitsindex
zonedb/zonedb
Public Zone Database
Go★ 26822. Okt. 2026
MIT22. Okt. 2026 · Metriken 2.10.0
Go · npm
67GutGesundheitsindex
happyDomain/happydomain
Manage all your domain names in one place (mirror of framagit.org/happyDomain/happydomain)
Go · Svelte · TypeScript★ 5119. Okt. 2026
Eigene Lizenz19. Okt. 2026 · Metriken 2.10.0
npm
53MittelGesundheitsindex
SorinGFS/idn-hostname
An internationalized hostname validator as defined by RFC5890, RFC5891, RFC5892, RFC5893, RFC3492 and UTS#46
JavaScript★ 0↓ 599.2K/Monat13. Sept. 2026
MIT13. Sept. 2026 · Metriken 2.10.0
npm
30GefährdetGesundheitsindex
lupomontero/psl
JavaScript domain name parser based on the Public Suffix List
JavaScript★ 439↓ 178M/Monat20. Okt. 2026
MIT20. Okt. 2026 · Metriken 2.10.0
Go
29GefährdetGesundheitsindex
ABTdomain/domainkits-sdk-go
Go client for the DomainKits domain data API: newly registered, expired, aged and for-sale domain search, WHOIS, DNS, CT logs and trends. One API, one key. Standard library only.
Go★ 019. Sept. 2026
MIT19. Sept. 2026 · Metriken 2.10.0