Усі теги
Тег каталогу

#domain-name

Усі репозиторії публічного реєстру з цим тегом — із тем GitHub або ключових слів, які публікують їхні реєстри пакетів. Здоров'я вимірюється за тією ж версіонованою методологією, що й решта реєстру.

6 записів
З тегом «domain-name»Упорядковано за індексом здоров'я
npm
83Відміннийіндекс здоров'я
remusao/tldts
JavaScript Library to extract domains, subdomains and public suffixes from complex URIs.
TypeScript★ 764↓ 602M/міс11 вер. 2026 р.
MIT11 вер. 2026 р. · метрики 2.10.0
Go
73Добрийіндекс здоров'я
zonedb/zonedb
Public Zone Database
Go★ 26822 жовт. 2026 р.
MIT22 жовт. 2026 р. · метрики 2.10.0
Go · npm
67Добрийіндекс здоров'я
happyDomain/happydomain
Manage all your domain names in one place (mirror of framagit.org/happyDomain/happydomain)
Go · Svelte · TypeScript★ 5119 жовт. 2026 р.
Власна ліцензія19 жовт. 2026 р. · метрики 2.10.0
npm
53Помірнийіндекс здоров'я
SorinGFS/idn-hostname
An internationalized hostname validator as defined by RFC5890, RFC5891, RFC5892, RFC5893, RFC3492 and UTS#46
JavaScript★ 0↓ 599.2K/міс13 вер. 2026 р.
MIT13 вер. 2026 р. · метрики 2.10.0
npm
30У зоні ризикуіндекс здоров'я
lupomontero/psl
JavaScript domain name parser based on the Public Suffix List
JavaScript★ 439↓ 178M/міс20 жовт. 2026 р.
MIT20 жовт. 2026 р. · метрики 2.10.0
Go
29У зоні ризикуіндекс здоров'я
ABTdomain/domainkits-sdk-go
Go client for the DomainKits domain data API: newly registered, expired, aged and for-sale domain search, WHOIS, DNS, CT logs and trends. One API, one key. Standard library only.
Go★ 019 вер. 2026 р.
MIT19 вер. 2026 р. · метрики 2.10.0