Todas las etiquetas
Etiqueta del catálogo

#domain-name

Todos los repositorios del registro público que llevan esta etiqueta, procedente de sus topics de GitHub o de las palabras clave que publican sus registros de paquetes. La salud se mide con la misma metodología versionada que el resto del registro.

6 registros
Con la etiqueta «domain-name»Ordenado por índice de salud
npm
83Excelenteíndice de salud
remusao/tldts
JavaScript Library to extract domains, subdomains and public suffixes from complex URIs.
TypeScript★ 764↓ 602M/mes11 sept 2026
MIT11 sept 2026 · métricas 2.10.0
Go
73Buenoíndice de salud
zonedb/zonedb
Public Zone Database
Go★ 26822 oct 2026
MIT22 oct 2026 · métricas 2.10.0
Go · npm
67Buenoíndice de salud
happyDomain/happydomain
Manage all your domain names in one place (mirror of framagit.org/happyDomain/happydomain)
Go · Svelte · TypeScript★ 5119 oct 2026
Licencia propia19 oct 2026 · métricas 2.10.0
npm
53Moderadoíndice de salud
SorinGFS/idn-hostname
An internationalized hostname validator as defined by RFC5890, RFC5891, RFC5892, RFC5893, RFC3492 and UTS#46
JavaScript★ 0↓ 599.2K/mes13 sept 2026
MIT13 sept 2026 · métricas 2.10.0
npm
30En riesgoíndice de salud
lupomontero/psl
JavaScript domain name parser based on the Public Suffix List
JavaScript★ 439↓ 178M/mes20 oct 2026
MIT20 oct 2026 · métricas 2.10.0
Go
29En riesgoíndice de salud
ABTdomain/domainkits-sdk-go
Go client for the DomainKits domain data API: newly registered, expired, aged and for-sale domain search, WHOIS, DNS, CT logs and trends. One API, one key. Standard library only.
Go★ 019 sept 2026
MIT19 sept 2026 · métricas 2.10.0