npm83优秀健康指数remusao/tldtsJavaScript Library to extract domains, subdomains and public suffixes from complex URIs.TypeScript★ 764↓ 602M/月2026年9月11日MIT2026年9月11日 · 指标 2.10.0
Go · npm67良好健康指数happyDomain/happydomainManage all your domain names in one place (mirror of framagit.org/happyDomain/happydomain)Go · Svelte · TypeScript★ 512026年10月19日自定义许可证2026年10月19日 · 指标 2.10.0
npm53中等健康指数SorinGFS/idn-hostnameAn internationalized hostname validator as defined by RFC5890, RFC5891, RFC5892, RFC5893, RFC3492 and UTS#46JavaScript★ 0↓ 599.2K/月2026年9月13日MIT2026年9月13日 · 指标 2.10.0
npm30存在风险健康指数lupomontero/pslJavaScript domain name parser based on the Public Suffix ListJavaScript★ 439↓ 178M/月2026年10月20日MIT2026年10月20日 · 指标 2.10.0
Go29存在风险健康指数ABTdomain/domainkits-sdk-goGo client for the DomainKits domain data API: newly registered, expired, aged and for-sale domain search, WHOIS, DNS, CT logs and trends. One API, one key. Standard library only.Go★ 02026年9月19日MIT2026年9月19日 · 指标 2.10.0