Alle Tags
Katalog-Tag

#hotp

Alle Repositories im öffentlichen Register, die dieses Tag tragen — aus ihren GitHub-Topics oder den von ihren Paket-Registries veröffentlichten Schlagwörtern. Die Gesundheit wird nach derselben versionierten Methodik gemessen wie im übrigen Register.

11 Einträge
Getaggt als „hotp“Geordnet nach Gesundheitsindex
Packagist
89ExzellentGesundheitsindex
Spomky-Labs/otphp
:closed_lock_with_key: A PHP library for generating one time passwords according to RFC 4226 (HOTP) and the RFC 6238 (TOTP)
PHP★ 1.489↓ 1.8M/Monat9. Sept. 2026
MIT9. Sept. 2026 · Metriken 2.10.0
npm
89ExzellentGesundheitsindex
yeojz/otplib
One Time Password (OTP) / 2FA for Node.js and Browser - Supports HOTP, TOTP and Google Authenticator
TypeScript★ 2.292↓ 51.3M/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
Packagist
86ExzellentGesundheitsindex
antonioribeiro/google2fa
A One Time Password Authentication package, compatible with Google Authenticator.
PHP★ 2.007↓ 6.9M/Monat27. Aug. 2026
MIT27. Aug. 2026 · Metriken 2.10.0
npm
86ExzellentGesundheitsindex
hectorm/otpauth
One Time Password (HOTP/TOTP) library for Node.js, Deno, Bun and browsers.
JavaScript★ 1.484↓ 12M/Monat11. Okt. 2026
MIT11. Okt. 2026 · Metriken 2.10.0
Packagist · PyPI
81ExzellentGesundheitsindex
infocyph/OTP
Simple but Secure Generic OTP, OCRA (RFC6287), TOTP (RFC6238) & HOTP (RFC4226) solution!
PHP★ 17↓ 10.3K/Monat7. Sept. 2026
MIT7. Sept. 2026 · Metriken 2.10.0
crates.io · PyPI
75GutGesundheitsindex
replydev/cotp
Encrypted, command-line TOTP/HOTP authenticator app with import functionality.
Rust★ 385↓ 109/Monat18. Sept. 2026
GPL-3.018. Sept. 2026 · Metriken 2.10.0
—
67GutGesundheitsindex
paolostivanin/OTPClient
A secure, easy-to-use TOTP/HOTP client written in C with a GTK4/libadwaita interface.
C★ 55810. Sept. 2026
GPL-3.010. Sept. 2026 · Metriken 2.10.0
npm
65GutGesundheitsindex
paulmillr/micro-key-producer
Produces secure keys and passwords. SSH, PGP, OTP, TOR, X509, OTP, SLIP10
TypeScript★ 81↓ 385.9K/Monat4. Okt. 2026
MIT4. Okt. 2026 · Metriken 2.10.0
PyPI
56MittelGesundheitsindex
pyauth/pyotp
Python One-Time Password Library
Python★ 3.334↓ 42.2M/Monat27. Aug. 2026
Eigene Lizenz27. Aug. 2026 · Metriken 2.10.0
NuGet
54MittelGesundheitsindex
kspearrin/Otp.NET
A .NET implementation of TOTP and HOTP for things like two-factor authentication codes.
C#★ 1.32211. Sept. 2026
MIT11. Sept. 2026 · Metriken 2.10.0
Maven
53MittelGesundheitsindex
BastiaanJansen/otp-java
A small and easy-to-use one-time password generator library for Java implementing RFC 4226 (HOTP) and RFC 6238 (TOTP).
Java★ 24519. Okt. 2026
MIT19. Okt. 2026 · Metriken 2.10.0