Усі теги
Тег каталогу

#hotp

Усі репозиторії публічного реєстру з цим тегом — із тем GitHub або ключових слів, які публікують їхні реєстри пакетів. Здоров'я вимірюється за тією ж версіонованою методологією, що й решта реєстру.

11 записів
З тегом «hotp»Упорядковано за індексом здоров'я
Packagist
89Відміннийіндекс здоров'я
Spomky-Labs/otphp
:closed_lock_with_key: A PHP library for generating one time passwords according to RFC 4226 (HOTP) and the RFC 6238 (TOTP)
PHP★ 1 489↓ 1.8M/міс9 вер. 2026 р.
MIT9 вер. 2026 р. · метрики 2.10.0
npm
89Відміннийіндекс здоров'я
yeojz/otplib
One Time Password (OTP) / 2FA for Node.js and Browser - Supports HOTP, TOTP and Google Authenticator
TypeScript★ 2 292↓ 51.3M/міс17 вер. 2026 р.
MIT17 вер. 2026 р. · метрики 2.10.0
Packagist
86Відміннийіндекс здоров'я
antonioribeiro/google2fa
A One Time Password Authentication package, compatible with Google Authenticator.
PHP★ 2 007↓ 6.9M/міс27 серп. 2026 р.
MIT27 серп. 2026 р. · метрики 2.10.0
npm
86Відміннийіндекс здоров'я
hectorm/otpauth
One Time Password (HOTP/TOTP) library for Node.js, Deno, Bun and browsers.
JavaScript★ 1 484↓ 12M/міс11 жовт. 2026 р.
MIT11 жовт. 2026 р. · метрики 2.10.0
Packagist · PyPI
78Добрийіндекс здоров'я
infocyph/OTP
Simple but Secure Generic OTP, OCRA (RFC6287), TOTP (RFC6238) & HOTP (RFC4226) solution!
PHP★ 17↓ 7 792/міс22 жовт. 2026 р.
MIT22 жовт. 2026 р. · метрики 2.10.0
crates.io · PyPI
75Добрийіндекс здоров'я
replydev/cotp
Encrypted, command-line TOTP/HOTP authenticator app with import functionality.
Rust★ 385↓ 109/міс18 вер. 2026 р.
GPL-3.018 вер. 2026 р. · метрики 2.10.0
—
67Добрийіндекс здоров'я
paolostivanin/OTPClient
A secure, easy-to-use TOTP/HOTP client written in C with a GTK4/libadwaita interface.
C★ 55810 вер. 2026 р.
GPL-3.010 вер. 2026 р. · метрики 2.10.0
npm
65Добрийіндекс здоров'я
paulmillr/micro-key-producer
Produces secure keys and passwords. SSH, PGP, OTP, TOR, X509, OTP, SLIP10
TypeScript★ 81↓ 385.9K/міс4 жовт. 2026 р.
MIT4 жовт. 2026 р. · метрики 2.10.0
PyPI
56Помірнийіндекс здоров'я
pyauth/pyotp
Python One-Time Password Library
Python★ 3 334↓ 42.2M/міс27 серп. 2026 р.
Власна ліцензія27 серп. 2026 р. · метрики 2.10.0
NuGet
54Помірнийіндекс здоров'я
kspearrin/Otp.NET
A .NET implementation of TOTP and HOTP for things like two-factor authentication codes.
C#★ 1 32211 вер. 2026 р.
MIT11 вер. 2026 р. · метрики 2.10.0
Maven
53Помірнийіндекс здоров'я
BastiaanJansen/otp-java
A small and easy-to-use one-time password generator library for Java implementing RFC 4226 (HOTP) and RFC 6238 (TOTP).
Java★ 24519 жовт. 2026 р.
MIT19 жовт. 2026 р. · метрики 2.10.0