Todas las etiquetas
Etiqueta del catálogo

#hotp

Todos los repositorios del registro público que llevan esta etiqueta, procedente de sus topics de GitHub o de las palabras clave que publican sus registros de paquetes. La salud se mide con la misma metodología versionada que el resto del registro.

11 registros
Con la etiqueta «hotp»Ordenado por índice de salud
Packagist
89Excelenteíndice de salud
Spomky-Labs/otphp
:closed_lock_with_key: A PHP library for generating one time passwords according to RFC 4226 (HOTP) and the RFC 6238 (TOTP)
PHP★ 1489↓ 1.8M/mes9 sept 2026
MIT9 sept 2026 · métricas 2.10.0
npm
89Excelenteíndice de salud
yeojz/otplib
One Time Password (OTP) / 2FA for Node.js and Browser - Supports HOTP, TOTP and Google Authenticator
TypeScript★ 2292↓ 51.3M/mes17 sept 2026
MIT17 sept 2026 · métricas 2.10.0
Packagist
86Excelenteíndice de salud
antonioribeiro/google2fa
A One Time Password Authentication package, compatible with Google Authenticator.
PHP★ 2007↓ 6.9M/mes27 ago 2026
MIT27 ago 2026 · métricas 2.10.0
npm
86Excelenteíndice de salud
hectorm/otpauth
One Time Password (HOTP/TOTP) library for Node.js, Deno, Bun and browsers.
JavaScript★ 1484↓ 12M/mes11 oct 2026
MIT11 oct 2026 · métricas 2.10.0
Packagist · PyPI
81Excelenteíndice de salud
infocyph/OTP
Simple but Secure Generic OTP, OCRA (RFC6287), TOTP (RFC6238) & HOTP (RFC4226) solution!
PHP★ 17↓ 10.3K/mes7 sept 2026
MIT7 sept 2026 · métricas 2.10.0
crates.io · PyPI
75Buenoíndice de salud
replydev/cotp
Encrypted, command-line TOTP/HOTP authenticator app with import functionality.
Rust★ 385↓ 109/mes18 sept 2026
GPL-3.018 sept 2026 · métricas 2.10.0
—
67Buenoíndice de salud
paolostivanin/OTPClient
A secure, easy-to-use TOTP/HOTP client written in C with a GTK4/libadwaita interface.
C★ 55810 sept 2026
GPL-3.010 sept 2026 · métricas 2.10.0
npm
65Buenoíndice de salud
paulmillr/micro-key-producer
Produces secure keys and passwords. SSH, PGP, OTP, TOR, X509, OTP, SLIP10
TypeScript★ 81↓ 385.9K/mes4 oct 2026
MIT4 oct 2026 · métricas 2.10.0
PyPI
56Moderadoíndice de salud
pyauth/pyotp
Python One-Time Password Library
Python★ 3334↓ 42.2M/mes27 ago 2026
Licencia propia27 ago 2026 · métricas 2.10.0
NuGet
54Moderadoíndice de salud
kspearrin/Otp.NET
A .NET implementation of TOTP and HOTP for things like two-factor authentication codes.
C#★ 132211 sept 2026
MIT11 sept 2026 · métricas 2.10.0
Maven
53Moderadoíndice de salud
BastiaanJansen/otp-java
A small and easy-to-use one-time password generator library for Java implementing RFC 4226 (HOTP) and RFC 6238 (TOTP).
Java★ 24519 oct 2026
MIT19 oct 2026 · métricas 2.10.0