Packagist89优秀健康指数Spomky-Labs/otphp:closed_lock_with_key: A PHP library for generating one time passwords according to RFC 4226 (HOTP) and the RFC 6238 (TOTP)PHP★ 1,489↓ 1.8M/月2026年9月9日MIT2026年9月9日 · 指标 2.10.0
npm89优秀健康指数yeojz/otplibOne Time Password (OTP) / 2FA for Node.js and Browser - Supports HOTP, TOTP and Google AuthenticatorTypeScript★ 2,292↓ 51.3M/月2026年9月17日MIT2026年9月17日 · 指标 2.10.0
Packagist86优秀健康指数antonioribeiro/google2faA One Time Password Authentication package, compatible with Google Authenticator.PHP★ 2,007↓ 6.9M/月2026年8月27日MIT2026年8月27日 · 指标 2.10.0
npm86优秀健康指数hectorm/otpauthOne Time Password (HOTP/TOTP) library for Node.js, Deno, Bun and browsers.JavaScript★ 1,484↓ 12M/月2026年10月11日MIT2026年10月11日 · 指标 2.10.0
Packagist · PyPI81优秀健康指数infocyph/OTPSimple but Secure Generic OTP, OCRA (RFC6287), TOTP (RFC6238) & HOTP (RFC4226) solution!PHP★ 17↓ 10.3K/月2026年9月7日MIT2026年9月7日 · 指标 2.10.0
crates.io · PyPI75良好健康指数replydev/cotpEncrypted, command-line TOTP/HOTP authenticator app with import functionality.Rust★ 385↓ 109/月2026年9月18日GPL-3.02026年9月18日 · 指标 2.10.0
—67良好健康指数paolostivanin/OTPClientA secure, easy-to-use TOTP/HOTP client written in C with a GTK4/libadwaita interface.C★ 5582026年9月10日GPL-3.02026年9月10日 · 指标 2.10.0
npm65良好健康指数paulmillr/micro-key-producerProduces secure keys and passwords. SSH, PGP, OTP, TOR, X509, OTP, SLIP10TypeScript★ 81↓ 385.9K/月2026年10月4日MIT2026年10月4日 · 指标 2.10.0
PyPI56中等健康指数pyauth/pyotpPython One-Time Password LibraryPython★ 3,334↓ 42.2M/月2026年8月27日自定义许可证2026年8月27日 · 指标 2.10.0
NuGet54中等健康指数kspearrin/Otp.NETA .NET implementation of TOTP and HOTP for things like two-factor authentication codes.C#★ 1,3222026年9月11日MIT2026年9月11日 · 指标 2.10.0
Maven53中等健康指数BastiaanJansen/otp-javaA small and easy-to-use one-time password generator library for Java implementing RFC 4226 (HOTP) and RFC 6238 (TOTP).Java★ 2452026年10月19日MIT2026年10月19日 · 指标 2.10.0