Alle Tags
Katalog-Tag

#http

Alle Repositories im öffentlichen Register, die dieses Tag tragen — aus ihren GitHub-Topics oder den von ihren Paket-Registries veröffentlichten Schlagwörtern. Die Gesundheit wird nach derselben versionierten Methodik gemessen wie im übrigen Register.

941 Einträge
Getaggt als „http“Geordnet nach Gesundheitsindex
Packagist
44SchwachGesundheitsindex
flow-php/symfony-http-foundation-bridge
Flow PHP Symfony Http Foundation Bridge
PHP★ 1↓ 3.816/Monat14. Sept. 2026
Eigene Lizenz14. Sept. 2026 · Metriken 2.10.0
crates.io
44SchwachGesundheitsindex
fussybeaver/hyper-named-pipe
Rust hyper bindings for windows named pipes
Rust★ 3↓ 3M/Monat27. Aug. 2026
Apache-2.027. Aug. 2026 · Metriken 2.10.0
npm
44SchwachGesundheitsindex
hiteshchoudhary/theoven
A modern bun framework that is easy and AI first
TypeScript · MDX★ 67↓ 13.9K/Monat19. Sept. 2026
MIT19. Sept. 2026 · Metriken 2.10.0
Packagist
44SchwachGesundheitsindex
ramsey/http-range
⛳️ A PHP library for parsing and handling HTTP range requests.
PHP★ 34↓ 5.695/Monat13. Sept. 2026
MIT13. Sept. 2026 · Metriken 2.10.0
Packagist
42SchwachGesundheitsindex
DoclerLabs/api-client-exception
Keine Repository-Beschreibung veröffentlicht.
PHP★ 0↓ 5.321/Monat28. Sept. 2026
MIT28. Sept. 2026 · Metriken 2.10.0
NuGet
42SchwachGesundheitsindex
indice-co/Incontrl.Net
Http client to use the https://incontrl.io REST API from the dotnet ecosystem
C#★ 411. Sept. 2026
MIT11. Sept. 2026 · Metriken 2.10.0
Packagist
42SchwachGesundheitsindex
laramint/laravel-stress
Keine Repository-Beschreibung veröffentlicht.
PHP★ 8↓ 82.6K/Monat18. Sept. 2026
Keine Lizenz18. Sept. 2026 · Metriken 2.10.0
Packagist
42SchwachGesundheitsindex
php-fig/http-factory
Implementation of PSR-17 (HTTP Message Factories)
PHP★ 1.890↓ 20.6M/Monat27. Aug. 2026
MIT27. Aug. 2026 · Metriken 2.10.0
NuGet
41SchwachGesundheitsindex
Remora/Remora.Rest
Reusable tooling for interacting with JSON-driven REST APIs
C#★ 823. Sept. 2026
LGPL-3.023. Sept. 2026 · Metriken 2.10.0
npm
41SchwachGesundheitsindex
creationix/http-parser-js
A pure JS HTTP parser for node.
JavaScript · Python★ 247↓ 128M/Monat20. Okt. 2026
Eigene Lizenz20. Okt. 2026 · Metriken 2.10.0
npm
41SchwachGesundheitsindex
moostjs/atscript-db
AtScript database adapters and Moost DB integration
TypeScript★ 1↓ 3.017/Monat13. Sept. 2026
Keine Lizenz13. Sept. 2026 · Metriken 2.10.0
crates.io
41SchwachGesundheitsindex
pfernie/cookie_store
An implementation of RFC6265
Rust★ 31↓ 7.8M/Monat18. Sept. 2026
Apache-2.018. Sept. 2026 · Metriken 2.10.0
crates.io
41SchwachGesundheitsindex
pyfisch/httpdate
HTTP date parsing and formatting
Rust★ 59↓ 42.4M/Monat16. Sept. 2026
Apache-2.016. Sept. 2026 · Metriken 2.10.0
npm
41SchwachGesundheitsindex
sindresorhus/clone-response
Clone a Node.js HTTP response stream
JavaScript★ 32↓ 69.9M/Monat15. Sept. 2026
MIT15. Sept. 2026 · Metriken 2.10.0
PyPI · npm
40SchwachGesundheitsindex
samuelcolvin/smokeshow
create temporary websites
TypeScript · Python · SCSS★ 19712. Sept. 2026
MIT12. Sept. 2026 · Metriken 2.10.0
Go
39SchwachGesundheitsindex
451008604/nets
一个Go语言实现的轻量、性能、实用、对新手友好的网络框架。可同时支持TCP、WS、KCP、HTTP服务
Go★ 214. Sept. 2026
Apache-2.014. Sept. 2026 · Metriken 2.10.0
npm
39SchwachGesundheitsindex
oliversturm/lazyapps-libs
Keine Repository-Beschreibung veröffentlicht.
JavaScript★ 2↓ 2.663/Monat5. Sept. 2026
ISC5. Sept. 2026 · Metriken 2.10.0
npm
39SchwachGesundheitsindex
slice-so/erc8128
Minimal ERC-8128 implementation for signing and verifying HTTP requests with Ethereum accounts.
TypeScript · Astro★ 22↓ 19K/Monat18. Sept. 2026
MIT18. Sept. 2026 · Metriken 2.10.0
crates.io
38SchwachGesundheitsindex
ARizzo35/libhttp3-rs
A Rust library for HTTP/3 clients and servers.
Rust★ 3↓ 23.1K/Monat26. Sept. 2026
MIT26. Sept. 2026 · Metriken 2.10.0
npm
38SchwachGesundheitsindex
chenbimo/befly
为Bun专属定制,自带后台管理的快速接口开发框架。
TypeScript · Vue★ 20↓ 346/Monat11. Sept. 2026
Apache-2.011. Sept. 2026 · Metriken 2.10.0
Go
38SchwachGesundheitsindex
hoelee/traefik-botfilter
A lightweight Traefik middleware that blocks scanners, malformed HTTP requests, and suspicious clients using configurable request validation, heuristic scoring, and temporary in-memory IP bans.
Go★ 119. Okt. 2026
Apache-2.019. Okt. 2026 · Metriken 2.10.0
Packagist
38SchwachGesundheitsindex
http-interop/http-factory-tests
Keine Repository-Beschreibung veröffentlicht.
PHP★ 11↓ 12.8K/Monat18. Sept. 2026
MIT18. Sept. 2026 · Metriken 2.10.0
Hex
38SchwachGesundheitsindex
oestrich/aino
An HTTP framework built on top of elli
Elixir★ 150↓ 156/Monat9. Sept. 2026
MIT9. Sept. 2026 · Metriken 2.10.0
Packagist
38SchwachGesundheitsindex
php-fig/http-client
Keine Repository-Beschreibung veröffentlicht.
PHP★ 1.721↓ 19.3M/Monat27. Aug. 2026
MIT27. Aug. 2026 · Metriken 2.10.0
Packagist
37SchwachGesundheitsindex
http-interop/http-factory-guzzle
HTTP factory implemented for Guzzle PSR7
PHP★ 581↓ 3M/Monat16. Sept. 2026
MIT16. Sept. 2026 · Metriken 2.10.0
Packagist
37SchwachGesundheitsindex
php-fig/http-message
The purpose of this PSR is to provide a set of common interfaces for HTTP messages as described in RFC 7230 and RFC 7231
PHP★ 7.033↓ 21.7M/Monat27. Aug. 2026
MIT27. Aug. 2026 · Metriken 2.10.0
NuGet
36SchwachGesundheitsindex
Jakar510/Jakar.Extensions
Keine Repository-Beschreibung veröffentlicht.
C#★ 526. Aug. 2026
MIT26. Aug. 2026 · Metriken 2.10.0
Packagist
36SchwachGesundheitsindex
PiedWeb/curl
[READ-ONLY] PHP curl OOP Wrapper and a bit more
PHP★ 1↓ 5.714/Monat10. Sept. 2026
MIT10. Sept. 2026 · Metriken 2.10.0
npm
36SchwachGesundheitsindex
schorts99/shared-kernel
A modular, type-safe foundation for building expressive, maintainable applications. This package provides core abstractions for domain modeling, HTTP integration, authentication, state management, and more — designed to be framework-agnostic and highly extensible.
TypeScript★ 0↓ 1.585/Monat13. Sept. 2026
Keine Lizenz13. Sept. 2026 · Metriken 2.10.0
Go
36SchwachGesundheitsindex
sfomuseum/go-edtf-http
Go package for sfomuseum/go-edtf HTTP handlers.
Go★ 021. Okt. 2026
Eigene Lizenz21. Okt. 2026 · Metriken 2.10.0