全部标签
目录标签

#http

公开记录中带有此标签的全部仓库——标签来自其 GitHub 主题或软件包注册表发布的关键词。健康度量遵循与记录其余部分相同的版本化方法论。

940 条记录
标签为“http”按健康指数排序
crates.io
44薄弱健康指数
fussybeaver/hyper-named-pipe
Rust hyper bindings for windows named pipes
Rust★ 3↓ 3M/月2026年8月27日
Apache-2.02026年8月27日 · 指标 2.10.0
npm
44薄弱健康指数
hiteshchoudhary/theoven
A modern bun framework that is easy and AI first
TypeScript · MDX★ 67↓ 13.9K/月2026年9月19日
MIT2026年9月19日 · 指标 2.10.0
Packagist
44薄弱健康指数
ramsey/http-range
⛳️ A PHP library for parsing and handling HTTP range requests.
PHP★ 34↓ 5,695/月2026年9月13日
MIT2026年9月13日 · 指标 2.10.0
Packagist
42薄弱健康指数
DoclerLabs/api-client-exception
该仓库未发布描述。
PHP★ 0↓ 5,321/月2026年9月28日
MIT2026年9月28日 · 指标 2.10.0
NuGet
42薄弱健康指数
indice-co/Incontrl.Net
Http client to use the https://incontrl.io REST API from the dotnet ecosystem
C#★ 42026年9月11日
MIT2026年9月11日 · 指标 2.10.0
Packagist
42薄弱健康指数
laramint/laravel-stress
该仓库未发布描述。
PHP★ 8↓ 82.6K/月2026年9月18日
无许可证2026年9月18日 · 指标 2.10.0
Packagist
42薄弱健康指数
php-fig/http-factory
Implementation of PSR-17 (HTTP Message Factories)
PHP★ 1,890↓ 20.6M/月2026年8月27日
MIT2026年8月27日 · 指标 2.10.0
NuGet
41薄弱健康指数
Remora/Remora.Rest
Reusable tooling for interacting with JSON-driven REST APIs
C#★ 82026年9月23日
LGPL-3.02026年9月23日 · 指标 2.10.0
npm
41薄弱健康指数
creationix/http-parser-js
A pure JS HTTP parser for node.
JavaScript · Python★ 247↓ 128M/月2026年10月20日
自定义许可证2026年10月20日 · 指标 2.10.0
npm
41薄弱健康指数
moostjs/atscript-db
AtScript database adapters and Moost DB integration
TypeScript★ 1↓ 3,017/月2026年9月13日
无许可证2026年9月13日 · 指标 2.10.0
crates.io
41薄弱健康指数
pfernie/cookie_store
An implementation of RFC6265
Rust★ 31↓ 7.8M/月2026年9月18日
Apache-2.02026年9月18日 · 指标 2.10.0
crates.io
41薄弱健康指数
pyfisch/httpdate
HTTP date parsing and formatting
Rust★ 59↓ 42.4M/月2026年9月16日
Apache-2.02026年9月16日 · 指标 2.10.0
npm
41薄弱健康指数
sindresorhus/clone-response
Clone a Node.js HTTP response stream
JavaScript★ 32↓ 69.9M/月2026年9月15日
MIT2026年9月15日 · 指标 2.10.0
PyPI · npm
40薄弱健康指数
samuelcolvin/smokeshow
create temporary websites
TypeScript · Python · SCSS★ 1972026年9月12日
MIT2026年9月12日 · 指标 2.10.0
Go
39薄弱健康指数
451008604/nets
一个Go语言实现的轻量、性能、实用、对新手友好的网络框架。可同时支持TCP、WS、KCP、HTTP服务
Go★ 22026年9月14日
Apache-2.02026年9月14日 · 指标 2.10.0
npm
39薄弱健康指数
oliversturm/lazyapps-libs
该仓库未发布描述。
JavaScript★ 2↓ 2,663/月2026年9月5日
ISC2026年9月5日 · 指标 2.10.0
npm
39薄弱健康指数
slice-so/erc8128
Minimal ERC-8128 implementation for signing and verifying HTTP requests with Ethereum accounts.
TypeScript · Astro★ 22↓ 19K/月2026年9月18日
MIT2026年9月18日 · 指标 2.10.0
crates.io
38薄弱健康指数
ARizzo35/libhttp3-rs
A Rust library for HTTP/3 clients and servers.
Rust★ 3↓ 23.1K/月2026年9月26日
MIT2026年9月26日 · 指标 2.10.0
npm
38薄弱健康指数
chenbimo/befly
为Bun专属定制,自带后台管理的快速接口开发框架。
TypeScript · Vue★ 20↓ 346/月2026年9月11日
Apache-2.02026年9月11日 · 指标 2.10.0
Go
38薄弱健康指数
hoelee/traefik-botfilter
A lightweight Traefik middleware that blocks scanners, malformed HTTP requests, and suspicious clients using configurable request validation, heuristic scoring, and temporary in-memory IP bans.
Go★ 12026年10月19日
Apache-2.02026年10月19日 · 指标 2.10.0
Packagist
38薄弱健康指数
http-interop/http-factory-tests
该仓库未发布描述。
PHP★ 11↓ 12.8K/月2026年9月18日
MIT2026年9月18日 · 指标 2.10.0
Hex
38薄弱健康指数
oestrich/aino
An HTTP framework built on top of elli
Elixir★ 150↓ 156/月2026年9月9日
MIT2026年9月9日 · 指标 2.10.0
Packagist
38薄弱健康指数
php-fig/http-client
该仓库未发布描述。
PHP★ 1,721↓ 19.3M/月2026年8月27日
MIT2026年8月27日 · 指标 2.10.0
Packagist
37薄弱健康指数
http-interop/http-factory-guzzle
HTTP factory implemented for Guzzle PSR7
PHP★ 581↓ 3M/月2026年9月16日
MIT2026年9月16日 · 指标 2.10.0
Packagist
37薄弱健康指数
php-fig/http-message
The purpose of this PSR is to provide a set of common interfaces for HTTP messages as described in RFC 7230 and RFC 7231
PHP★ 7,033↓ 21.7M/月2026年8月27日
MIT2026年8月27日 · 指标 2.10.0
NuGet
36薄弱健康指数
Jakar510/Jakar.Extensions
该仓库未发布描述。
C#★ 52026年8月26日
MIT2026年8月26日 · 指标 2.10.0
Packagist
36薄弱健康指数
PiedWeb/curl
[READ-ONLY] PHP curl OOP Wrapper and a bit more
PHP★ 1↓ 5,714/月2026年9月10日
MIT2026年9月10日 · 指标 2.10.0
npm
36薄弱健康指数
schorts99/shared-kernel
A modular, type-safe foundation for building expressive, maintainable applications. This package provides core abstractions for domain modeling, HTTP integration, authentication, state management, and more — designed to be framework-agnostic and highly extensible.
TypeScript★ 0↓ 1,585/月2026年9月13日
无许可证2026年9月13日 · 指标 2.10.0
Go
36薄弱健康指数
sfomuseum/go-edtf-http
Go package for sfomuseum/go-edtf HTTP handlers.
Go★ 02026年10月21日
自定义许可证2026年10月21日 · 指标 2.10.0
Go
35薄弱健康指数
Cyprinus12138/otelgin
OpenTelemetry trace & metric instrumentation as Gin Middleware
Go★ 112026年9月15日
Apache-2.02026年9月15日 · 指标 2.10.0