Усі теги
Тег каталогу

#http

Усі репозиторії публічного реєстру з цим тегом — із тем GitHub або ключових слів, які публікують їхні реєстри пакетів. Здоров'я вимірюється за тією ж версіонованою методологією, що й решта реєстру.

941 запис
З тегом «http»Упорядковано за індексом здоров'я
Packagist
44Слабкийіндекс здоров'я
flow-php/symfony-http-foundation-bridge
Flow PHP Symfony Http Foundation Bridge
PHP★ 1↓ 3 816/міс14 вер. 2026 р.
Власна ліцензія14 вер. 2026 р. · метрики 2.10.0
crates.io
44Слабкийіндекс здоров'я
fussybeaver/hyper-named-pipe
Rust hyper bindings for windows named pipes
Rust★ 3↓ 3M/міс27 серп. 2026 р.
Apache-2.027 серп. 2026 р. · метрики 2.10.0
npm
44Слабкийіндекс здоров'я
hiteshchoudhary/theoven
A modern bun framework that is easy and AI first
TypeScript · MDX★ 67↓ 13.9K/міс19 вер. 2026 р.
MIT19 вер. 2026 р. · метрики 2.10.0
Packagist
44Слабкийіндекс здоров'я
ramsey/http-range
⛳️ A PHP library for parsing and handling HTTP range requests.
PHP★ 34↓ 5 695/міс13 вер. 2026 р.
MIT13 вер. 2026 р. · метрики 2.10.0
Packagist
42Слабкийіндекс здоров'я
DoclerLabs/api-client-exception
Опис репозиторію не опубліковано.
PHP★ 0↓ 5 321/міс28 вер. 2026 р.
MIT28 вер. 2026 р. · метрики 2.10.0
NuGet
42Слабкийіндекс здоров'я
indice-co/Incontrl.Net
Http client to use the https://incontrl.io REST API from the dotnet ecosystem
C#★ 411 вер. 2026 р.
MIT11 вер. 2026 р. · метрики 2.10.0
Packagist
42Слабкийіндекс здоров'я
laramint/laravel-stress
Опис репозиторію не опубліковано.
PHP★ 8↓ 82.6K/міс18 вер. 2026 р.
Без ліцензії18 вер. 2026 р. · метрики 2.10.0
Packagist
42Слабкийіндекс здоров'я
php-fig/http-factory
Implementation of PSR-17 (HTTP Message Factories)
PHP★ 1 890↓ 20.6M/міс27 серп. 2026 р.
MIT27 серп. 2026 р. · метрики 2.10.0
NuGet
41Слабкийіндекс здоров'я
Remora/Remora.Rest
Reusable tooling for interacting with JSON-driven REST APIs
C#★ 823 вер. 2026 р.
LGPL-3.023 вер. 2026 р. · метрики 2.10.0
npm
41Слабкийіндекс здоров'я
creationix/http-parser-js
A pure JS HTTP parser for node.
JavaScript · Python★ 247↓ 128M/міс20 жовт. 2026 р.
Власна ліцензія20 жовт. 2026 р. · метрики 2.10.0
npm
41Слабкийіндекс здоров'я
moostjs/atscript-db
AtScript database adapters and Moost DB integration
TypeScript★ 1↓ 3 017/міс13 вер. 2026 р.
Без ліцензії13 вер. 2026 р. · метрики 2.10.0
crates.io
41Слабкийіндекс здоров'я
pfernie/cookie_store
An implementation of RFC6265
Rust★ 31↓ 7.8M/міс18 вер. 2026 р.
Apache-2.018 вер. 2026 р. · метрики 2.10.0
crates.io
41Слабкийіндекс здоров'я
pyfisch/httpdate
HTTP date parsing and formatting
Rust★ 59↓ 42.4M/міс16 вер. 2026 р.
Apache-2.016 вер. 2026 р. · метрики 2.10.0
npm
41Слабкийіндекс здоров'я
sindresorhus/clone-response
Clone a Node.js HTTP response stream
JavaScript★ 32↓ 69.9M/міс15 вер. 2026 р.
MIT15 вер. 2026 р. · метрики 2.10.0
PyPI · npm
40Слабкийіндекс здоров'я
samuelcolvin/smokeshow
create temporary websites
TypeScript · Python · SCSS★ 19712 вер. 2026 р.
MIT12 вер. 2026 р. · метрики 2.10.0
Go
39Слабкийіндекс здоров'я
451008604/nets
一个Go语言实现的轻量、性能、实用、对新手友好的网络框架。可同时支持TCP、WS、KCP、HTTP服务
Go★ 214 вер. 2026 р.
Apache-2.014 вер. 2026 р. · метрики 2.10.0
npm
39Слабкийіндекс здоров'я
oliversturm/lazyapps-libs
Опис репозиторію не опубліковано.
JavaScript★ 2↓ 2 663/міс5 вер. 2026 р.
ISC5 вер. 2026 р. · метрики 2.10.0
npm
39Слабкийіндекс здоров'я
slice-so/erc8128
Minimal ERC-8128 implementation for signing and verifying HTTP requests with Ethereum accounts.
TypeScript · Astro★ 22↓ 19K/міс18 вер. 2026 р.
MIT18 вер. 2026 р. · метрики 2.10.0
crates.io
38Слабкийіндекс здоров'я
ARizzo35/libhttp3-rs
A Rust library for HTTP/3 clients and servers.
Rust★ 3↓ 23.1K/міс26 вер. 2026 р.
MIT26 вер. 2026 р. · метрики 2.10.0
npm
38Слабкийіндекс здоров'я
chenbimo/befly
为Bun专属定制,自带后台管理的快速接口开发框架。
TypeScript · Vue★ 20↓ 346/міс11 вер. 2026 р.
Apache-2.011 вер. 2026 р. · метрики 2.10.0
Go
38Слабкийіндекс здоров'я
hoelee/traefik-botfilter
A lightweight Traefik middleware that blocks scanners, malformed HTTP requests, and suspicious clients using configurable request validation, heuristic scoring, and temporary in-memory IP bans.
Go★ 119 жовт. 2026 р.
Apache-2.019 жовт. 2026 р. · метрики 2.10.0
Packagist
38Слабкийіндекс здоров'я
http-interop/http-factory-tests
Опис репозиторію не опубліковано.
PHP★ 11↓ 12.8K/міс18 вер. 2026 р.
MIT18 вер. 2026 р. · метрики 2.10.0
Hex
38Слабкийіндекс здоров'я
oestrich/aino
An HTTP framework built on top of elli
Elixir★ 150↓ 156/міс9 вер. 2026 р.
MIT9 вер. 2026 р. · метрики 2.10.0
Packagist
38Слабкийіндекс здоров'я
php-fig/http-client
Опис репозиторію не опубліковано.
PHP★ 1 721↓ 19.3M/міс27 серп. 2026 р.
MIT27 серп. 2026 р. · метрики 2.10.0
Packagist
37Слабкийіндекс здоров'я
http-interop/http-factory-guzzle
HTTP factory implemented for Guzzle PSR7
PHP★ 581↓ 3M/міс16 вер. 2026 р.
MIT16 вер. 2026 р. · метрики 2.10.0
Packagist
37Слабкийіндекс здоров'я
php-fig/http-message
The purpose of this PSR is to provide a set of common interfaces for HTTP messages as described in RFC 7230 and RFC 7231
PHP★ 7 033↓ 21.7M/міс27 серп. 2026 р.
MIT27 серп. 2026 р. · метрики 2.10.0
NuGet
36Слабкийіндекс здоров'я
Jakar510/Jakar.Extensions
Опис репозиторію не опубліковано.
C#★ 526 серп. 2026 р.
MIT26 серп. 2026 р. · метрики 2.10.0
Packagist
36Слабкийіндекс здоров'я
PiedWeb/curl
[READ-ONLY] PHP curl OOP Wrapper and a bit more
PHP★ 1↓ 5 714/міс10 вер. 2026 р.
MIT10 вер. 2026 р. · метрики 2.10.0
npm
36Слабкийіндекс здоров'я
schorts99/shared-kernel
A modular, type-safe foundation for building expressive, maintainable applications. This package provides core abstractions for domain modeling, HTTP integration, authentication, state management, and more — designed to be framework-agnostic and highly extensible.
TypeScript★ 0↓ 1 585/міс13 вер. 2026 р.
Без ліцензії13 вер. 2026 р. · метрики 2.10.0
Go
36Слабкийіндекс здоров'я
sfomuseum/go-edtf-http
Go package for sfomuseum/go-edtf HTTP handlers.
Go★ 021 жовт. 2026 р.
Власна ліцензія21 жовт. 2026 р. · метрики 2.10.0