Todas las etiquetas
Etiqueta del catálogo

#http

Todos los repositorios del registro público que llevan esta etiqueta, procedente de sus topics de GitHub o de las palabras clave que publican sus registros de paquetes. La salud se mide con la misma metodología versionada que el resto del registro.

941 registros
Con la etiqueta «http»Ordenado por índice de salud
crates.io
44Débilíndice de salud
fussybeaver/hyper-named-pipe
Rust hyper bindings for windows named pipes
Rust★ 3↓ 3M/mes27 ago 2026
Apache-2.027 ago 2026 · métricas 2.10.0
npm
44Débilíndice de salud
hiteshchoudhary/theoven
A modern bun framework that is easy and AI first
TypeScript · MDX★ 67↓ 13.9K/mes19 sept 2026
MIT19 sept 2026 · métricas 2.10.0
Packagist
44Débilíndice de salud
ramsey/http-range
⛳️ A PHP library for parsing and handling HTTP range requests.
PHP★ 34↓ 5695/mes13 sept 2026
MIT13 sept 2026 · métricas 2.10.0
Packagist
42Débilíndice de salud
DoclerLabs/api-client-exception
El repositorio no publica descripción.
PHP★ 0↓ 5321/mes28 sept 2026
MIT28 sept 2026 · métricas 2.10.0
NuGet
42Débilíndice de salud
indice-co/Incontrl.Net
Http client to use the https://incontrl.io REST API from the dotnet ecosystem
C#★ 411 sept 2026
MIT11 sept 2026 · métricas 2.10.0
Packagist
42Débilíndice de salud
laramint/laravel-stress
El repositorio no publica descripción.
PHP★ 8↓ 82.6K/mes18 sept 2026
Sin licencia18 sept 2026 · métricas 2.10.0
Packagist
42Débilíndice de salud
php-fig/http-factory
Implementation of PSR-17 (HTTP Message Factories)
PHP★ 1890↓ 20.6M/mes27 ago 2026
MIT27 ago 2026 · métricas 2.10.0
NuGet
41Débilíndice de salud
Remora/Remora.Rest
Reusable tooling for interacting with JSON-driven REST APIs
C#★ 823 sept 2026
LGPL-3.023 sept 2026 · métricas 2.10.0
npm
41Débilíndice de salud
creationix/http-parser-js
A pure JS HTTP parser for node.
JavaScript · Python★ 247↓ 128M/mes20 oct 2026
Licencia propia20 oct 2026 · métricas 2.10.0
npm
41Débilíndice de salud
moostjs/atscript-db
AtScript database adapters and Moost DB integration
TypeScript★ 1↓ 3017/mes13 sept 2026
Sin licencia13 sept 2026 · métricas 2.10.0
crates.io
41Débilíndice de salud
pfernie/cookie_store
An implementation of RFC6265
Rust★ 31↓ 7.8M/mes18 sept 2026
Apache-2.018 sept 2026 · métricas 2.10.0
crates.io
41Débilíndice de salud
pyfisch/httpdate
HTTP date parsing and formatting
Rust★ 59↓ 42.4M/mes16 sept 2026
Apache-2.016 sept 2026 · métricas 2.10.0
npm
41Débilíndice de salud
sindresorhus/clone-response
Clone a Node.js HTTP response stream
JavaScript★ 32↓ 69.9M/mes15 sept 2026
MIT15 sept 2026 · métricas 2.10.0
PyPI · npm
40Débilíndice de salud
samuelcolvin/smokeshow
create temporary websites
TypeScript · Python · SCSS★ 19712 sept 2026
MIT12 sept 2026 · métricas 2.10.0
Go
39Débilíndice de salud
451008604/nets
一个Go语言实现的轻量、性能、实用、对新手友好的网络框架。可同时支持TCP、WS、KCP、HTTP服务
Go★ 214 sept 2026
Apache-2.014 sept 2026 · métricas 2.10.0
npm
39Débilíndice de salud
oliversturm/lazyapps-libs
El repositorio no publica descripción.
JavaScript★ 2↓ 2663/mes5 sept 2026
ISC5 sept 2026 · métricas 2.10.0
npm
39Débilíndice de salud
slice-so/erc8128
Minimal ERC-8128 implementation for signing and verifying HTTP requests with Ethereum accounts.
TypeScript · Astro★ 22↓ 19K/mes18 sept 2026
MIT18 sept 2026 · métricas 2.10.0
crates.io
38Débilíndice de salud
ARizzo35/libhttp3-rs
A Rust library for HTTP/3 clients and servers.
Rust★ 3↓ 23.1K/mes26 sept 2026
MIT26 sept 2026 · métricas 2.10.0
npm
38Débilíndice de salud
chenbimo/befly
为Bun专属定制,自带后台管理的快速接口开发框架。
TypeScript · Vue★ 20↓ 346/mes11 sept 2026
Apache-2.011 sept 2026 · métricas 2.10.0
Go
38Débilíndice de salud
hoelee/traefik-botfilter
A lightweight Traefik middleware that blocks scanners, malformed HTTP requests, and suspicious clients using configurable request validation, heuristic scoring, and temporary in-memory IP bans.
Go★ 119 oct 2026
Apache-2.019 oct 2026 · métricas 2.10.0
Packagist
38Débilíndice de salud
http-interop/http-factory-tests
El repositorio no publica descripción.
PHP★ 11↓ 12.8K/mes18 sept 2026
MIT18 sept 2026 · métricas 2.10.0
Hex
38Débilíndice de salud
oestrich/aino
An HTTP framework built on top of elli
Elixir★ 150↓ 156/mes9 sept 2026
MIT9 sept 2026 · métricas 2.10.0
Packagist
38Débilíndice de salud
php-fig/http-client
El repositorio no publica descripción.
PHP★ 1721↓ 19.3M/mes27 ago 2026
MIT27 ago 2026 · métricas 2.10.0
Packagist
37Débilíndice de salud
http-interop/http-factory-guzzle
HTTP factory implemented for Guzzle PSR7
PHP★ 581↓ 3M/mes16 sept 2026
MIT16 sept 2026 · métricas 2.10.0
Packagist
37Débilíndice de salud
php-fig/http-message
The purpose of this PSR is to provide a set of common interfaces for HTTP messages as described in RFC 7230 and RFC 7231
PHP★ 7033↓ 21.7M/mes27 ago 2026
MIT27 ago 2026 · métricas 2.10.0
NuGet
36Débilíndice de salud
Jakar510/Jakar.Extensions
El repositorio no publica descripción.
C#★ 526 ago 2026
MIT26 ago 2026 · métricas 2.10.0
Packagist
36Débilíndice de salud
PiedWeb/curl
[READ-ONLY] PHP curl OOP Wrapper and a bit more
PHP★ 1↓ 5714/mes10 sept 2026
MIT10 sept 2026 · métricas 2.10.0
npm
36Débilíndice de salud
schorts99/shared-kernel
A modular, type-safe foundation for building expressive, maintainable applications. This package provides core abstractions for domain modeling, HTTP integration, authentication, state management, and more — designed to be framework-agnostic and highly extensible.
TypeScript★ 0↓ 1585/mes13 sept 2026
Sin licencia13 sept 2026 · métricas 2.10.0
Go
36Débilíndice de salud
sfomuseum/go-edtf-http
Go package for sfomuseum/go-edtf HTTP handlers.
Go★ 021 oct 2026
Licencia propia21 oct 2026 · métricas 2.10.0