Alle Tags
Katalog-Tag

#http

Alle Repositories im öffentlichen Register, die dieses Tag tragen — aus ihren GitHub-Topics oder den von ihren Paket-Registries veröffentlichten Schlagwörtern. Die Gesundheit wird nach derselben versionierten Methodik gemessen wie im übrigen Register.

940 Einträge
Getaggt als „http“Geordnet nach Gesundheitsindex
Go
30GefährdetGesundheitsindex
tobycroft/TuuzNet
TuuzNet is a Network package for http request curl and websocket, focus in high performance but simple use.
Go★ 014. Sept. 2026
Keine Lizenz14. Sept. 2026 · Metriken 2.10.0
Go
29GefährdetGesundheitsindex
gobwas/httphead
Keine Repository-Beschreibung veröffentlicht.
Go★ 8521. Okt. 2026
MIT21. Okt. 2026 · Metriken 2.10.0
Go
29GefährdetGesundheitsindex
gurleensethi/go-bind
Skip the request parsing and response serialization boilerplate in Go using struct tags.
Go★ 114. Sept. 2026
MIT14. Sept. 2026 · Metriken 2.10.0
NuGet
29GefährdetGesundheitsindex
openrasta/openrasta-core
OpenRasta core libraries
C#★ 8411. Sept. 2026
MIT11. Sept. 2026 · Metriken 2.10.0
Packagist
29GefährdetGesundheitsindex
php-fig/link
A repository for the PSR-13 [Hyperlink] interface
PHP★ 2.492↓ 3.1M/Monat27. Aug. 2026
MIT27. Aug. 2026 · Metriken 2.10.0
crates.io
28GefährdetGesundheitsindex
feliwir/multipart-rs
Keine Repository-Beschreibung veröffentlicht.
Rust★ 2↓ 52.4K/Monat18. Sept. 2026
MIT18. Sept. 2026 · Metriken 2.10.0
crates.io
28GefährdetGesundheitsindex
nbaksalyar/rust-streaming-http-parser
Streaming HTTP parser for Rust, based on nodejs/http-parser
Rust · PowerShell★ 51↓ 9.089/Monat19. Sept. 2026
MIT19. Sept. 2026 · Metriken 2.10.0
Packagist
28GefährdetGesundheitsindex
thephpleague/openapi-psr7-validator
It validates PSR-7 messages (HTTP request/response) against OpenAPI specifications
PHP★ 562↓ 586.7K/Monat18. Sept. 2026
MIT18. Sept. 2026 · Metriken 2.10.0
NuGet
28GefährdetGesundheitsindex
vieapps/Services.Base.Http
Base of all HTTP microservices in the VIEApps NGX
C#★ 16. Sept. 2026
Apache-2.06. Sept. 2026 · Metriken 2.10.0
npm
27GefährdetGesundheitsindex
SpringHgui/axios-taro-adapter
axios adaptor for taro.request
JavaScript★ 29↓ 110/Monat13. Sept. 2026
Keine Lizenz13. Sept. 2026 · Metriken 2.10.0
Go
27GefährdetGesundheitsindex
ZhangYoungDev/dnscache-go
A production-ready DNS cache library for Go (Golang). Features async refreshing,TTL management, zero-latency lookups, and connection failover. Drop-in replacement for http.Transport.
Go★ 119. Sept. 2026
MIT19. Sept. 2026 · Metriken 2.10.0
Packagist
27GefährdetGesundheitsindex
amphp/http-server-router
A router for Amp's HTTP Server.
PHP★ 39↓ 18.8K/Monat12. Sept. 2026
MIT12. Sept. 2026 · Metriken 2.10.0
npm
27GefährdetGesundheitsindex
feross/simple-get
Simplest way to make http get requests. Supports HTTPS, redirects, gzip/deflate, streams in < 100 lines
JavaScript★ 402↓ 102M/Monat15. Sept. 2026
MIT15. Sept. 2026 · Metriken 2.10.0
Packagist
27GefährdetGesundheitsindex
opentelemetry-php/exporter-otlp
[READONLY] OTLP exporter
PHP★ 8↓ 1.9M/Monat27. Aug. 2026
Keine Lizenz27. Aug. 2026 · Metriken 2.10.0
npm
27GefährdetGesundheitsindex
prettymuchbryce/http-status-codes
Constants enumerating the HTTP status codes. All status codes defined in RFC1945 (HTTP/1.0, RFC2616 (HTTP/1.1), and RFC2518 (WebDAV) are supported.
TypeScript★ 1.120↓ 31.6M/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
npm
27GefährdetGesundheitsindex
szmarczak/http2-wrapper
Use HTTP/2 the same way like HTTP/1
JavaScript★ 249↓ 120M/Monat21. Okt. 2026
MIT21. Okt. 2026 · Metriken 2.10.0
Go
26GefährdetGesundheitsindex
GabrielAlmeidaFlores/HTTP-CLI
👾 HTTP-CLI is a fully interactive TUI HTTP testing tool built in Go. Create, organize, and execute HTTP requests without leaving the terminal. Vim-style navigation, fully config-driven keybindings and colors, persistent storage, and contextual hints make it a complete replacement for GUI HTTP clients in keyboard-driven workflows.
Go★ 012. Sept. 2026
Keine Lizenz12. Sept. 2026 · Metriken 2.10.0
NuGet
26GefährdetGesundheitsindex
NDWX/Pug.HttpApiClient
Keine Repository-Beschreibung veröffentlicht.
C#★ 021. Okt. 2026
Keine Lizenz21. Okt. 2026 · Metriken 2.10.0
Packagist
26GefährdetGesundheitsindex
elastic/elastic-transport-php
Keine Repository-Beschreibung veröffentlicht.
PHP★ 21↓ 1.5M/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
crates.io
26GefährdetGesundheitsindex
hyperium/hyper-tls
Keine Repository-Beschreibung veröffentlicht.
Rust★ 201↓ 17.9M/Monat17. Sept. 2026
Apache-2.017. Sept. 2026 · Metriken 2.10.0
Packagist
26GefährdetGesundheitsindex
pear/HTTP_Request2
Provides an easy way to perform HTTP requests (and does not require curl extension for this).
PHP★ 77↓ 49.3K/Monat21. Okt. 2026
Keine Lizenz21. Okt. 2026 · Metriken 2.10.0
Packagist
26GefährdetGesundheitsindex
php-fig/http-message-util
Keine Repository-Beschreibung veröffentlicht.
PHP★ 394↓ 3.3M/Monat27. Aug. 2026
MIT27. Aug. 2026 · Metriken 2.10.0
Packagist
26GefährdetGesundheitsindex
PHP★ 483↓ 861.9K/Monat16. Sept. 2026
MIT16. Sept. 2026 · Metriken 2.10.0
npm
26GefährdetGesundheitsindex
unshiftio/requires-port
Check if a protocol requires a certain port number to be added to an URL.
JavaScript★ 11↓ 183M/Monat16. Sept. 2026
MIT16. Sept. 2026 · Metriken 2.10.0
Go
25GefährdetGesundheitsindex
Code-Hex/pget
The fastest, resumable file download client
Go★ 1.17320. Sept. 2026
MIT20. Sept. 2026 · Metriken 2.10.0
npm
25GefährdetGesundheitsindex
dezh-tech/kraken
A manager service to manage all Jellyfish software stack (Immortal/Panda and ...)
TypeScript★ 219. Sept. 2026
MIT19. Sept. 2026 · Metriken 2.10.0
Go
25GefährdetGesundheitsindex
julienschmidt/httprouter
A high performance HTTP request router that scales well
Go★ 17.1K15. Sept. 2026
BSD-3-Clause15. Sept. 2026 · Metriken 2.10.0
npm
25GefährdetGesundheitsindex
molnarg/node-http2-protocol
WARNING: This code was merged into node-http2
JavaScript★ 18↓ 294/Monat11. Sept. 2026
MIT11. Sept. 2026 · Metriken 2.10.0
NuGet
25GefährdetGesundheitsindex
space-wizards/SpaceWizards.HttpListener
Managed, maintained, updated, and unprofessionally butchered fork of System.Net.HttpListener
C#★ 2115. Sept. 2026
MIT15. Sept. 2026 · Metriken 2.10.0