Todas las etiquetas
Etiqueta del catálogo

#http

Todos los repositorios del registro público que llevan esta etiqueta, procedente de sus topics de GitHub o de las palabras clave que publican sus registros de paquetes. La salud se mide con la misma metodología versionada que el resto del registro.

940 registros
Con la etiqueta «http»Ordenado por índice de salud
Go
30En riesgoíndice de salud
tobycroft/TuuzNet
TuuzNet is a Network package for http request curl and websocket, focus in high performance but simple use.
Go★ 014 sept 2026
Sin licencia14 sept 2026 · métricas 2.10.0
Go
29En riesgoíndice de salud
gobwas/httphead
El repositorio no publica descripción.
Go★ 8521 oct 2026
MIT21 oct 2026 · métricas 2.10.0
Go
29En riesgoíndice de salud
gurleensethi/go-bind
Skip the request parsing and response serialization boilerplate in Go using struct tags.
Go★ 114 sept 2026
MIT14 sept 2026 · métricas 2.10.0
NuGet
29En riesgoíndice de salud
openrasta/openrasta-core
OpenRasta core libraries
C#★ 8411 sept 2026
MIT11 sept 2026 · métricas 2.10.0
Packagist
29En riesgoíndice de salud
php-fig/link
A repository for the PSR-13 [Hyperlink] interface
PHP★ 2492↓ 3.1M/mes27 ago 2026
MIT27 ago 2026 · métricas 2.10.0
crates.io
28En riesgoíndice de salud
feliwir/multipart-rs
El repositorio no publica descripción.
Rust★ 2↓ 52.4K/mes18 sept 2026
MIT18 sept 2026 · métricas 2.10.0
crates.io
28En riesgoíndice de salud
nbaksalyar/rust-streaming-http-parser
Streaming HTTP parser for Rust, based on nodejs/http-parser
Rust · PowerShell★ 51↓ 9089/mes19 sept 2026
MIT19 sept 2026 · métricas 2.10.0
Packagist
28En riesgoíndice de salud
thephpleague/openapi-psr7-validator
It validates PSR-7 messages (HTTP request/response) against OpenAPI specifications
PHP★ 562↓ 586.7K/mes18 sept 2026
MIT18 sept 2026 · métricas 2.10.0
NuGet
28En riesgoíndice de salud
vieapps/Services.Base.Http
Base of all HTTP microservices in the VIEApps NGX
C#★ 16 sept 2026
Apache-2.06 sept 2026 · métricas 2.10.0
npm
27En riesgoíndice de salud
SpringHgui/axios-taro-adapter
axios adaptor for taro.request
JavaScript★ 29↓ 110/mes13 sept 2026
Sin licencia13 sept 2026 · métricas 2.10.0
Go
27En riesgoíndice de salud
ZhangYoungDev/dnscache-go
A production-ready DNS cache library for Go (Golang). Features async refreshing,TTL management, zero-latency lookups, and connection failover. Drop-in replacement for http.Transport.
Go★ 119 sept 2026
MIT19 sept 2026 · métricas 2.10.0
Packagist
27En riesgoíndice de salud
amphp/http-server-router
A router for Amp's HTTP Server.
PHP★ 39↓ 18.8K/mes12 sept 2026
MIT12 sept 2026 · métricas 2.10.0
npm
27En riesgoíndice de salud
feross/simple-get
Simplest way to make http get requests. Supports HTTPS, redirects, gzip/deflate, streams in < 100 lines
JavaScript★ 402↓ 102M/mes15 sept 2026
MIT15 sept 2026 · métricas 2.10.0
Packagist
27En riesgoíndice de salud
opentelemetry-php/exporter-otlp
[READONLY] OTLP exporter
PHP★ 8↓ 1.9M/mes27 ago 2026
Sin licencia27 ago 2026 · métricas 2.10.0
npm
27En riesgoíndice de salud
prettymuchbryce/http-status-codes
Constants enumerating the HTTP status codes. All status codes defined in RFC1945 (HTTP/1.0, RFC2616 (HTTP/1.1), and RFC2518 (WebDAV) are supported.
TypeScript★ 1120↓ 31.6M/mes17 sept 2026
MIT17 sept 2026 · métricas 2.10.0
npm
27En riesgoíndice de salud
szmarczak/http2-wrapper
Use HTTP/2 the same way like HTTP/1
JavaScript★ 249↓ 120M/mes21 oct 2026
MIT21 oct 2026 · métricas 2.10.0
Go
26En riesgoíndice de salud
GabrielAlmeidaFlores/HTTP-CLI
👾 HTTP-CLI is a fully interactive TUI HTTP testing tool built in Go. Create, organize, and execute HTTP requests without leaving the terminal. Vim-style navigation, fully config-driven keybindings and colors, persistent storage, and contextual hints make it a complete replacement for GUI HTTP clients in keyboard-driven workflows.
Go★ 012 sept 2026
Sin licencia12 sept 2026 · métricas 2.10.0
NuGet
26En riesgoíndice de salud
NDWX/Pug.HttpApiClient
El repositorio no publica descripción.
C#★ 021 oct 2026
Sin licencia21 oct 2026 · métricas 2.10.0
Packagist
26En riesgoíndice de salud
elastic/elastic-transport-php
El repositorio no publica descripción.
PHP★ 21↓ 1.5M/mes17 sept 2026
MIT17 sept 2026 · métricas 2.10.0
crates.io
26En riesgoíndice de salud
hyperium/hyper-tls
El repositorio no publica descripción.
Rust★ 201↓ 17.9M/mes17 sept 2026
Apache-2.017 sept 2026 · métricas 2.10.0
Packagist
26En riesgoíndice de salud
pear/HTTP_Request2
Provides an easy way to perform HTTP requests (and does not require curl extension for this).
PHP★ 77↓ 49.3K/mes21 oct 2026
Sin licencia21 oct 2026 · métricas 2.10.0
Packagist
26En riesgoíndice de salud
php-fig/http-message-util
El repositorio no publica descripción.
PHP★ 394↓ 3.3M/mes27 ago 2026
MIT27 ago 2026 · métricas 2.10.0
Packagist
26En riesgoíndice de salud
PHP★ 483↓ 861.9K/mes16 sept 2026
MIT16 sept 2026 · métricas 2.10.0
npm
26En riesgoíndice de salud
unshiftio/requires-port
Check if a protocol requires a certain port number to be added to an URL.
JavaScript★ 11↓ 183M/mes16 sept 2026
MIT16 sept 2026 · métricas 2.10.0
Go
25En riesgoíndice de salud
Code-Hex/pget
The fastest, resumable file download client
Go★ 117320 sept 2026
MIT20 sept 2026 · métricas 2.10.0
npm
25En riesgoíndice de salud
dezh-tech/kraken
A manager service to manage all Jellyfish software stack (Immortal/Panda and ...)
TypeScript★ 219 sept 2026
MIT19 sept 2026 · métricas 2.10.0
Go
25En riesgoíndice de salud
julienschmidt/httprouter
A high performance HTTP request router that scales well
Go★ 17.1K15 sept 2026
BSD-3-Clause15 sept 2026 · métricas 2.10.0
npm
25En riesgoíndice de salud
molnarg/node-http2-protocol
WARNING: This code was merged into node-http2
JavaScript★ 18↓ 294/mes11 sept 2026
MIT11 sept 2026 · métricas 2.10.0
NuGet
25En riesgoíndice de salud
space-wizards/SpaceWizards.HttpListener
Managed, maintained, updated, and unprofessionally butchered fork of System.Net.HttpListener
C#★ 2115 sept 2026
MIT15 sept 2026 · métricas 2.10.0