Усі теги
Тег каталогу

#http

Усі репозиторії публічного реєстру з цим тегом — із тем GitHub або ключових слів, які публікують їхні реєстри пакетів. Здоров'я вимірюється за тією ж версіонованою методологією, що й решта реєстру.

941 запис
З тегом «http»Упорядковано за індексом здоров'я
Packagist
30У зоні ризикуіндекс здоров'я
thomasvargiu/httplug-module
HTTPlug module for zend framework and zend-expressive
PHP★ 0↓ 4 535/міс17 вер. 2026 р.
Без ліцензії17 вер. 2026 р. · метрики 2.10.0
Go
30У зоні ризикуіндекс здоров'я
tobycroft/TuuzNet
TuuzNet is a Network package for http request curl and websocket, focus in high performance but simple use.
Go★ 014 вер. 2026 р.
Без ліцензії14 вер. 2026 р. · метрики 2.10.0
Go
29У зоні ризикуіндекс здоров'я
gobwas/httphead
Опис репозиторію не опубліковано.
Go★ 8521 жовт. 2026 р.
MIT21 жовт. 2026 р. · метрики 2.10.0
Go
29У зоні ризикуіндекс здоров'я
gurleensethi/go-bind
Skip the request parsing and response serialization boilerplate in Go using struct tags.
Go★ 114 вер. 2026 р.
MIT14 вер. 2026 р. · метрики 2.10.0
NuGet
29У зоні ризикуіндекс здоров'я
openrasta/openrasta-core
OpenRasta core libraries
C#★ 8411 вер. 2026 р.
MIT11 вер. 2026 р. · метрики 2.10.0
NuGet
29У зоні ризикуіндекс здоров'я
C#★ 010 жовт. 2026 р.
Без ліцензії10 жовт. 2026 р. · метрики 2.10.0
Packagist
29У зоні ризикуіндекс здоров'я
php-fig/link
A repository for the PSR-13 [Hyperlink] interface
PHP★ 2 492↓ 3.1M/міс27 серп. 2026 р.
MIT27 серп. 2026 р. · метрики 2.10.0
crates.io
28У зоні ризикуіндекс здоров'я
feliwir/multipart-rs
Опис репозиторію не опубліковано.
Rust★ 2↓ 52.4K/міс18 вер. 2026 р.
MIT18 вер. 2026 р. · метрики 2.10.0
crates.io
28У зоні ризикуіндекс здоров'я
nbaksalyar/rust-streaming-http-parser
Streaming HTTP parser for Rust, based on nodejs/http-parser
Rust · PowerShell★ 51↓ 9 089/міс19 вер. 2026 р.
MIT19 вер. 2026 р. · метрики 2.10.0
Packagist
28У зоні ризикуіндекс здоров'я
thephpleague/openapi-psr7-validator
It validates PSR-7 messages (HTTP request/response) against OpenAPI specifications
PHP★ 562↓ 586.7K/міс18 вер. 2026 р.
MIT18 вер. 2026 р. · метрики 2.10.0
NuGet
28У зоні ризикуіндекс здоров'я
vieapps/Services.Base.Http
Base of all HTTP microservices in the VIEApps NGX
C#★ 16 вер. 2026 р.
Apache-2.06 вер. 2026 р. · метрики 2.10.0
npm
27У зоні ризикуіндекс здоров'я
SpringHgui/axios-taro-adapter
axios adaptor for taro.request
JavaScript★ 29↓ 110/міс13 вер. 2026 р.
Без ліцензії13 вер. 2026 р. · метрики 2.10.0
Go
27У зоні ризикуіндекс здоров'я
ZhangYoungDev/dnscache-go
A production-ready DNS cache library for Go (Golang). Features async refreshing,TTL management, zero-latency lookups, and connection failover. Drop-in replacement for http.Transport.
Go★ 119 вер. 2026 р.
MIT19 вер. 2026 р. · метрики 2.10.0
Packagist
27У зоні ризикуіндекс здоров'я
amphp/http-server-router
A router for Amp's HTTP Server.
PHP★ 39↓ 18.8K/міс12 вер. 2026 р.
MIT12 вер. 2026 р. · метрики 2.10.0
npm
27У зоні ризикуіндекс здоров'я
feross/simple-get
Simplest way to make http get requests. Supports HTTPS, redirects, gzip/deflate, streams in < 100 lines
JavaScript★ 402↓ 102M/міс15 вер. 2026 р.
MIT15 вер. 2026 р. · метрики 2.10.0
Packagist
27У зоні ризикуіндекс здоров'я
opentelemetry-php/exporter-otlp
[READONLY] OTLP exporter
PHP★ 8↓ 1.9M/міс27 серп. 2026 р.
Без ліцензії27 серп. 2026 р. · метрики 2.10.0
npm
27У зоні ризикуіндекс здоров'я
prettymuchbryce/http-status-codes
Constants enumerating the HTTP status codes. All status codes defined in RFC1945 (HTTP/1.0, RFC2616 (HTTP/1.1), and RFC2518 (WebDAV) are supported.
TypeScript★ 1 120↓ 31.6M/міс17 вер. 2026 р.
MIT17 вер. 2026 р. · метрики 2.10.0
npm
27У зоні ризикуіндекс здоров'я
szmarczak/http2-wrapper
Use HTTP/2 the same way like HTTP/1
JavaScript★ 249↓ 120M/міс21 жовт. 2026 р.
MIT21 жовт. 2026 р. · метрики 2.10.0
Go
26У зоні ризикуіндекс здоров'я
GabrielAlmeidaFlores/HTTP-CLI
👾 HTTP-CLI is a fully interactive TUI HTTP testing tool built in Go. Create, organize, and execute HTTP requests without leaving the terminal. Vim-style navigation, fully config-driven keybindings and colors, persistent storage, and contextual hints make it a complete replacement for GUI HTTP clients in keyboard-driven workflows.
Go★ 012 вер. 2026 р.
Без ліцензії12 вер. 2026 р. · метрики 2.10.0
NuGet
26У зоні ризикуіндекс здоров'я
NDWX/Pug.HttpApiClient
Опис репозиторію не опубліковано.
C#★ 021 жовт. 2026 р.
Без ліцензії21 жовт. 2026 р. · метрики 2.10.0
Packagist
26У зоні ризикуіндекс здоров'я
elastic/elastic-transport-php
Опис репозиторію не опубліковано.
PHP★ 21↓ 1.5M/міс17 вер. 2026 р.
MIT17 вер. 2026 р. · метрики 2.10.0
crates.io
26У зоні ризикуіндекс здоров'я
hyperium/hyper-tls
Опис репозиторію не опубліковано.
Rust★ 201↓ 17.9M/міс17 вер. 2026 р.
Apache-2.017 вер. 2026 р. · метрики 2.10.0
Packagist
26У зоні ризикуіндекс здоров'я
pear/HTTP_Request2
Provides an easy way to perform HTTP requests (and does not require curl extension for this).
PHP★ 77↓ 49.3K/міс21 жовт. 2026 р.
Без ліцензії21 жовт. 2026 р. · метрики 2.10.0
Packagist
26У зоні ризикуіндекс здоров'я
php-fig/http-message-util
Опис репозиторію не опубліковано.
PHP★ 394↓ 3.3M/міс27 серп. 2026 р.
MIT27 серп. 2026 р. · метрики 2.10.0
Packagist
26У зоні ризикуіндекс здоров'я
PHP★ 483↓ 861.9K/міс16 вер. 2026 р.
MIT16 вер. 2026 р. · метрики 2.10.0
npm
26У зоні ризикуіндекс здоров'я
unshiftio/requires-port
Check if a protocol requires a certain port number to be added to an URL.
JavaScript★ 11↓ 183M/міс16 вер. 2026 р.
MIT16 вер. 2026 р. · метрики 2.10.0
Go
25У зоні ризикуіндекс здоров'я
Code-Hex/pget
The fastest, resumable file download client
Go★ 1 17320 вер. 2026 р.
MIT20 вер. 2026 р. · метрики 2.10.0
npm
25У зоні ризикуіндекс здоров'я
dezh-tech/kraken
A manager service to manage all Jellyfish software stack (Immortal/Panda and ...)
TypeScript★ 219 вер. 2026 р.
MIT19 вер. 2026 р. · метрики 2.10.0
Go
25У зоні ризикуіндекс здоров'я
julienschmidt/httprouter
A high performance HTTP request router that scales well
Go★ 17.1K15 вер. 2026 р.
BSD-3-Clause15 вер. 2026 р. · метрики 2.10.0
npm
25У зоні ризикуіндекс здоров'я
molnarg/node-http2-protocol
WARNING: This code was merged into node-http2
JavaScript★ 18↓ 294/міс11 вер. 2026 р.
MIT11 вер. 2026 р. · метрики 2.10.0