全部标签
目录标签

#http

公开记录中带有此标签的全部仓库——标签来自其 GitHub 主题或软件包注册表发布的关键词。健康度量遵循与记录其余部分相同的版本化方法论。

940 条记录
标签为“http”按健康指数排序
Go
30存在风险健康指数
tobycroft/TuuzNet
TuuzNet is a Network package for http request curl and websocket, focus in high performance but simple use.
Go★ 02026年9月14日
无许可证2026年9月14日 · 指标 2.10.0
Go
29存在风险健康指数
gobwas/httphead
该仓库未发布描述。
Go★ 852026年10月21日
MIT2026年10月21日 · 指标 2.10.0
Go
29存在风险健康指数
gurleensethi/go-bind
Skip the request parsing and response serialization boilerplate in Go using struct tags.
Go★ 12026年9月14日
MIT2026年9月14日 · 指标 2.10.0
NuGet
29存在风险健康指数
openrasta/openrasta-core
OpenRasta core libraries
C#★ 842026年9月11日
MIT2026年9月11日 · 指标 2.10.0
Packagist
29存在风险健康指数
php-fig/link
A repository for the PSR-13 [Hyperlink] interface
PHP★ 2,492↓ 3.1M/月2026年8月27日
MIT2026年8月27日 · 指标 2.10.0
crates.io
28存在风险健康指数
feliwir/multipart-rs
该仓库未发布描述。
Rust★ 2↓ 52.4K/月2026年9月18日
MIT2026年9月18日 · 指标 2.10.0
crates.io
28存在风险健康指数
nbaksalyar/rust-streaming-http-parser
Streaming HTTP parser for Rust, based on nodejs/http-parser
Rust · PowerShell★ 51↓ 9,089/月2026年9月19日
MIT2026年9月19日 · 指标 2.10.0
Packagist
28存在风险健康指数
thephpleague/openapi-psr7-validator
It validates PSR-7 messages (HTTP request/response) against OpenAPI specifications
PHP★ 562↓ 586.7K/月2026年9月18日
MIT2026年9月18日 · 指标 2.10.0
NuGet
28存在风险健康指数
vieapps/Services.Base.Http
Base of all HTTP microservices in the VIEApps NGX
C#★ 12026年9月6日
Apache-2.02026年9月6日 · 指标 2.10.0
npm
27存在风险健康指数
SpringHgui/axios-taro-adapter
axios adaptor for taro.request
JavaScript★ 29↓ 110/月2026年9月13日
无许可证2026年9月13日 · 指标 2.10.0
Go
27存在风险健康指数
ZhangYoungDev/dnscache-go
A production-ready DNS cache library for Go (Golang). Features async refreshing,TTL management, zero-latency lookups, and connection failover. Drop-in replacement for http.Transport.
Go★ 12026年9月19日
MIT2026年9月19日 · 指标 2.10.0
Packagist
27存在风险健康指数
amphp/http-server-router
A router for Amp's HTTP Server.
PHP★ 39↓ 18.8K/月2026年9月12日
MIT2026年9月12日 · 指标 2.10.0
npm
27存在风险健康指数
feross/simple-get
Simplest way to make http get requests. Supports HTTPS, redirects, gzip/deflate, streams in < 100 lines
JavaScript★ 402↓ 102M/月2026年9月15日
MIT2026年9月15日 · 指标 2.10.0
Packagist
27存在风险健康指数
opentelemetry-php/exporter-otlp
[READONLY] OTLP exporter
PHP★ 8↓ 1.9M/月2026年8月27日
无许可证2026年8月27日 · 指标 2.10.0
npm
27存在风险健康指数
prettymuchbryce/http-status-codes
Constants enumerating the HTTP status codes. All status codes defined in RFC1945 (HTTP/1.0, RFC2616 (HTTP/1.1), and RFC2518 (WebDAV) are supported.
TypeScript★ 1,120↓ 31.6M/月2026年9月17日
MIT2026年9月17日 · 指标 2.10.0
npm
27存在风险健康指数
szmarczak/http2-wrapper
Use HTTP/2 the same way like HTTP/1
JavaScript★ 249↓ 120M/月2026年10月21日
MIT2026年10月21日 · 指标 2.10.0
Go
26存在风险健康指数
GabrielAlmeidaFlores/HTTP-CLI
👾 HTTP-CLI is a fully interactive TUI HTTP testing tool built in Go. Create, organize, and execute HTTP requests without leaving the terminal. Vim-style navigation, fully config-driven keybindings and colors, persistent storage, and contextual hints make it a complete replacement for GUI HTTP clients in keyboard-driven workflows.
Go★ 02026年9月12日
无许可证2026年9月12日 · 指标 2.10.0
NuGet
26存在风险健康指数
NDWX/Pug.HttpApiClient
该仓库未发布描述。
C#★ 02026年10月21日
无许可证2026年10月21日 · 指标 2.10.0
Packagist
26存在风险健康指数
elastic/elastic-transport-php
该仓库未发布描述。
PHP★ 21↓ 1.5M/月2026年9月17日
MIT2026年9月17日 · 指标 2.10.0
crates.io
26存在风险健康指数
hyperium/hyper-tls
该仓库未发布描述。
Rust★ 201↓ 17.9M/月2026年9月17日
Apache-2.02026年9月17日 · 指标 2.10.0
Packagist
26存在风险健康指数
pear/HTTP_Request2
Provides an easy way to perform HTTP requests (and does not require curl extension for this).
PHP★ 77↓ 49.3K/月2026年10月21日
无许可证2026年10月21日 · 指标 2.10.0
Packagist
26存在风险健康指数
php-fig/http-message-util
该仓库未发布描述。
PHP★ 394↓ 3.3M/月2026年8月27日
MIT2026年8月27日 · 指标 2.10.0
Packagist
26存在风险健康指数
PHP★ 483↓ 861.9K/月2026年9月16日
MIT2026年9月16日 · 指标 2.10.0
npm
26存在风险健康指数
unshiftio/requires-port
Check if a protocol requires a certain port number to be added to an URL.
JavaScript★ 11↓ 183M/月2026年9月16日
MIT2026年9月16日 · 指标 2.10.0
Go
25存在风险健康指数
Code-Hex/pget
The fastest, resumable file download client
Go★ 1,1732026年9月20日
MIT2026年9月20日 · 指标 2.10.0
npm
25存在风险健康指数
dezh-tech/kraken
A manager service to manage all Jellyfish software stack (Immortal/Panda and ...)
TypeScript★ 22026年9月19日
MIT2026年9月19日 · 指标 2.10.0
Go
25存在风险健康指数
julienschmidt/httprouter
A high performance HTTP request router that scales well
Go★ 17.1K2026年9月15日
BSD-3-Clause2026年9月15日 · 指标 2.10.0
npm
25存在风险健康指数
molnarg/node-http2-protocol
WARNING: This code was merged into node-http2
JavaScript★ 18↓ 294/月2026年9月11日
MIT2026年9月11日 · 指标 2.10.0
NuGet
25存在风险健康指数
space-wizards/SpaceWizards.HttpListener
Managed, maintained, updated, and unprofessionally butchered fork of System.Net.HttpListener
C#★ 212026年9月15日
MIT2026年9月15日 · 指标 2.10.0