Alle Tags
Katalog-Tag

#iri

Alle Repositories im öffentlichen Register, die dieses Tag tragen — aus ihren GitHub-Topics oder den von ihren Paket-Registries veröffentlichten Schlagwörtern. Die Gesundheit wird nach derselben versionierten Methodik gemessen wie im übrigen Register.

10 Einträge
Getaggt als „iri“Geordnet nach Gesundheitsindex
Packagist
92ExzellentGesundheitsindex
WordPress/Requests
Requests for PHP is a humble HTTP request library. It simplifies how you interact with other sites and takes away all your worries.
PHP★ 3.575↓ 1M/Monat16. Sept. 2026
Eigene Lizenz16. Sept. 2026 · Metriken 2.10.0
crates.io
88ExzellentGesundheitsindex
Blackcat-Informatics/purrdf
PurRDF — one RDF 1.2 engine, one behavior, in Rust, Python, WebAssembly and C. Deterministic BM25 full-text search, exact GeoSPARQL 1.1 and embedding kNN answered from SPARQL, in-process, over one dataset: the three jobs a triple store usually kept PostgreSQL beside it for. Plus native codecs, RDFC-1.0, SHACL, ShEx, entailment and GTS transport.
Rust★ 45↓ 6.378/Monat13. Sept. 2026
Apache-2.013. Sept. 2026 · Metriken 2.10.0
crates.io
71GutGesundheitsindex
oxigraph/oxiri
Simple and fast implementation of IRI validation and relative IRI resolution
Rust★ 8↓ 261.6K/Monat11. Sept. 2026
Apache-2.011. Sept. 2026 · Metriken 2.10.0
crates.io
63MittelGesundheitsindex
timothee-haudebourg/iref
Rust implementation of Internationalized Resource Identifiers (IRIs) and References, borrowed and owned.
Rust★ 30↓ 755.7K/Monat21. Okt. 2026
Apache-2.021. Okt. 2026 · Metriken 2.10.0
npm
60MittelGesundheitsindex
productdevbook/cizgile
cizgile — Zero-dependency URL slug engine. RFC 3986/3987 slugs, transliteration for 7 scripts, Unicode slugs, IRI ↔ URI, percent-encoding. Pure TypeScript, works everywhere.
TypeScript★ 98↓ 8.934/Monat9. Okt. 2026
Eigene Lizenz9. Okt. 2026 · Metriken 2.10.0
crates.io
59MittelGesundheitsindex
lo48576/iri-string
String types for URIs/IRIs.
Rust★ 29↓ 17.2M/Monat27. Aug. 2026
Apache-2.027. Aug. 2026 · Metriken 2.10.0
crates.io
57MittelGesundheitsindex
yescallop/fluent-uri-rs
A generic URI/IRI handling library compliant with RFC 3986/3987.
Rust★ 123↓ 8.5M/Monat18. Sept. 2026
MIT18. Sept. 2026 · Metriken 2.10.0
Packagist
31GefährdetGesundheitsindex
TRowbotham/idna
An implementation of UTS#46 Unicode IDNA Compatibility Processing.
PHP★ 2↓ 43.5K/Monat9. Okt. 2026
MIT9. Okt. 2026 · Metriken 2.10.0
npm
21GefährdetGesundheitsindex
garycourt/uri-js
An RFC 3986 compliant, scheme extendable URI parsing/validating/normalizing/resolving library for JavaScript
JavaScript · TypeScript★ 317↓ 576M/Monat16. Sept. 2026
Eigene Lizenz16. Sept. 2026 · Metriken 2.10.0
PyPI
11KritischGesundheitsindex
dgerber/rfc3987
Parsing and validation of URIs (RFC 3896) and IRIs (RFC 3987)
Python★ 46↓ 3.1M/Monat10. Sept. 2026
GPL-3.010. Sept. 2026 · Metriken 2.10.0