Усі теги
Тег каталогу

#iri

Усі репозиторії публічного реєстру з цим тегом — із тем GitHub або ключових слів, які публікують їхні реєстри пакетів. Здоров'я вимірюється за тією ж версіонованою методологією, що й решта реєстру.

10 записів
З тегом «iri»Упорядковано за індексом здоров'я
Packagist
92Відміннийіндекс здоров'я
WordPress/Requests
Requests for PHP is a humble HTTP request library. It simplifies how you interact with other sites and takes away all your worries.
PHP★ 3 575↓ 1M/міс16 вер. 2026 р.
Власна ліцензія16 вер. 2026 р. · метрики 2.10.0
crates.io
88Відміннийіндекс здоров'я
Blackcat-Informatics/purrdf
PurRDF — one RDF 1.2 engine, one behavior, in Rust, Python, WebAssembly and C. Deterministic BM25 full-text search, exact GeoSPARQL 1.1 and embedding kNN answered from SPARQL, in-process, over one dataset: the three jobs a triple store usually kept PostgreSQL beside it for. Plus native codecs, RDFC-1.0, SHACL, ShEx, entailment and GTS transport.
Rust★ 45↓ 6 378/міс13 вер. 2026 р.
Apache-2.013 вер. 2026 р. · метрики 2.10.0
crates.io
71Добрийіндекс здоров'я
oxigraph/oxiri
Simple and fast implementation of IRI validation and relative IRI resolution
Rust★ 8↓ 261.6K/міс11 вер. 2026 р.
Apache-2.011 вер. 2026 р. · метрики 2.10.0
crates.io
63Помірнийіндекс здоров'я
timothee-haudebourg/iref
Rust implementation of Internationalized Resource Identifiers (IRIs) and References, borrowed and owned.
Rust★ 30↓ 755.7K/міс21 жовт. 2026 р.
Apache-2.021 жовт. 2026 р. · метрики 2.10.0
npm
60Помірнийіндекс здоров'я
productdevbook/cizgile
cizgile — Zero-dependency URL slug engine. RFC 3986/3987 slugs, transliteration for 7 scripts, Unicode slugs, IRI ↔ URI, percent-encoding. Pure TypeScript, works everywhere.
TypeScript★ 98↓ 8 934/міс9 жовт. 2026 р.
Власна ліцензія9 жовт. 2026 р. · метрики 2.10.0
crates.io
59Помірнийіндекс здоров'я
lo48576/iri-string
String types for URIs/IRIs.
Rust★ 29↓ 17.2M/міс27 серп. 2026 р.
Apache-2.027 серп. 2026 р. · метрики 2.10.0
crates.io
57Помірнийіндекс здоров'я
yescallop/fluent-uri-rs
A generic URI/IRI handling library compliant with RFC 3986/3987.
Rust★ 123↓ 8.5M/міс18 вер. 2026 р.
MIT18 вер. 2026 р. · метрики 2.10.0
Packagist
31У зоні ризикуіндекс здоров'я
TRowbotham/idna
An implementation of UTS#46 Unicode IDNA Compatibility Processing.
PHP★ 2↓ 43.5K/міс9 жовт. 2026 р.
MIT9 жовт. 2026 р. · метрики 2.10.0
npm
21У зоні ризикуіндекс здоров'я
garycourt/uri-js
An RFC 3986 compliant, scheme extendable URI parsing/validating/normalizing/resolving library for JavaScript
JavaScript · TypeScript★ 317↓ 576M/міс16 вер. 2026 р.
Власна ліцензія16 вер. 2026 р. · метрики 2.10.0
PyPI
11Критичнийіндекс здоров'я
dgerber/rfc3987
Parsing and validation of URIs (RFC 3896) and IRIs (RFC 3987)
Python★ 46↓ 3.1M/міс10 вер. 2026 р.
GPL-3.010 вер. 2026 р. · метрики 2.10.0