Todas las etiquetas
Etiqueta del catálogo

#iri

Todos los repositorios del registro público que llevan esta etiqueta, procedente de sus topics de GitHub o de las palabras clave que publican sus registros de paquetes. La salud se mide con la misma metodología versionada que el resto del registro.

10 registros
Con la etiqueta «iri»Ordenado por índice de salud
Packagist
92Excelenteíndice de salud
WordPress/Requests
Requests for PHP is a humble HTTP request library. It simplifies how you interact with other sites and takes away all your worries.
PHP★ 3575↓ 1M/mes16 sept 2026
Licencia propia16 sept 2026 · métricas 2.10.0
crates.io
88Excelenteíndice de salud
Blackcat-Informatics/purrdf
PurRDF — one RDF 1.2 engine, one behavior, in Rust, Python, WebAssembly and C. Deterministic BM25 full-text search, exact GeoSPARQL 1.1 and embedding kNN answered from SPARQL, in-process, over one dataset: the three jobs a triple store usually kept PostgreSQL beside it for. Plus native codecs, RDFC-1.0, SHACL, ShEx, entailment and GTS transport.
Rust★ 45↓ 6378/mes13 sept 2026
Apache-2.013 sept 2026 · métricas 2.10.0
crates.io
71Buenoíndice de salud
oxigraph/oxiri
Simple and fast implementation of IRI validation and relative IRI resolution
Rust★ 8↓ 261.6K/mes11 sept 2026
Apache-2.011 sept 2026 · métricas 2.10.0
crates.io
63Moderadoíndice de salud
timothee-haudebourg/iref
Rust implementation of Internationalized Resource Identifiers (IRIs) and References, borrowed and owned.
Rust★ 30↓ 755.7K/mes21 oct 2026
Apache-2.021 oct 2026 · métricas 2.10.0
npm
60Moderadoíndice de salud
productdevbook/cizgile
cizgile — Zero-dependency URL slug engine. RFC 3986/3987 slugs, transliteration for 7 scripts, Unicode slugs, IRI ↔ URI, percent-encoding. Pure TypeScript, works everywhere.
TypeScript★ 98↓ 8934/mes9 oct 2026
Licencia propia9 oct 2026 · métricas 2.10.0
crates.io
59Moderadoíndice de salud
lo48576/iri-string
String types for URIs/IRIs.
Rust★ 29↓ 17.2M/mes27 ago 2026
Apache-2.027 ago 2026 · métricas 2.10.0
crates.io
57Moderadoíndice de salud
yescallop/fluent-uri-rs
A generic URI/IRI handling library compliant with RFC 3986/3987.
Rust★ 123↓ 8.5M/mes18 sept 2026
MIT18 sept 2026 · métricas 2.10.0
Packagist
31En riesgoíndice de salud
TRowbotham/idna
An implementation of UTS#46 Unicode IDNA Compatibility Processing.
PHP★ 2↓ 43.5K/mes9 oct 2026
MIT9 oct 2026 · métricas 2.10.0
npm
21En riesgoíndice de salud
garycourt/uri-js
An RFC 3986 compliant, scheme extendable URI parsing/validating/normalizing/resolving library for JavaScript
JavaScript · TypeScript★ 317↓ 576M/mes16 sept 2026
Licencia propia16 sept 2026 · métricas 2.10.0
PyPI
11Críticoíndice de salud
dgerber/rfc3987
Parsing and validation of URIs (RFC 3896) and IRIs (RFC 3987)
Python★ 46↓ 3.1M/mes10 sept 2026
GPL-3.010 sept 2026 · métricas 2.10.0