全部标签
目录标签

#iri

公开记录中带有此标签的全部仓库——标签来自其 GitHub 主题或软件包注册表发布的关键词。健康度量遵循与记录其余部分相同的版本化方法论。

10 条记录
标签为“iri”按健康指数排序
Packagist
92优秀健康指数
WordPress/Requests
Requests for PHP is a humble HTTP request library. It simplifies how you interact with other sites and takes away all your worries.
PHP★ 3,575↓ 1M/月2026年9月16日
自定义许可证2026年9月16日 · 指标 2.10.0
crates.io
88优秀健康指数
Blackcat-Informatics/purrdf
PurRDF — one RDF 1.2 engine, one behavior, in Rust, Python, WebAssembly and C. Deterministic BM25 full-text search, exact GeoSPARQL 1.1 and embedding kNN answered from SPARQL, in-process, over one dataset: the three jobs a triple store usually kept PostgreSQL beside it for. Plus native codecs, RDFC-1.0, SHACL, ShEx, entailment and GTS transport.
Rust★ 45↓ 6,378/月2026年9月13日
Apache-2.02026年9月13日 · 指标 2.10.0
crates.io
71良好健康指数
oxigraph/oxiri
Simple and fast implementation of IRI validation and relative IRI resolution
Rust★ 8↓ 261.6K/月2026年9月11日
Apache-2.02026年9月11日 · 指标 2.10.0
crates.io
63中等健康指数
timothee-haudebourg/iref
Rust implementation of Internationalized Resource Identifiers (IRIs) and References, borrowed and owned.
Rust★ 30↓ 755.7K/月2026年10月21日
Apache-2.02026年10月21日 · 指标 2.10.0
npm
60中等健康指数
productdevbook/cizgile
cizgile — Zero-dependency URL slug engine. RFC 3986/3987 slugs, transliteration for 7 scripts, Unicode slugs, IRI ↔ URI, percent-encoding. Pure TypeScript, works everywhere.
TypeScript★ 98↓ 8,934/月2026年10月9日
自定义许可证2026年10月9日 · 指标 2.10.0
crates.io
59中等健康指数
lo48576/iri-string
String types for URIs/IRIs.
Rust★ 29↓ 17.2M/月2026年8月27日
Apache-2.02026年8月27日 · 指标 2.10.0
crates.io
57中等健康指数
yescallop/fluent-uri-rs
A generic URI/IRI handling library compliant with RFC 3986/3987.
Rust★ 123↓ 8.5M/月2026年9月18日
MIT2026年9月18日 · 指标 2.10.0
Packagist
31存在风险健康指数
TRowbotham/idna
An implementation of UTS#46 Unicode IDNA Compatibility Processing.
PHP★ 2↓ 43.5K/月2026年10月9日
MIT2026年10月9日 · 指标 2.10.0
npm
21存在风险健康指数
garycourt/uri-js
An RFC 3986 compliant, scheme extendable URI parsing/validating/normalizing/resolving library for JavaScript
JavaScript · TypeScript★ 317↓ 576M/月2026年9月16日
自定义许可证2026年9月16日 · 指标 2.10.0
PyPI
11危急健康指数
dgerber/rfc3987
Parsing and validation of URIs (RFC 3896) and IRIs (RFC 3987)
Python★ 46↓ 3.1M/月2026年9月10日
GPL-3.02026年9月10日 · 指标 2.10.0