Alle Tags
Katalog-Tag

#punycode

Alle Repositories im öffentlichen Register, die dieses Tag tragen — aus ihren GitHub-Topics oder den von ihren Paket-Registries veröffentlichten Schlagwörtern. Die Gesundheit wird nach derselben versionierten Methodik gemessen wie im übrigen Register.

7 Einträge
Getaggt als „punycode“Geordnet nach Gesundheitsindex
npm
56MittelGesundheitsindex
jsdom/tr46
An implementation of the Unicode UTS #46: Unicode IDNA Compatibility Processing.
JavaScript★ 39↓ 807M/Monat16. Sept. 2026
MIT16. Sept. 2026 · Metriken 2.10.0
npm
53MittelGesundheitsindex
SorinGFS/idn-hostname
An internationalized hostname validator as defined by RFC5890, RFC5891, RFC5892, RFC5893, RFC3492 and UTS#46
JavaScript★ 0↓ 599.2K/Monat13. Sept. 2026
MIT13. Sept. 2026 · Metriken 2.10.0
npm
45SchwachGesundheitsindex
tompec/top-level-domains
A comprehensive list of all existing Top-Level Domains (TLDs).
JavaScript★ 1↓ 68.2K/Monat8. Sept. 2026
MIT8. Sept. 2026 · Metriken 2.10.0
Go
42SchwachGesundheitsindex
deershark/whois-golang
Go 语言编写的 WHOIS/RDAP 客户端:支持域名、IP 和 ASN 查询。优先使用 RDAP,若失败则回退至端口 43 WHOIS 查询,且零依赖。Go whois/rdap client: domain, IP and ASN lookups. RDAP first, port-43 WHOIS fallback, zero dependencies.
Go★ 118. Sept. 2026
MIT18. Sept. 2026 · Metriken 2.10.0
Packagist
41SchwachGesundheitsindex
opis/uri
Build, parse, and validate URIs and URI-templates
PHP★ 23↓ 3.4M/Monat18. Sept. 2026
Apache-2.018. Sept. 2026 · Metriken 2.10.0
npm
26GefährdetGesundheitsindex
mathiasbynens/punycode.js
A robust Punycode converter that fully complies to RFC 3492 and RFC 5891.
JavaScript★ 1.692↓ 772M/Monat16. Sept. 2026
MIT16. Sept. 2026 · Metriken 2.10.0