Усі теги
Тег каталогу

#punycode

Усі репозиторії публічного реєстру з цим тегом — із тем GitHub або ключових слів, які публікують їхні реєстри пакетів. Здоров'я вимірюється за тією ж версіонованою методологією, що й решта реєстру.

7 записів
З тегом «punycode»Упорядковано за індексом здоров'я
npm
56Помірнийіндекс здоров'я
jsdom/tr46
An implementation of the Unicode UTS #46: Unicode IDNA Compatibility Processing.
JavaScript★ 39↓ 807M/міс16 вер. 2026 р.
MIT16 вер. 2026 р. · метрики 2.10.0
npm
53Помірнийіндекс здоров'я
SorinGFS/idn-hostname
An internationalized hostname validator as defined by RFC5890, RFC5891, RFC5892, RFC5893, RFC3492 and UTS#46
JavaScript★ 0↓ 599.2K/міс13 вер. 2026 р.
MIT13 вер. 2026 р. · метрики 2.10.0
npm
45Слабкийіндекс здоров'я
tompec/top-level-domains
A comprehensive list of all existing Top-Level Domains (TLDs).
JavaScript★ 1↓ 68.2K/міс8 вер. 2026 р.
MIT8 вер. 2026 р. · метрики 2.10.0
Go
42Слабкийіндекс здоров'я
deershark/whois-golang
Go 语言编写的 WHOIS/RDAP 客户端:支持域名、IP 和 ASN 查询。优先使用 RDAP,若失败则回退至端口 43 WHOIS 查询,且零依赖。Go whois/rdap client: domain, IP and ASN lookups. RDAP first, port-43 WHOIS fallback, zero dependencies.
Go★ 118 вер. 2026 р.
MIT18 вер. 2026 р. · метрики 2.10.0
Packagist
41Слабкийіндекс здоров'я
opis/uri
Build, parse, and validate URIs and URI-templates
PHP★ 23↓ 3.4M/міс18 вер. 2026 р.
Apache-2.018 вер. 2026 р. · метрики 2.10.0
npm
26У зоні ризикуіндекс здоров'я
mathiasbynens/punycode.js
A robust Punycode converter that fully complies to RFC 3492 and RFC 5891.
JavaScript★ 1 692↓ 772M/міс16 вер. 2026 р.
MIT16 вер. 2026 р. · метрики 2.10.0