Packagist · npm69良好健康指数centralnicgroup-opensource/rtldev-middleware-php-idna-translatorPHP IDN Converter for Domain NamesPHP★ 0↓ 2,796/月2026年9月6日MIT2026年9月6日 · 指标 2.10.0
npm56中等健康指数jsdom/tr46An implementation of the Unicode UTS #46: Unicode IDNA Compatibility Processing.JavaScript★ 39↓ 807M/月2026年9月16日MIT2026年9月16日 · 指标 2.10.0
npm53中等健康指数SorinGFS/idn-hostnameAn internationalized hostname validator as defined by RFC5890, RFC5891, RFC5892, RFC5893, RFC3492 and UTS#46JavaScript★ 0↓ 599.2K/月2026年9月13日MIT2026年9月13日 · 指标 2.10.0
npm45薄弱健康指数tompec/top-level-domainsA comprehensive list of all existing Top-Level Domains (TLDs).JavaScript★ 1↓ 68.2K/月2026年9月8日MIT2026年9月8日 · 指标 2.10.0
Go42薄弱健康指数deershark/whois-golangGo 语言编写的 WHOIS/RDAP 客户端:支持域名、IP 和 ASN 查询。优先使用 RDAP,若失败则回退至端口 43 WHOIS 查询,且零依赖。Go whois/rdap client: domain, IP and ASN lookups. RDAP first, port-43 WHOIS fallback, zero dependencies.Go★ 12026年9月18日MIT2026年9月18日 · 指标 2.10.0
Packagist41薄弱健康指数opis/uriBuild, parse, and validate URIs and URI-templatesPHP★ 23↓ 3.4M/月2026年9月18日Apache-2.02026年9月18日 · 指标 2.10.0
npm26存在风险健康指数mathiasbynens/punycode.jsA robust Punycode converter that fully complies to RFC 3492 and RFC 5891.JavaScript★ 1,692↓ 772M/月2026年9月16日MIT2026年9月16日 · 指标 2.10.0