Todas las etiquetas
Etiqueta del catálogo

#punycode

Todos los repositorios del registro público que llevan esta etiqueta, procedente de sus topics de GitHub o de las palabras clave que publican sus registros de paquetes. La salud se mide con la misma metodología versionada que el resto del registro.

7 registros
Con la etiqueta «punycode»Ordenado por índice de salud
npm
56Moderadoíndice de salud
jsdom/tr46
An implementation of the Unicode UTS #46: Unicode IDNA Compatibility Processing.
JavaScript★ 39↓ 807M/mes16 sept 2026
MIT16 sept 2026 · métricas 2.10.0
npm
53Moderadoíndice de salud
SorinGFS/idn-hostname
An internationalized hostname validator as defined by RFC5890, RFC5891, RFC5892, RFC5893, RFC3492 and UTS#46
JavaScript★ 0↓ 599.2K/mes13 sept 2026
MIT13 sept 2026 · métricas 2.10.0
npm
45Débilíndice de salud
tompec/top-level-domains
A comprehensive list of all existing Top-Level Domains (TLDs).
JavaScript★ 1↓ 68.2K/mes8 sept 2026
MIT8 sept 2026 · métricas 2.10.0
Go
42Débilíndice de salud
deershark/whois-golang
Go 语言编写的 WHOIS/RDAP 客户端:支持域名、IP 和 ASN 查询。优先使用 RDAP,若失败则回退至端口 43 WHOIS 查询,且零依赖。Go whois/rdap client: domain, IP and ASN lookups. RDAP first, port-43 WHOIS fallback, zero dependencies.
Go★ 118 sept 2026
MIT18 sept 2026 · métricas 2.10.0
Packagist
41Débilíndice de salud
opis/uri
Build, parse, and validate URIs and URI-templates
PHP★ 23↓ 3.4M/mes18 sept 2026
Apache-2.018 sept 2026 · métricas 2.10.0
npm
26En riesgoíndice de salud
mathiasbynens/punycode.js
A robust Punycode converter that fully complies to RFC 3492 and RFC 5891.
JavaScript★ 1692↓ 772M/mes16 sept 2026
MIT16 sept 2026 · métricas 2.10.0